collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Junio 2019
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 [26] 27 28 29
30

No se encontraron eventos en el calendario.

Lo último del foro

Re:Edición VHS por javvo
[Hoy a las 05:11:21]


Re:Se puede filmar un eclipse? por Poucopelo
[Hoy a las 00:55:59]


Re:Se puede filmar un eclipse? por gabrielenzo
[Ayer a las 22:11:24]


Re:Se puede filmar un eclipse? por manescal
[Ayer a las 21:21:40]


Re:Guardar vídeos sin ocupar tanto por gabrielenzo
[Ayer a las 18:56:05]


Se puede filmar un eclipse? por gabrielenzo
[Ayer a las 18:49:23]


Re:Edición VHS por Poucopelo
[Ayer a las 00:55:37]


Re:Edición VHS por javvo
[24 de Junio de 2019, 03:53:56]


Re:Edición VHS por GILDHARD
[24 de Junio de 2019, 03:38:14]


Re:Edición VHS por XarquS
[24 de Junio de 2019, 03:25:46]


Re:Edición VHS por javvo
[24 de Junio de 2019, 03:17:31]


Re:Edición VHS por XarquS
[24 de Junio de 2019, 03:02:37]


Edición VHS por javvo
[24 de Junio de 2019, 00:48:00]


MKVToolNix v35.0.0 por ramon.cutanda
[23 de Junio de 2019, 21:26:23]


Re:Gráfica nVidia por XarquS
[23 de Junio de 2019, 12:28:46]


Gráfica nVidia por johanc38
[22 de Junio de 2019, 13:26:51]


Octopus Cinema Camera con sensor de fotograma completo y Obturacion Global por ramon.cutanda
[22 de Junio de 2019, 11:57:27]


50% de descuento en actualizaciones de RE:Vision FX hasta el 4 de julio por ramon.cutanda
[22 de Junio de 2019, 11:53:25]


Baja resolución en monitor 4k por tretocephalus
[21 de Junio de 2019, 18:39:53]


Re:¿Donde puedo encontrar los filtros guardados? por tretocephalus
[21 de Junio de 2019, 18:18:16]


Usuarios conetados

  • Punto Visitantes: 89
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 54,771
  • stats Total de Mensajes: 449,715
  • stats Total de Temas: 77,508
  • stats Total de Categorías: 7
  • stats Total de Foros: 101
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

Problema cámara vieja SHARP VL-H880 8mm

Iniciado por MBeke, 11 de Enero de 2019, 20:58:17

Tema anterior - Siguiente tema

MBeke

Buenas tardes comunidad

Me estoy dedicando al pasaje y restauración de cintas analógicas a digital.
Recientemente pude conseguir una cámara Sharp VL-H880, para el pasaje de cintas de Sony Hi8 u 8mm

El encendido, funcionamiento y conexión a la PC (mediante S-Video y/o video compuesto) de la cámara funciona normalmente.
La opción de "cámara" (la filmadora) funciona perfectamente.
El problema es cuando me dedico a reproducir las cintas de 8mm proporcionadas por una cliente: se ven con lluvia. Rebobino y es lo mismo. Así con todas (hablamos de casi 20 cintas).
Frente a esto, me arriesgué a grabar dos o tres segundos de filmadora sobre una de las cintas, para ver si era un problema de las cintas. La grabación que hice se veía y se escuchaba perfectamente en la cámara.

Frente a esto, no sé que más hacer. Ya probé cambiando formatos en la PC (Pal, ntsc, etcétera) pero ninguno agarra. Las opciones de la cámara en sí son muy limitadas. Pero no puedo hacer reproducir las cintas sin la molesta lluvia.

Agradezco cualquier ayuda/idea/sugerencia frente a esto, porque me incapacita mucho poder trabajar.

F.R.D.

Cita de: MBeke en 11 de Enero de 2019, 20:58:17...
Frente a esto, me arriesgué a grabar dos o tres segundos de filmadora sobre una de las cintas, para ver si era un problema de las cintas. La grabación que hice se veía y se escuchaba perfectamente en la cámara.

...
Agradezco cualquier ayuda/idea/sugerencia frente a esto, porque me incapacita mucho poder trabajar.


Buenas noches, respecto a las cintas de vídeo antíguas, casi lo descarto por la prueba que has hecho, pero, ¿has probado a limpiar el cabezal?. Antes había que desmagnetizarlos y limpiarlos para que funcionaran correctamente.
Se vendían unas cintas con un líquido para esa función. Desconozco si se siguen vendiendo. Era algo similar a lo que ocurría con las cintas de cassete, que el cabezal se ensuciaba (sobre todo con las cintas normales) y teníamos que limpiar la cabeza del radiocassete con un bastoncillo para los oidos humedecido en alcohol. En alguna ocasión, llegué a hacer lo mismo con el vhs y el vc2000.
Saludos.

Poucopelo

Hola MBeke. Bienvenido.
Cita de: MBeke en 11 de Enero de 2019, 20:58:17El problema es cuando me dedico a reproducir las cintas de 8mm proporcionadas por una cliente: se ven con lluvia.

No entiendo bien a qué te refieres con lluvia. ¿Puedes poner una muestra?.

Saludos.

MBeke

Cita de: Poucopelo en 12 de Enero de 2019, 11:32:29
Hola MBeke. Bienvenido.No entiendo bien a qué te refieres con lluvia. ¿Puedes poner una muestra?.

Saludos.

Jeje, lluvia: ruido/estática. Parece un término cultural argentino, jaja

Gracias por responder. En primer medida, voy a ir con la limpieza de cabezales y del dispositivo en sí.

Poucopelo

Por eso te pedí una muestra, para aclarar posibles confusiones.
¿Quieres decir que las cintas se reproducen pero no se ve nada de lo grabado?.

Dados los síntomas, tengo una sospecha.

Cita de: MBeke en 11 de Enero de 2019, 20:58:17para el pasaje de cintas de Sony Hi8 u 8mm

No es un problema de cabezales, sino de formato. Estás intentando reproducir cintas grabadas en Digital 8 con una cámara de Hi8. Imposible.

Es sólo una hipótesis, pero que cuadra con todo lo que comentas.

Saludos.

fistros

Hola. Es lo que dice Poucopelo.
Las cintas son identicas, pero estan grabadas de manera distinta. 
Creo que se podian utilizar cintas Hi8 para grabar D8.
Por eso no te lo va a reproducir. Tienes que conseguir un reproductor de D8.

Es parecido a si tienes cintas S-VHS y las intentas reproducir en una maquina que es "solo" VHS. Las cintas son identicas, pero estan grabadas de manera distinta. No las vas a poder ver.

MBeke

Gracias por responder.

Considero que es una posibilidad, aunque en las mismas cintas no aclare de ninguna forma que están grabadas en digital 8 (lamentablemente esta tecnología la desconozco). La cámara no parece reproducir digital 8, pero lo extraño es que la persona que me la dio (las cintas y la cámara para que haga el pasaje), podía ver las cintas normalmente (conectadas al televisor, me aclaró, no desde la cámara).

Si es un problema de formatos, al menos tengo la respuesta. Pero me parece extraño por lo que recién aclaré.

Poucopelo

Exacto, es una posibilidad.

La única forma de saber si estamos en lo cierto, sería reproducir las cintas desde una cámara Digital 8 de las buenas, de las que reproducen también cintas grabadas en 8 y en Hi 8.

Lo mejor es preguntarle directamente al cliente con qué cámara grabó ese material.
Si dice que las veía en la Tv, tenía que ser a través de un reproductor o de una cámara; esperemos que conserve el equipo.

Saludos.



MBeke

Cita de: Poucopelo en 14 de Enero de 2019, 20:24:31
Exacto, es una posibilidad.

La única forma de saber si estamos en lo cierto, sería reproducir las cintas desde una cámara Digital 8 de las buenas, de las que reproducen también cintas grabadas en 8 y en Hi 8.

Lo mejor es preguntarle directamente al cliente con qué cámara grabó ese material.
Si dice que las veía en la Tv, tenía que ser a través de un reproductor o de una cámara; esperemos que conserve el equipo.

Saludos.

Hola Poucopelo
Por lo pronto, conseguir una cámara Digital 8 va a estar difícil. Pero sí, el cliente me confirmó que utilizó la misma cámara que me prestó para visualizar en televisión (con entrada de componente o S-Video, me proporciono ambos cables). Desconozco si utilizaba otro reproductor de por medio, de VCR, el cual el único que tengo es de VHS

Poucopelo

Recapitulemos.
Hay una serie de cintas de 8 y de Hi8 presuntamente grabadas en una cámara Sharp de Hi8.
El usuario afirma que cuando reproduce las cintas desde la cámara, las visualiza sin problemas en la Tv.
En cambio cuando tú las reproduces, no se ve nada, sólo ruido.

Quizás no hemos analizado todas las posibilidades, así que faltan respuestas a algunas cuestiones:
Cuando reproduces las cintas en la Sharp, ¿se ve algo en la pantalla o sólo ruido?
¿Se ven los códigos de tiempo avanzando?.
¿Has probado a conectar la cámara a una Tv? ¿o sólo la has conectado a la capturadora?.

Si además puedes poner unas imágenes de la cámara reproduciendo, y de la conexiones de los cables, sería de gran ayuda.

A ver si con esos nuevos datos podemos resolver el problema.

Saludos.

MBeke

Cita de: Poucopelo en 15 de Enero de 2019, 00:22:05
Recapitulemos.
Hay una serie de cintas de 8 y de Hi8 presuntamente grabadas en una cámara Sharp de Hi8.
El usuario afirma que cuando reproduce las cintas desde la cámara, las visualiza sin problemas en la Tv.
En cambio cuando tú las reproduces, no se ve nada, sólo ruido.

Quizás no hemos analizado todas las posibilidades, así que faltan respuestas a algunas cuestiones:
Cuando reproduces las cintas en la Sharp, ¿se ve algo en la pantalla o sólo ruido?
¿Se ven los códigos de tiempo avanzando?.
¿Has probado a conectar la cámara a una Tv? ¿o sólo la has conectado a la capturadora?.

Si además puedes poner unas imágenes de la cámara reproduciendo, y de la conexiones de los cables, sería de gran ayuda.

A ver si con esos nuevos datos podemos resolver el problema.

Saludos.

Así es, es correcta la recapitulación (desconozco, como dije, si hay un video VCR en medio cuando se conecta a la tele, aunque voy a hacerle la pregunta)
1) Solo ruido y estática
2) Sí, tiene la opción del contador, y efectivamente, se ve el código de tiempo avanzando.
3) Probé a la TV, pero el resultado fue el mismo! aunque solo una vez: merece la pena volver a probar, porque al conectarla, recuerdo que por un segundo se pudo ver una fugaz imagen (no nítida, pero fundida con la lluvia) de video.

Te adjunto la cámara reproduciendo, y los conectores de audio y video (conectados correctamente a la capturadora)

Poucopelo

Pues sólo se me ocurren tres posibilidades:

1. Que los cabezales o la circuitería de la cámara SHARP estén estropeados.
2. Que las cintas se hayan deteriorado o borrado accidentalmente.
3. Que el usuario esté confundido y las cintas se hayan grabado con una cámara de Digital 8.

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.

MBeke

Cita de: Poucopelo en 15 de Enero de 2019, 12:36:03
Pues sólo se me ocurren tres posibilidades:

1. Que los cabezales o la circuitería de la cámara SHARP estén estropeados.
2. Que las cintas se hayan deteriorado o borrado accidentalmente.
3. Que el usuario esté confundido y las cintas se hayan grabado con una cámara de Digital 8.

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.

Las opciones 1 y 2 creo que las descartaría, porque como dije, me animé a grabar unos breves segundos sobre una de las cintas con la cámara. Al reproducir la grabación hecha, todo se veía y escuchaba perfectamente. Entonces, la cámara está funcionando y las cintas, también.
La opción 3 me parece probable, pero de nuevo, como pudo visualizarlas siempre sin problemas, me parece extraño. Eso sí, todavía no me respondió si había algún otro dispositivo en medio para visualizar.
Lo otro, es que sea un problema de señal, PAL o NTSC, pero no creo.

Poucopelo

Cita de: MBeke en 15 de Enero de 2019, 18:42:12Las opciones 1 y 2 creo que las descartaría, porque como dije, me animé a grabar unos breves segundos sobre una de las cintas con la cámara. Al reproducir la grabación hecha, todo se veía y escuchaba perfectamente.

Yo no descartaría del todo la 2. Las cintas pudieron estar expuestas a un fuerte campo magnético y haberse borrado.
No es fácil, ni habitual que suceda un borrado a gran escala, pero es posible. La gente muchas veces guardaba las cintas de manera descuidada, no era extraño verlas apiladas encima de los altavoces.

Cita de: MBeke en 15 de Enero de 2019, 18:42:12Eso sí, todavía no me respondió si había algún otro dispositivo en medio para visualizar.

Que haya por el medio un VCR, o cualquier otro equipo no sería relevante. Donde se reproducen las cintas es en la cámara. Salvo que el cliente esté confundido y grabara o reprodujera con otra cámara.

Cita de: MBeke en 15 de Enero de 2019, 18:42:12Lo otro, es que sea un problema de señal, PAL o NTSC, pero no creo.

Yo tampoco.

Lo dicho, la única forma de salir de dudas es conseguir una cámara en buen estado para probar las cintas.

Saludos.


MBeke

Cita de: Poucopelo en 15 de Enero de 2019, 21:38:38
Yo no descartaría del todo la 2. Las cintas pudieron estar expuestas a un fuerte campo magnético y haberse borrado.
No es fácil, ni habitual que suceda un borrado a gran escala, pero es posible. La gente muchas veces guardaba las cintas de manera descuidada, no era extraño verlas apiladas encima de los altavoces.
Que haya por el medio un VCR, o cualquier otro equipo no sería relevante. Donde se reproducen las cintas es en la cámara. Salvo que el cliente esté confundido y grabara o reprodujera con otra cámara.
Yo tampoco.

Lo dicho, la única forma de salir de dudas es conseguir una cámara en buen estado para probar las cintas.

Saludos.

Poucopelo, el formato Digital 8 no se introdujo en 1999? porque estas cintas van desde el 92 hasta adelante (llegan hasta el 98, por ahí), por lo que me parece raro que estén grabadas en Digital 8, salvo que vengan con un DeLorean y un condensador de flujos, ja.
Entonces, en digital 8 no podrían estar! de vuelta al casillero de salida parece, jaja


SMF spam blocked by CleanTalk
Powered by SMFPacks Media Embedder