videoedicion.org (v8.1)

Imagen, Audio y Vídeo Digital => Grabación, filmación y producción (general) => Videocámaras => Mensaje iniciado por: MBeke en 11 de Enero de 2019, 20:58:17

Título: Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 11 de Enero de 2019, 20:58:17
Buenas tardes comunidad

Me estoy dedicando al pasaje y restauración de cintas analógicas a digital.
Recientemente pude conseguir una cámara Sharp VL-H880, para el pasaje de cintas de Sony Hi8 u 8mm

El encendido, funcionamiento y conexión a la PC (mediante S-Video y/o video compuesto) de la cámara funciona normalmente.
La opción de "cámara" (la filmadora) funciona perfectamente.
El problema es cuando me dedico a reproducir las cintas de 8mm proporcionadas por una cliente: se ven con lluvia. Rebobino y es lo mismo. Así con todas (hablamos de casi 20 cintas).
Frente a esto, me arriesgué a grabar dos o tres segundos de filmadora sobre una de las cintas, para ver si era un problema de las cintas. La grabación que hice se veía y se escuchaba perfectamente en la cámara.

Frente a esto, no sé que más hacer. Ya probé cambiando formatos en la PC (Pal, ntsc, etcétera) pero ninguno agarra. Las opciones de la cámara en sí son muy limitadas. Pero no puedo hacer reproducir las cintas sin la molesta lluvia.

Agradezco cualquier ayuda/idea/sugerencia frente a esto, porque me incapacita mucho poder trabajar.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: F.R.D. en 11 de Enero de 2019, 21:20:41
Cita de: MBeke en 11 de Enero de 2019, 20:58:17...
Frente a esto, me arriesgué a grabar dos o tres segundos de filmadora sobre una de las cintas, para ver si era un problema de las cintas. La grabación que hice se veía y se escuchaba perfectamente en la cámara.

...
Agradezco cualquier ayuda/idea/sugerencia frente a esto, porque me incapacita mucho poder trabajar.


Buenas noches, respecto a las cintas de vídeo antíguas, casi lo descarto por la prueba que has hecho, pero, ¿has probado a limpiar el cabezal?. Antes había que desmagnetizarlos y limpiarlos para que funcionaran correctamente.
Se vendían unas cintas con un líquido para esa función. Desconozco si se siguen vendiendo. Era algo similar a lo que ocurría con las cintas de cassete, que el cabezal se ensuciaba (sobre todo con las cintas normales) y teníamos que limpiar la cabeza del radiocassete con un bastoncillo para los oidos humedecido en alcohol. En alguna ocasión, llegué a hacer lo mismo con el vhs y el vc2000.
Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 12 de Enero de 2019, 11:32:29
Hola MBeke. Bienvenido.
Cita de: MBeke en 11 de Enero de 2019, 20:58:17El problema es cuando me dedico a reproducir las cintas de 8mm proporcionadas por una cliente: se ven con lluvia.

No entiendo bien a qué te refieres con lluvia. ¿Puedes poner una muestra?.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 12 de Enero de 2019, 17:04:48
Cita de: Poucopelo en 12 de Enero de 2019, 11:32:29
Hola MBeke. Bienvenido.No entiendo bien a qué te refieres con lluvia. ¿Puedes poner una muestra?.

Saludos.

Jeje, lluvia: ruido/estática. Parece un término cultural argentino, jaja
(https://www.youbioit.com/files/newimages/11/147/ruido.gif)
Gracias por responder. En primer medida, voy a ir con la limpieza de cabezales y del dispositivo en sí.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 13 de Enero de 2019, 00:19:13
Por eso te pedí una muestra, para aclarar posibles confusiones.
¿Quieres decir que las cintas se reproducen pero no se ve nada de lo grabado?.

Dados los síntomas, tengo una sospecha.

Cita de: MBeke en 11 de Enero de 2019, 20:58:17para el pasaje de cintas de Sony Hi8 u 8mm

No es un problema de cabezales, sino de formato. Estás intentando reproducir cintas grabadas en Digital 8 con una cámara de Hi8. Imposible.

Es sólo una hipótesis, pero que cuadra con todo lo que comentas.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: fistros en 13 de Enero de 2019, 10:11:02
Hola. Es lo que dice Poucopelo.
Las cintas son identicas, pero estan grabadas de manera distinta. 
Creo que se podian utilizar cintas Hi8 para grabar D8.
Por eso no te lo va a reproducir. Tienes que conseguir un reproductor de D8.

Es parecido a si tienes cintas S-VHS y las intentas reproducir en una maquina que es "solo" VHS. Las cintas son identicas, pero estan grabadas de manera distinta. No las vas a poder ver.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 14 de Enero de 2019, 15:54:54
Gracias por responder.

Considero que es una posibilidad, aunque en las mismas cintas no aclare de ninguna forma que están grabadas en digital 8 (lamentablemente esta tecnología la desconozco). La cámara no parece reproducir digital 8, pero lo extraño es que la persona que me la dio (las cintas y la cámara para que haga el pasaje), podía ver las cintas normalmente (conectadas al televisor, me aclaró, no desde la cámara).

Si es un problema de formatos, al menos tengo la respuesta. Pero me parece extraño por lo que recién aclaré.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 14 de Enero de 2019, 20:24:31
Exacto, es una posibilidad.

La única forma de saber si estamos en lo cierto, sería reproducir las cintas desde una cámara Digital 8 de las buenas, de las que reproducen también cintas grabadas en 8 y en Hi 8.

Lo mejor es preguntarle directamente al cliente con qué cámara grabó ese material.
Si dice que las veía en la Tv, tenía que ser a través de un reproductor o de una cámara; esperemos que conserve el equipo.

Saludos.


Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 14 de Enero de 2019, 21:40:05
Cita de: Poucopelo en 14 de Enero de 2019, 20:24:31
Exacto, es una posibilidad.

La única forma de saber si estamos en lo cierto, sería reproducir las cintas desde una cámara Digital 8 de las buenas, de las que reproducen también cintas grabadas en 8 y en Hi 8.

Lo mejor es preguntarle directamente al cliente con qué cámara grabó ese material.
Si dice que las veía en la Tv, tenía que ser a través de un reproductor o de una cámara; esperemos que conserve el equipo.

Saludos.

Hola Poucopelo
Por lo pronto, conseguir una cámara Digital 8 va a estar difícil. Pero sí, el cliente me confirmó que utilizó la misma cámara que me prestó para visualizar en televisión (con entrada de componente o S-Video, me proporciono ambos cables). Desconozco si utilizaba otro reproductor de por medio, de VCR, el cual el único que tengo es de VHS
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 15 de Enero de 2019, 00:22:05
Recapitulemos.
Hay una serie de cintas de 8 y de Hi8 presuntamente grabadas en una cámara Sharp de Hi8.
El usuario afirma que cuando reproduce las cintas desde la cámara, las visualiza sin problemas en la Tv.
En cambio cuando tú las reproduces, no se ve nada, sólo ruido.

Quizás no hemos analizado todas las posibilidades, así que faltan respuestas a algunas cuestiones:
Cuando reproduces las cintas en la Sharp, ¿se ve algo en la pantalla o sólo ruido?
¿Se ven los códigos de tiempo avanzando?.
¿Has probado a conectar la cámara a una Tv? ¿o sólo la has conectado a la capturadora?.

Si además puedes poner unas imágenes de la cámara reproduciendo, y de la conexiones de los cables, sería de gran ayuda.

A ver si con esos nuevos datos podemos resolver el problema.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 15 de Enero de 2019, 02:46:54
Cita de: Poucopelo en 15 de Enero de 2019, 00:22:05
Recapitulemos.
Hay una serie de cintas de 8 y de Hi8 presuntamente grabadas en una cámara Sharp de Hi8.
El usuario afirma que cuando reproduce las cintas desde la cámara, las visualiza sin problemas en la Tv.
En cambio cuando tú las reproduces, no se ve nada, sólo ruido.

Quizás no hemos analizado todas las posibilidades, así que faltan respuestas a algunas cuestiones:
Cuando reproduces las cintas en la Sharp, ¿se ve algo en la pantalla o sólo ruido?
¿Se ven los códigos de tiempo avanzando?.
¿Has probado a conectar la cámara a una Tv? ¿o sólo la has conectado a la capturadora?.

Si además puedes poner unas imágenes de la cámara reproduciendo, y de la conexiones de los cables, sería de gran ayuda.

A ver si con esos nuevos datos podemos resolver el problema.

Saludos.

Así es, es correcta la recapitulación (desconozco, como dije, si hay un video VCR en medio cuando se conecta a la tele, aunque voy a hacerle la pregunta)
1) Solo ruido y estática
2) Sí, tiene la opción del contador, y efectivamente, se ve el código de tiempo avanzando.
3) Probé a la TV, pero el resultado fue el mismo! aunque solo una vez: merece la pena volver a probar, porque al conectarla, recuerdo que por un segundo se pudo ver una fugaz imagen (no nítida, pero fundida con la lluvia) de video.

Te adjunto la cámara reproduciendo, y los conectores de audio y video (conectados correctamente a la capturadora)
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 15 de Enero de 2019, 12:36:03
Pues sólo se me ocurren tres posibilidades:

1. Que los cabezales o la circuitería de la cámara SHARP estén estropeados.
2. Que las cintas se hayan deteriorado o borrado accidentalmente.
3. Que el usuario esté confundido y las cintas se hayan grabado con una cámara de Digital 8.

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 15 de Enero de 2019, 18:42:12
Cita de: Poucopelo en 15 de Enero de 2019, 12:36:03
Pues sólo se me ocurren tres posibilidades:

1. Que los cabezales o la circuitería de la cámara SHARP estén estropeados.
2. Que las cintas se hayan deteriorado o borrado accidentalmente.
3. Que el usuario esté confundido y las cintas se hayan grabado con una cámara de Digital 8.

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.

Las opciones 1 y 2 creo que las descartaría, porque como dije, me animé a grabar unos breves segundos sobre una de las cintas con la cámara. Al reproducir la grabación hecha, todo se veía y escuchaba perfectamente. Entonces, la cámara está funcionando y las cintas, también.
La opción 3 me parece probable, pero de nuevo, como pudo visualizarlas siempre sin problemas, me parece extraño. Eso sí, todavía no me respondió si había algún otro dispositivo en medio para visualizar.
Lo otro, es que sea un problema de señal, PAL o NTSC, pero no creo.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 15 de Enero de 2019, 21:38:38
Cita de: MBeke en 15 de Enero de 2019, 18:42:12Las opciones 1 y 2 creo que las descartaría, porque como dije, me animé a grabar unos breves segundos sobre una de las cintas con la cámara. Al reproducir la grabación hecha, todo se veía y escuchaba perfectamente.

Yo no descartaría del todo la 2. Las cintas pudieron estar expuestas a un fuerte campo magnético y haberse borrado.
No es fácil, ni habitual que suceda un borrado a gran escala, pero es posible. La gente muchas veces guardaba las cintas de manera descuidada, no era extraño verlas apiladas encima de los altavoces.

Cita de: MBeke en 15 de Enero de 2019, 18:42:12Eso sí, todavía no me respondió si había algún otro dispositivo en medio para visualizar.

Que haya por el medio un VCR, o cualquier otro equipo no sería relevante. Donde se reproducen las cintas es en la cámara. Salvo que el cliente esté confundido y grabara o reprodujera con otra cámara.

Cita de: MBeke en 15 de Enero de 2019, 18:42:12Lo otro, es que sea un problema de señal, PAL o NTSC, pero no creo.

Yo tampoco.

Lo dicho, la única forma de salir de dudas es conseguir una cámara en buen estado para probar las cintas.

Saludos.

Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 17 de Enero de 2019, 15:12:45
Cita de: Poucopelo en 15 de Enero de 2019, 21:38:38
Yo no descartaría del todo la 2. Las cintas pudieron estar expuestas a un fuerte campo magnético y haberse borrado.
No es fácil, ni habitual que suceda un borrado a gran escala, pero es posible. La gente muchas veces guardaba las cintas de manera descuidada, no era extraño verlas apiladas encima de los altavoces.
Que haya por el medio un VCR, o cualquier otro equipo no sería relevante. Donde se reproducen las cintas es en la cámara. Salvo que el cliente esté confundido y grabara o reprodujera con otra cámara.
Yo tampoco.

Lo dicho, la única forma de salir de dudas es conseguir una cámara en buen estado para probar las cintas.

Saludos.

Poucopelo, el formato Digital 8 no se introdujo en 1999? porque estas cintas van desde el 92 hasta adelante (llegan hasta el 98, por ahí), por lo que me parece raro que estén grabadas en Digital 8, salvo que vengan con un DeLorean y un condensador de flujos, ja.
Entonces, en digital 8 no podrían estar! de vuelta al casillero de salida parece, jaja
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 17 de Enero de 2019, 22:22:53
De vuelta al casillero de salida no exactamente. Has avanzado y aprendido mucho.

Dije que sólo se me ocurren tres posibilidades:

Cita de: Poucopelo en 15 de Enero de 2019, 12:36:031. Que los cabezales o la circuitería de la cámara SHARP estén estropeados.
2. Que las cintas se hayan deteriorado o borrado accidentalmente.
3. Que el usuario esté confundido y las cintas se hayan grabado con una cámara de Digital 8.

La 1 casi la podemos descartar porque has grabado sobre ellas y se ven. Aún así, y para confirmar que la cámara funciona correctamente, deberías conseguir una cinta grabada en 8 o en Hi-8 que sepas que está bien y probar a reproducirla en la cámara.

La 3 la podemos descartar por las fechas. Si en efecto se grabaron entre el 92 y el 98, no pueden estar en Digital 8.

Nos queda la opción 2.
Habría que preguntar de nuevo al cliente si las cintas fueron grabadas con esa cámara y no con otra, y en qué fechas comprobó que se veían bien en la Tv, y si fue con esa misma cámara o con otra.

Y vuelvo a repetir:

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 27 de Febrero de 2019, 02:27:44
Cita de: Poucopelo en 17 de Enero de 2019, 22:22:53
De vuelta al casillero de salida no exactamente. Has avanzado y aprendido mucho.

Dije que sólo se me ocurren tres posibilidades:
La 1 casi la podemos descartar porque has grabado sobre ellas y se ven. Aún así, y para confirmar que la cámara funciona correctamente, deberías conseguir una cinta grabada en 8 o en Hi-8 que sepas que está bien y probar a reproducirla en la cámara.

La 3 la podemos descartar por las fechas. Si en efecto se grabaron entre el 92 y el 98, no pueden estar en Digital 8.

Nos queda la opción 2.
Habría que preguntar de nuevo al cliente si las cintas fueron grabadas con esa cámara y no con otra, y en qué fechas comprobó que se veían bien en la Tv, y si fue con esa misma cámara o con otra.

Y vuelvo a repetir:

La única forma de salir de dudas es conseguir otra cámara que esté en buen estado e intentar reproducir las cintas.

Saludos.

Estimado:
conseguí una Sony CCD TR45E

Finalmente PUDE correr las benditas cintas de 8mm. Pero como nada es perfecto, el problema no queda ahí. Con el cable RCA (rojo y negro) que trae la cámara, no pude enviar señal a la PC. Probé con el RCA común (amarillo rojo y blanco) y la señal se envió, pero muy pobremente (ayer se veía decentemente, hoy, muy mal). El RCA que usé no está en las mejores condiciones así que probaré con otro mañana al comprar.
De no ser así, de nuevo vuelvo a consultarles. La cámara vino con un trascodificador, algo que jamás usé en mi vida y el cual adjunto foto para que vean, todo con los cables correspondientes. Imagino que servía para codificar la señal a la tele:
(https://i.ibb.co/0qHZbzh/7626f9e4-a374-4f38-97d7-953dc3c07ac9.jpg)
(https://i.ibb.co/m59zSwc/417ce066-bfce-4125-a8dc-f293932dc074.jpg)

Ojalá sea solamente el cable. La cámara funciona normalmente, aunque la visualización en el visor de la cámara está dañado.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 27 de Febrero de 2019, 10:26:38
Por partes:


Cita de: MBeke en 27 de Febrero de 2019, 02:27:44
Probé con el RCA común (amarillo rojo y blanco) y la señal se envió, pero muy pobremente (ayer se veía decentemente, hoy, muy mal).

Suena a que los cabezales se están ensuciando al reproducir.

Pero antes de alarmarnos, prueba con un buen cable. Esa cámara tiene dos conectores RCA de salida: amarillo para el video, negro para el audio monofónico.

Otra cosa: Si ese modelo tiene bajo los RCA un interruptor Output/Input, muévelo varias veces de una a otra posición, porque los contactos pueden estar algo oxidados por la falta de uso. Luego déjalo en Output.


Cita de: MBeke en 27 de Febrero de 2019, 02:27:44
La cámara vino con un trascodificador, algo que jamás usé en mi vida y el cual adjunto foto para que vean, todo con los cables correspondientes. Imagino que servía para codificar la señal a la tele

Es un aparato para convertir la señal PAL B (estándar internacional) a PAL N (variante usada en Argentina a finales de los 70).

Ignoro si te hará falta usarlo.


Cita de: MBeke en 27 de Febrero de 2019, 02:27:44
Ojalá sea solamente el cable.

Ojalá. Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 28 de Febrero de 2019, 02:33:14
Bueno, compré un cable RCA nuevo. La imagen y sonido mejoraron notablemente. Igualmente, la imagen por momentos se vuelve inestable:
(https://cdn1.imggmi.com/uploads/2019/2/28/a2ff713614568f104b9cc95f0e6b4c8e-full.jpg)

Hice una limpieza de cabezales, no muy profunda, con alcohol isopropílico. Esto mejoró en primer lugar pero no totalmente. 
En resumen, la imagen mejoró mucho, es mucho más clara y el sonido está perfecto. Lo que pasa es que sobretodo en los primeros instantes de reproducción, se vuelve muy inestable, como en la foto. Y esto sucede en algunas ocasiones puntuales durante la reproducción de la cinta. Si es tema de los cabezales, seguiré limpiandolos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 28 de Febrero de 2019, 10:08:14
No se ve la foto que mencionas.

La inestabilidad de imagen puede ser por problemas en la cinta o por desajustes en los mecanismos de reproducción de la cámara.

Limpiar los cabezales sólo sirve cuando la imagen se aprecia degradada de forma constante en el tiempo. Algo parecido a ésto:
(https://i.ytimg.com/vi/uR5aU63P1D4/hqdefault.jpg)

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 28 de Febrero de 2019, 22:12:10
Cita de: Poucopelo en 28 de Febrero de 2019, 10:08:14
No se ve la foto que mencionas.

La inestabilidad de imagen puede ser por problemas en la cinta o por desajustes en los mecanismos de reproducción de la cámara.

Limpiar los cabezales sólo sirve cuando la imagen se aprecia degradada de forma constante en el tiempo. Algo parecido a ésto:
(https://i.ytimg.com/vi/uR5aU63P1D4/hqdefault.jpg)

Saludos.

Bueno, era la cinta, que al principio se volvía inestable. Probé con otra y no hubo ningún problema.

Finalmente, tema solucionado. Muchas gracias Poucopelo, porque no hubiese sido posible sin vuestra ayuda para llegar a dar con el problema. Muy agradecido realmente! :D
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 01 de Marzo de 2019, 00:32:46
No hay de qué darlas. Me gustan las películas con final feliz.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 06 de Marzo de 2019, 01:31:09
Cita de: Poucopelo en 01 de Marzo de 2019, 00:32:46
No hay de qué darlas. Me gustan las películas con final feliz.

Saludos.

Bueno, debo volver al topic en sí porque lamentablemente no fue un final tan feliz. La conexión de audio me está generando problemas molestos con un ruido que pica bastante y que arruina todo el audio de la cinta. Hice lo de mover la perilla de input/output pero no hay mucha mejora, conviene abrir la cámara y limpiar la conexión de audio? 
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 06 de Marzo de 2019, 10:36:06
¿Podrías explicar mejor lo del ruido que pica?.
O mejor aún, subir una muestra para poder escucharla y juzgar.

Saludos.
Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: MBeke en 07 de Marzo de 2019, 02:30:18
Te dejo una muestra de audio y video que sucede al reproducir en la cámara:



edit: bueno, no puedo ver el vídeo, te adjunto el link:

https://youtu.be/1jHvOAwOs5o

Título: Re:Problema cámara vieja SHARP VL-H880 8mm
Publicado por: Poucopelo en 07 de Marzo de 2019, 11:27:27
Parece que no se reproduce el sonido grabado, sólo ruidos.
Puede que la cinta esté mal, pero lo más probable es que sea un problema de cabezales y circuitería de la cámara.

La única forma de salir de dudas es reproducirla en otra cámara y ver si se repite el problema.

Saludos.
Powered by SMFPacks Menu Editor Mod