down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Desde que empezó la crisis del Covid-19, los ingresos por publicidad han caído un 80%. Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Junio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 [5] 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 20
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Problemas con NGStudio.exe Pinnacle Studio 16

Iniciado por charlysauza, 21 de Octubre de 2012, 06:26:22

Tema anterior - Siguiente tema

charlysauza

Hola Amigos de Videoedicion, en esta ocasion comentarles que he estado trabajando con Pinnacle Studio 16 y constantemente se me presenta el error NGStudio durante la edición, el cual cierra el programa y no permite continuar. Este error sale en varios momentos, sobretodo cuando estoy entrando y saliendo constantemente en la edicion de texto o cuando cierro el programa sin cerrar la ventana de vista previa que tengo configurada para segundo monitor, he estado investigando y al parecer aparece por muchas situaciones diferentes, He enviado a Avid copia de los archivos que se generan en el visor de eventos para ver si pueden determinar la falla pero aun sin una respuesta, la verdad es que son tantos que ya no se que hacer....
Avid tiene en su base de conocimientos una solucion pero no me funcionó...
http://avid.force.com/pkb/articles/en_US/FAQ/en410591
y aunque el titulo dice que es para Pinnacle Sstudio 15 el contenido hace referencia a Avid Studio que es el hermano gemelo de Pinnacle Studio 16.
Si alguien tiene la solución sería de gran utilidad para quienes sufrimos con estos productos de Pinnacle de Avid ahora propiedad de Corel...
Saludos y en hora buena!
Aqui 3 de los informes del Visor de enventos:
El programa NGStudio.exe, versión 2.0.0.0, dejó de interactuar con Windows y se cerró. Para ver si hay más información disponible acerca del problema, compruebe el historial de problemas en el panel de control Centro de actividades.
Identificador de proceso: 1360
Hora de inicio: 01cdaed335b8b128
Hora de finalización: 182
Ruta de acceso de la aplicación: C:\Program Files (x86)\Pinnacle\Studio 16\programs\NGStudio.exe
Identificador de informe: 370e45d6-1acb-11e2-8022-010101010000
El programa NGStudio.exe, versión 2.0.0.0, dejó de interactuar con Windows y se cerró. Para ver si hay más información disponible acerca del problema, compruebe el historial de problemas en el panel de control Centro de actividades.
Identificador de proceso: b58
Hora de inicio: 01cdaed1540401e2
Hora de finalización: 73
Ruta de acceso de la aplicación: C:\Program Files (x86)\Pinnacle\Studio 16\programs\NGStudio.exe
Identificador de informe: 6c4bb7a5-1ac6-11e2-8022-010101010000
El programa NGStudio.exe, versión 2.0.0.0, dejó de interactuar con Windows y se cerró. Para ver si hay más información disponible acerca del problema, compruebe el historial de problemas en el panel de control Centro de actividades.
Identificador de proceso: 11e0
Hora de inicio: 01cdaeca2f6c94c2
Hora de finalización: 74
Ruta de acceso de la aplicación: C:\Program Files (x86)\Pinnacle\Studio 16\programs\NGStudio.exe
Identificador de informe: 8b4bb504-1ac4-11e2-8022-010101010000


Editor PC
XA10 Canon
CPU i7 3.4ghz 8gb DDR3
Nvidia Quadro 600

J_Girona

21 de Octubre de 2012, 10:45:48 #1 Ultima modificación: 21 de Octubre de 2012, 13:46:55 por J_Girona
El tema puede se complicado... o no... nunca se sabe.

En tu caso para seguir los consejos que indican desde AVID (FAQ's) deberías renombrar el directorio (2.0) como, por ejemplo (2.0.old) :
                               C:\Users\nombre_equipo\AppData\Local\Avid\Studio\2.0
Esto supone realizar un REINICIO TOTAL de todos los parámetros de Studio-16
(este método no lo he probado...)


Si quieres realizar un reinicio no tan drástico, pero eficaz, (eso está probado) busca en fichero  Settings.xml  dentro de  C:\Users\nombre_equipo\AppData\Local\Avid\Studio\2.0\Settings  y renombralo como  Settings.xml.old

Cuando reinicies Studio-16 tardará un tiempo ya que debe recomponer muchos datos. Al final te pedirá que le indiques cuales son los Directorios de Seguimiento (puedes hacerlo mas tarde).

Este método funciona perfectamente en determinados casos, esperemos que tu caso sea uno de esos...  ;)


                  Jordi Girona



NOTA:
Se me olvidó...
::)
Sería muy bueno que después de renombrar el fichero, realizaras una limpieza del Registro (CCleaner) y reiniciaras el PC
Esto nunca está de más...

Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

hyrax

Este es un problema que señalé en https://videoedicion.org/foro/index.php?topic=81425.0

pero que no he encontrado una solución o respuesta fiable, tras revisar lo señalado incluso en los foros anglosajones.

Desde conflictos con el NERO, o ver en el Registro de sucesos el incidente o error anterior al que se produce con el de NGStudio. Problemas con el Explorador, con el Antivirus, en fin del W7.

Los cambiosa .old que afectan a la biblioteca de medios (que con sus utilidad, no hay que sobrecargarlo) y el "dejarlo hacer" (no precipitarse en las acciones), pero el problema sigue estando ahí, mientras que Avid-Corel-Pinnacle no está dando una solución.

Saludos
Nuestro idioma ha tardado 12 siglos en llegar hasta hoy en día. Tú tan solo tardas 20 segundos en escribir un mensaje. No destroces en tan poco tiempo lo que tantos siglos ha costado crear.

J_Girona

Parece que probablemente sea lo  tu indicas, Hyrax; un conflicto con algún programa. A saber cual puede ser...  ::)

Yo desde que tengo instalado AVID Studio y ahora Studio-16, no he tenido problemas de ninguna clase.
Pero curiosamente un programa que mencionas, Nero, yo no lo tengo instalado.
tampoco es probable que Nero sea el "culpable", pero no hay que descartarlo
(Utilizo CDBurnerXP multilenguaje, gratuito y para mi excelente)


                             Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

hyrax

21 de Octubre de 2012, 20:33:48 #4 Ultima modificación: 21 de Octubre de 2012, 20:39:06 por hyrax
Una recopilación vista por los foros  :P
-----------------------------------------------------------------------------------------------------------
NG Studio dejó de funcionar

Foro en castellano
http://forums.pinnaclesys.com/forums/544132/ShowThread.aspx#544132

Foro francés
http://forums.pinnaclesys.com/forums/thread/542116.aspx

Foro inglés
http://forums.pinnaclesys.com/forums/thread/537622.aspx
http://forums.pinnaclesys.com/forums/thread/534757.aspx
http://forums.pinnaclesys.com/forums/thread/508910.aspx
http://forums.pinnaclesys.com/forums/thread/536702.aspx
http://forums.pinnaclesys.com/forums/thread/540556.aspx

Foro italiano
http://forums.pinnaclesys.com/forums/thread/541222.aspx

FAQ de AVID
http://avid.force.com/pkb/articles/en_US/FAQ/en410591

Resetear instalación Avid Studio
http://www.avidstudio.net/page26.html
---------------------------------------------------------------------------------------------

En concreto, se indica que si se cambia la ubicación "preestablecida" por Windows para "Mis Documentos" en donde localiza "Mis Imágenes", "Mis Vídeos"... pues se le cruzan los cables tanto al Avid Studio como al Pinnacle Studio 16,por mucho que señalen el actualizar en el Avid Studio a 1.1 y que el PS16 recién no tiene todavía parches.
También problemas con "programas" que NO han sido verificados o validados por Corel-Avid-Pinnacle. Mas problemas con el NetFramework y con "supuestos drivers".
Con el NERO (Burning ROM 10) pues también lo desinstalé, dado que también utilizo el ImgBurn y el Ashampoo, pero no se solucionó.
También (adquirí) por lo que señalaban el SmartPCFixer con el DriverTuner para verificar posibles conflictos y no me parece que tenga algún troyano o adware aunque no lo descarto a pesar de estar revisandolo.

Con una "vista" de mi escritorio, podeis ver lo que tengo instalado, los accesos directos a lo que considero más importante, pero que estoy terminando ya de estar "hasta el moño" con un equipo nuevo. Y antes de proceder a reinstalar todo de nuevo pues lo quemo....
No me está yendo "fino" ultimamente y considero que es "algo" mas bien de W7 y eso que siempre he intentado tener "cuidado" con las instalaciones.

Se quitan las ganas de seguir. :'(
Nuestro idioma ha tardado 12 siglos en llegar hasta hoy en día. Tú tan solo tardas 20 segundos en escribir un mensaje. No destroces en tan poco tiempo lo que tantos siglos ha costado crear.

charlysauza

Hola Amigos de videoedicion, La gente de Avid me ha pasado otro procedimiento para solucionar los problemas de NGStudio con buenos resultados.
Por la cuestión de el error NGstudio pruebe los siguientes pasos para solucionarlo. La solución a continuación hará Studio de perder todas las etiquetas, clasificaciones, colecciones, clips, etc modificaciones.

1. Cierre Studio.

2. Vaya a la siguiente ubicación: C: \ Users \ (nombre de su cuenta de usuario aquí) \ AppData \ Local \ Avid \ Studio \ 2.0

3. Cambiar el nombre de la carpeta de 2.0 a 2.old.

4. Vuelva a abrir el software y ver si el error aún aparece.


Nota: Si usted no puede ir a este lugar, es necesario habilitar la opción de Mostrar todos los archivos y carpetas ocultos.


1. En el Explorador de Windows, haga clic en Organizar.
2. Seleccione Opciones de carpeta y de búsqueda.
3. Haga clic en la ficha Vista.
4. Activar Mostrar todos los archivos y carpetas ocultos. Haga clic en Aplicar.



En algunos casos puede ser útil aumentar la prioridad de la aplicación Studio en Windows. Aquí está cómo hacerlo:

1.Con Studio abierto, pulse Ctrl-Alt-Supr en el teclado.
2.Seleccione Iniciar el Administrador de tareas.
3.Seleccione la pestaña Procesos.
4.Busque NGStudio.exe en la lista.
5.Haga clic derecho en NGStudio.exe y seleccione Establecer prioridad.
6.En la sección Establecer prioridad, intente seleccionar Arriba de lo normal o Alto.
7.Una vez que el cambio se hace, se le pedirá una advertencia que le preguntará si está seguro de que desea cambiar la clase de prioridad. Seleccione Sí para esto. Si hay algún cambio indeseable, basta con cambiar la prioridad de volver a la normalidad.


Trate de seguir estos pasos y después vamos a ver como se comportara Studio.

Un cordial saludo,
Editor PC
XA10 Canon
CPU i7 3.4ghz 8gb DDR3
Nvidia Quadro 600

hyrax

Es lo que ya indiqué que está en las FAQs http://avid.force.com/pkb/articles/en_US/FAQ/en410591 pero actualizado al 2.0, pero que ahora habrá que ver con el S16.
Nuestro idioma ha tardado 12 siglos en llegar hasta hoy en día. Tú tan solo tardas 20 segundos en escribir un mensaje. No destroces en tan poco tiempo lo que tantos siglos ha costado crear.

mega777

Lo he probado todo y nada. Me dice que es un problema de compatibilidad. La actualización la tuve que quitar porque me daba más problemas todavía. Lo he utilizado tanto con vistas, que funciona algo mejor y con windows 8 para que hablar. Pensaba comprarme el programa pero visto lo que hay mejor me quedo con el 15. Ahora mismo estaba editando unas fotos y al ponerle pantalla completa se ven borrosas, no me lo puedo creer ya que pinnacle es mi favorito. Me gustaría que alguien me aconsejara alguna solución. Si me dicen que comprándolo va del 10, pues haría el sacrificio. Tengo 8 gigas de memoria ram y mi tarjeta gráfica es una nividia gerforce de 2 gigas, digo esto para que veáis que realmente mi pc, que es nuevo cumple los requisitos sobradamente. Lamentablemente me funciona algo mejor en el pc antiguo con vistas y 4 g de ram.
Gracias por leerme, esto es más bien un desahogo de la decepción tan grande que me llevo de mi editor favorito. Saludos

Bores films

El problema en realidad es muy sencillo. a mi me dio resultado; en Icono del escritorio de pinacle estudio 16 le das clip derecho >Propiedades luego a la pestaña Compatibilidad y marcas la casilla Ejecutar este programa en modo de compatibilidad y en el cuadro de dialogo de abajito le pones el Windows en que estas trabajando,  luego aplicar y aceptar y listo, corregido el problema NGStudio.

emerito07

Bien, he estado siguiendo el hilo del tema y he probado todo lo que habéis escrito aquí y no hay manera. Mi problema es que cuando inicio pinacle studio 16 en un Windows 7 (hasta ahora ha funcionado de vicio) resulta que después de cargar y nada más que empiezas a seleccionar un nuevo trabajo, sale la ventanita dichosa de apagar programa y me dice esto:  Nombre del evento de problema:   APPCRASH
  Nombre de la aplicación:   NGStudio.exe
  Versión de la aplicación:   16.1.0.115
  Marca de tiempo de la aplicación:   51377545
  Nombre del módulo con errores:   MSVCR100.dll
  Versión del módulo con errores:   10.0.40219.1
  Marca de tiempo del módulo con errores:   4d5f0c22
  Código de excepción:   40000015
  Desplazamiento de excepción:   0008d6fd
  Versión del sistema operativo:   6.1.7601.2.1.0.768.3
  Id. de configuración regional:   3082
  Información adicional 1:   74c5
  Información adicional 2:   74c5d359f98e0c75a28ab0ad1589028d
  Información adicional 3:   74cb
  Información adicional 4:   74cb529ba2872b27994808dfcba3a55c

Estoy desesperado puesto que no encuentro ninguna solución más que me pueda resolver el problema, incluso con el pinacle studio 14 que también me funcionaba, ahora lo hace igual, no puedo seguir con el.
Agradecería ayuda.

hyrax

Nuestro idioma ha tardado 12 siglos en llegar hasta hoy en día. Tú tan solo tardas 20 segundos en escribir un mensaje. No destroces en tan poco tiempo lo que tantos siglos ha costado crear.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder