• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

Abierto el plazo de presentación de vídeos para el concurso del 20º Aniversario de videoedicion.org (hasta el 31 de agosto)
[
Pincha aquí para leer las bases y participar ]

Comienzan los preparativos para la celebración presencial en Cartagena (Murcia) del 20º Aniversario de videoedicion.org el próximo 4 de septiembre.
[ Pincha aquí para conocer los detalles ]

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


Welcome to Visitante. Please login or sign up.

03 de agosto de 2021, 22:50:57

PUBLICIDAD

Temas Recientes

129 Visitantes, 0 Usuarios

PUBLICIDAD

Problema Wirecast CPU 100% usage

Iniciado por Stibi, 09 de junio de 2016, 18:26:36

Tema anterior - Siguiente tema

Stibi

Es una pena que en este foro haya tan poco movimiento en determinados temas, y veo que este es un de ellos.
pero aun así voy a intentaré ver si a alguien más le pasa.
Uso Wirecast y me pasa que mientras estoy retransmitiendo, el uso de la CPU se dispara y al final llega al 100%. Se me cuelga el programa y he de reiniciarlo.
¿alguien sabe de que depende esto?
Tengo varias capas (un video, varias fotos a modo de overlays y una capturadora), y al mismo tiempo puede salir 2 capas de imagen y una de la capturadora... ¿eso implica tanto uso de la CPU?
Podría ser que pasara algo así.. pero lo que no entiendo es que pase de golpe..
Retransmito durante 20 minutos y no pasa del 30%... y de golpe en 30 segundos sube hasta 100% y peta.
¿Que puedo hacer para solucionarlo?
Tengo un i5 de tercera generacion con 8gb de ram y disco ssd de 128gb. ¿de verdad esto es el problema?. Tendré que probar el OBS ...


Saludos

Poucopelo


PUBLICIDAD

El spam de este foro está controlado por CleanTalk