Menú

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mostrar Mensajes Menú

Mensajes - Poucopelo

#16
Ni la menor idea de cuál puede ser el fallo, pero hay formas más sencillas de hacer un contador de tiempo.

Si usas After, seguramente usarás también Premiere, y ahí es tan fácil como aplicar el efecto Timecode (Código de tiempo) al clip en la línea de tiempos.
Aquí lo explican con detalle:


Saludos.
#17
Pues es una buena idea, así se prolonga la vida útil de unas cámaras que aunque viejitas, pueden ofrecer calidad de imagen pese a que su formato de grabación se haya quedado obsoleto.

Saludos.
#18
Pues tras comprar el mezclador ATEM que graba la mezcla y las señales individuales de las cámaras, complementamos el kit de streaming con un monitor estándar de 17 pulgadas, para monitorizar los previos y la mezcla final.

Saludos.
#19

Citarel archivo adjunto es la configuracion actual
Me sale un archivo sin texto, vacío.


Saludos
#20
Bienvenido pablomarcelo01.
Por partes, empezando por el final, y con respuesta corta:
Citar¿Quizá la solución sea eliminar todos los efectos que metí Premiere y así no habría problemas de incompatibilidad a la hora de importar a Davinci?
Sí.
O por lo menos serán menores.

CitarEl problema es que al crear el XML, hay incompatibilidades con los efectos que aplico en Premiere. Éstos es efectos son Cámaras lentas, Desenfoques.
Para que funcione el intercambio, hay que eliminar efectos y transiciones de los clips. Aunque el formato XML debería reconocer las transiciones básicas, podría dar problemas. Así que mejor quita todo.

CitarLos clips estaban mal introducidos en el timeline, no estaban sincronizados
¿Te refieres a que se ha perdido la sincronía audio y vídeo?.

CitarEl audio se escuchaba distinto que en Premiere, se escucha peor.
Deberías explicar mejor el problema. ¿Qué quiere decir peor?, ¿Tienes aplicados efectos al audio?
Recuerda que hay que eliminar los efectos, también los de audio.

CitarTengo dos composiciones importadas de After Effects a Premiere, el título del vídeo y los créditos (me obligan a hacer título y créditos en After), bien, pues estas dos no las ha detectado el XML y no aparecían al importarlo en Davinci.
La interacción sólo funciona entre After y Premiere, no se traslada a otros programas. Tendrías que sustituir las composiciones de After por sus renderizados en la línea de tiempos de Premiere.

CitarHay unos cuantos fotogramas de un clip en los que aparece el mensaje de cuando hay un clip o elemento desvinculado que dice ''Archivo no encontrado''
Puede que en algún momento de la edición hayas cambiado la ruta a ese archivo, pero el cambio no se ha reflejado en el XML.
Prueba a ponerlo offline en Premiere, vuelve a vincularlo y exporta de nuevo el XML.

CitarMás que soluciones concretas a los problemas que planteo me gustaría recibir info. acerca de como importar correctamente a de Premiere a Davinci Resolve mediante un archivo .XML
Echa un ojo por aquí:
https://www.studionetworksolutions.com/premiere-pro-blackmagic-resolve-workflow/

Mucha paciencia y ya nos irás contando.
Saludos.

#21
Bienvenido Howard.
Lo primero: ¿Tienes instalado QuickTime?.

Si no es así, descarga el programa desde la página oficial de Apple:
https://support.apple.com/kb/dl837?locale=es_ES

Luego vuelve a importar los mov a Premiere.

Si no se resuelve, sube una muestra de esos vídeos a cualquier web de alojamiento para que podamos hacer pruebas en nuestros equipos. Sirve Mega, WeTransfer, OneDrive, cualquiera que no obligue a registrarse ni usar contraseñas.

Ya nos contarás. Saludos.
#22
Una edad no, cuatro ;D ;D ;D ;D

Saludos.
#23
No debería haber problemas para trabajar con esa gráfica y esa versión de programa.

Podría ser un conflicto con alguna versión concreta de los drivers de la gráfica, pero no tengo los conocimientos ni la experiencia para poder resolverlo.

Lo mejor es que plantees el problema en el foro oficial de Blackmagic, donde suele haber gente entendida dispuesta a ayudar.
https://forum.blackmagicdesign.com/viewforum.php?f=21

Mucha suerte.
Saludos.
#24
Interesante reflexión.
La verdad es que nunca había pensado en el trabajo con esa perspectiva de juzgarme a mí mismo pasados los años.

Citar¿Cómo demonios hice esto...?
Eso me lo pregunto yo a las dos semanas de no usar tal o cual herramienta.
Y tengo que tirar de chuleta, o de tutorial de YouTube. ;)

Saludos



#25
Madre mía.
Pues sí que es tremenda la diferencia.

Un par de preguntas:
¿Qué versión exacta de Resolve estás usando?
Entiendo que es la versión Studio y no la Free, ¿correcto?.

Saludos.
#26
Sí WeTransfer está bien.
Una vez que tengas el enlace, puedes publicarlo aquí.

Saludos.
#27
No consigo ver las imágenes.

De todas formas me refería a que subieras vídeos, no imágenes. Sirve cualquier web de alojamiento que no obligue a registrarse ni usar contraseñas.

Saludos.
#28
Bienvenido Damián Bandín.

Es muy difícil saber la causa del problema, demasiadas variables y escasa información para aventurar una respuesta.

Lo primero sería poder ver esos archivos rojizos, para evitar sesgos de apreciación. ¿Puedes compartir el mismo fragmento, uno renderizado por hardware y otro por software?.

Saludos.
#29
Pues es un curre hacer eso. Enhorabuena por el resultado.

Sí que conozco OBS, lo uso como "puente" en las retransmisiones, y me ha salvado el culo en alguna ocasión en que falló el streaming pero el programa siguió grabando.

Saludos.
#30
Una pregunta técnica Jordi.

Cuando manejas el teclado se visualiza la letra pulsada en relieve.
¿La has insertado tú a posteriori o es una función del programa de captura de pantalla?.

Saludos.

El spam de este foro está controlado por CleanTalk