collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Noviembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 [15] 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

No se encontraron eventos en el calendario.

Lo último del foro

Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 55,078
  • stats Total de Mensajes: 447,364
  • stats Total de Temas: 77,367
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 No consigo exportar un video con pinnacle studio 22

Iniciado por jmmg, 03 de Septiembre de 2019, 19:49:09

Tema anterior - Siguiente tema

¿cómo consigo que no se pare al exportar un vídeo?

..
0 (0%)
..
0 (0%)

Total de votos: 0

jmmg

03 de Septiembre de 2019, 19:49:09 Ultima modificación: 03 de Septiembre de 2019, 20:00:22 por jmmg
Buenas tardes

He hecho un vídeo de un viaje reciente pero no consigo exportarlo porque siempre se para en el mismo fotograma. Tengo un Windows 10, Intel coro i5-6400 T cpu 2.20 GHz 64 bits. Si que se me ha renderizado bien pero al exportarlo siempre se para. He borrado en donde se paraba pero se me para entonces en otro fotograma. El vídeo dura unos 49 minutos.

Muchas gracias

jmmg

Me he dado cuenta de que en el editor la línea de tiempo se para justo en donde deja de exportar. ¿Significa algo?... la verdad es que estoy algo desesperada...

F.R.D.

¿Tienes espacio suficiente en el disco duro?, probablemente tengas archivos temporales muy pesados al intentar exportarlo.

GILDHARD

Si el lugar donde TERMINA tu linea de tiempo es el FINAL de tu exportación, le estás indicando que sólo eso haga.
Busca el comando que EXPORTE TODA la edición.
O pon tu línea de tiempo AL FINAL de tu película.

En vegas existe un comando que activas para exportar un segmento de tu video, normalmente para ver hacer pruebas. Desconozco la  interfaz de esta versión.
Podrías añadir un pantallazo de aplicación, para ver si alguien con más experiencia te puede ayudar.
Saludos

Fer-ana

Cita de: jmmg en 03 de Septiembre de 2019, 19:49:09A mi me pasa igual con pinnacle studio 21,5 ultimate. Exporta bien los 4 primeros clips de imagenes, pero al llegar al primer clips de video se para y sale una advertencia:
El proceso de exportación ha sufrido un problema con la linea de tiempo y se ha cancelado.
Mis datos son los siguientes:
- El clicp de video tiene las siguientes características:
* Códec: AVC1
* Prop. alt/anch imagen: (16:3)
* Tamaño: 1920 x 1080
* Velocidad de fotogramas: 25p
- Ajustes línea de tiempo:
* Prop. alt/anch: pantalla ancha (16:9)
* Imagen: Normal (2D)
* Tamaño: 1920 x 1080
* Velocidad de fotograma: 25p
- Panel de control:
* Configuración del proyecto:
Estandar de video: HD 1920 x 1080/24p
Detectar formato a partir del primer clic: activado
Regla zooming: activado
Activar el modo de recorte: activado
Monteje escala: recortar
- Exportación y vista previa:
* Calidad: mejor calidad
* Umbral de optimización: 100
* Renderizar en rep0roducción: activado
* Aceleración de Hardware: tipo CUDA
* Modo de visualización: anaglifo
- Exportar:
* Configuración de exportación:
Formato: MPEG-2
Preajuste: HD 1080p
* Video:
Códec: MPEG-2
Tamaño: 1920 x 1080
Tasa de imágenes: 25,00 fotogramas/seg
Proceso previo: automáticamente

Estoy desesperado, pues la casa me dice que vuelva a instalar pinnacle de nuevo, pero no resuelvo el problema
Por favor quien pueda ayudarme se lo agradecería y en última instancia me recomendéis un nuevo programa para aficionados del estilo que estoy utilizando


Poucopelo

Es muy difícil dar una opinión sin saber más detalles, pero en la información que das hay una cosa sospechosa:

El video es un AVC1 a 25p fps.
El proyecto está a 24p fps.
El video exportado está en Mpeg2 a 25 fps.

El proyecto debería estar a la misma tasa de fotogramas que el video exportado. Deberías corregirlo.
Luego,
¿Qué uso vas a a dar al vídeo?, ¿YouTube?, ¿ver en ordenador?, ¿crear un DVD?, ¿hay alguna razón para exportar en Mpeg2?.
¿Has probado a exportar en H264?

Ya nos contarás. Saludos.

J_Girona

Son varias las causas que pueden generara este problema.
Como dice nuestro amigo Poucopelo, es difícil dar una respuesta...

Hay algunas acciones que se debe realizar si se presentan estos problemas:
  • Desfragmentación del HD
  • Limpieza general (CCleaner gratis)
  • Desactiva momentáneamente el Antivirus
  • .../...

Todas estas acciones no son específicas de Studio, pero favorecen sus acciones...


Te coloco una imagen para que puedas ver una configuración de exportación que funciona bien y con una calidad muy buena.

.
.


También puedes intentar dividir todo el montaje para luego realizar otra edición con estas secuencias insertándolas en la linea de edición. La renderización será mucho más fácil y poco problemática, con lo que los recursos del PC no san tan críticos.


Te muestro (imagen) como seleccionar las secuencias individuales de exportación.

.
.

Espero que con alguna de estas  opciones puedas solventar tus problemas.
Sería  interesante saber la configuración de tu PC...


                Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder