• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mensajes - evh

61
Adobe Premiere / Preparando Audio : Codificación Eterna!
19 de diciembre de 2018, 01:56:40
Buenas tardes. He estado usando el Adobe Premiere 2017 + El Adobe Media Encoder 2017 para renderizar múltiples tracks de audio convertidos a video (con una carátula) Lo he hecho sin problemas y ahorrándome mucho tiempo hasta ahora. Pero de ahora en más por cada renderizado, el programa hace como 50 y a veces como 300 pasadas de codificacion antes de ponerse a renderizar un solo video de pocos minutos, lo que es una locura. Me llama la atención porque no toque ajustes de la secuencia y los archivos de audio que uso son similares a los que usaba antes sin problemas. De hecho creo que volví a abrir un clip que antes renderizaba "de una" y ahora hace todas esas pasadas molestas lo que hace perder el sentido. Trate de cambiar los HZ de Audio pero no tuve mucha suerte. Si alguien tiene mas info por favor comparta. Gracias
62
Vegas Pro / Re:Hacer backup de proyecto en Vegas 15
28 de noviembre de 2018, 22:34:27
Cita de: XarquS en 28 de noviembre de 2018, 11:26:33
 O sea, que si tomas un clip de 20 segundos y usas 4 segundos, creará un corte de 8 segundos para fundidos, colas de reverb, etc... 
Para la memoria de vegas los acortara me imagino?) porque el archivo en la pc sigue siendo el mismo creo, el mismo peso, duración, etc
63
Vegas Pro / Re:Hacer backup de proyecto en Vegas 15
28 de noviembre de 2018, 01:15:20
Gracias por la respuesta, Xarqus, me sirvió de mucho. Primero que todo (ya que previamente habia reordenado mis archivos en distintas carpetas), agarre todos estos archivos y los puse en el mismo directorio, para facilitarle al programa y a mi de que una vez que encuentre el primero me pregunte siempre por esa ruta; ya que eran muchísimos medios los que utilicé en este proyecto. Primero le di omitir manualmente a todos los que reconocí que no usé hasta que apareció el primero que usé, lo busqué y luego solo hubo que decirle al programa que utilice esa ruta (SI a todo) aunque lo preguntó varias veces aún habiendo marcado "SI a todo". La próxima pregunta sobre el medio que no encontraba ya sólo me toco ponerle omitir todo y dejarlo sin conexión. Una vez hecho esto me cerciore de que estuviera todo bien en el timeline y le di al botón de "eliminar medios no utilizados" lo cuál redujo un montón la cantidad de archivos ya que tenía mucha desprolijidad. Después utilicé la primera opción que me dijiste "Copiar medios con el proyecto", como no tenía mp4 (en realidad sólo tenía 2 entre 300 clips) si elejí "Crear copias recortadas" aunque no se que significa esto, sería bueno si lo pudieras aclarar. La otra opción que mencionaste "Archivos/Exportar/Archivo de Proyecto de VEGAS (*.veg) la revisé pero no la utilicé.
64
Vegas Pro / Hacer backup de proyecto en Vegas 15
27 de noviembre de 2018, 07:26:41
Buenas tardes. Resulta que tengo un proyecto con muchísimos archivos los cuales los he reordenado luego de finalizado y renderizado el video, por si las dudas para un futuro posible uso. Lo que nunca hice (nunca supe como hacerlo) es hacer que el programa no me pida mas archivos que no me interesan. Por lo que ahora tengo estos archivos y los archivos que si me interesan en carpetas distintas. He visto que Vegas no deja especificar un directorio en concreto para su elección de nueva ruta, sino una carpeta especifica (por ej si yo tengo toda mi info en la carpeta "Backup" pero el primer archivo que busco esta dentro de otra subcarpeta por ej "Backup/videos" el programa va a seguir viendo de usar esa ruta. Sería mejor elegir un directorio mas general y que de ahí busque todo pero creo que no es posible. Por otra parte creo que en versiones viejas del programa era posible eliminar los clips que ya no interesan con un botón con el dibujo de un rayo. Sigue estando esa opción. Quizá haya una función más ordenada y específica de programa para hacer un backup (como lo hay en premiere) pero desconozco.
65
Vegas Pro / Re:Perdida de conexión en elementos
04 de septiembre de 2018, 03:09:39
Comprimí todos los videos de FRAPS a Lagarith Lossless Codec. VIdeo y Audio (Full Processing Mode y Direct Stream Copy, los que vienen por defecto) Luego los metí en una carpeta y les cambie el nombre para que tome a estos FRAPS, además le copié/pegué todos los "sfk" de la carpeta original por las dudas. La verdad que no sabría decir si se corrigió, por ahora va bien pero solo rendericé unas tres veces y el problema anterior no me sucedía siempre. Si me sucedió una pérdida de conexión pero no se si es por tener mucho tiempo minimizado el proyecto, no llegué a renderizar pero lo vi en el proyecto desaparecido y con el recuadro de relleno rojo en la panoramización. Por otro lado una sola vez estaba renderizando y se quedó la previa en negro y no se corrigió mas, pero creería que va mejor con la recodificación (aunque faltan más pruebas) De todas maneras ya me convendría borrar todos los videos originales de FRAPS y retener estos pasados por VirtualDub ya que me molesta tener 500 gb de esto.
66
Vegas Pro / Re:Perdida de conexión en elementos
24 de agosto de 2018, 17:32:00
Tengo una placa de video GeForce GTX 1050 pero en Vegas siempre la mantengo desactivada porque se cerraba al intentar renderizar con la placa de video, (tanto en aceleracion GPU) como en (renderizar usando GPU) pero también me sucedía cuando no tenía placa de video dedicada. Voy a intentar comprimir todos los videos con VirtualDub y mantener los originales un tiempo para ver si se resuelve o persiste.
67
Vegas Pro / Re:Perdida de conexión en elementos
24 de agosto de 2018, 16:33:16
Cita de: XarquS en 24 de agosto de 2018, 14:11:06
Cuando la línea de tiempos no es el foco se muestran "Off line" hasta que se vuelve a esta;
Claro, esto si lo noté pero a lo que iba yo es que renderizo (a veces no siempre) y queda un espacio en algunos casos como si hubiese suprimido el clip en cuestión. Otras veces renderizo quizá ni bien abro el programa o sin toquetear tanto antes y se renderiza por completo. Los clips que desaparecen al renderizar han sido capturados con FRAPS en su mayoría pero también me han llegado a "desaparecer" en el video renderizado, además de clips de fraps, clips que habian sido previamente renderizados con Vegas (y FRAPS en el mismo proyecto) por lo que no se si un mal codec debería afectar a otros formatos del mismo proyecto. Si es cuestión del codec podría recomprimir todo sin problemas con VirtualDub, el tema es que no se si es esto.
68
Vegas Pro / Re:Perdida de conexión en elementos
24 de agosto de 2018, 13:43:11
Cita de: XarquS en 02 de mayo de 2018, 12:53:26
Parece el codec que usa FRAPS. Te recomendaría que usando algún programa que conozcas recomprimas a otro formato sin pérdida y de mejor edición con Vegas.

X.
Si así fuera (por el codec de FRAPS); es normal que esto también afecte a otros clips del proyecto que están en un formato distinto al de FRAPS y también pierdan la conexión (por ejemplo renderizados previamente con Vegas o formatos mas conocidos)?
69
MPC es Media Player Classic, pero de todas maneras renderizando en 8bits se nota la diferencia de brillo en el programa que sea o mismo en Youtube respecto del renderizado en 32 bits. También me olvidé aclarar que siempre renderizo en la plantilla Sony AVC / Internet 1280x720 por si acaso.
Creo que no te entendí el 100% de lo que pusiste a pesar de haberlo leído un par de veces, voy a releerlo de nuevo más tarde. No se si con lo de "Hay otro modo de salvar el tema de forma fácil" te referías a aplicar el ajuste de Niveles a todas las pistas deseadas (es lo que intuí) Y creo de todas maneras que con la opción que está al lado de la que muestras "RGB de PC a RGB de estudio" es posible obtener el brillo pretendido (la diferencia de colores que se genera al renderizar con 32bits a 8bits previamente nombrada), no estoy seguro si es exactamente el mismo pero podría serlo.
70
Cita de: XarquS en 20 de agosto de 2018, 12:46:06
¿Donde lo ves? ¿En tu máquina? ¿En Youtube? . Esa extensión del preview está en el preview y se muestra como "Original" y cuando la activo como "PC". En este modo es como se vería en el preview de los demás programas. Claramente se ve la diferencia:


https://youtu.be/qRJTvLCv0Mk

Y, por lo general, luego y antes del render hay que desactivarlo.

X.
Lo veo en mi pc en el MPC. Cómo se llama esa extensión y donde se consigue? por ahí me sirva
71
Cita de: XarquS en 19 de agosto de 2018, 19:48:48
¿Y porqué te vas a empeñar en mantener un curso de trabajo erróneo? Si hubieses dejado el proyecto a 8 bits hubieses llegado a los mismos resultados usando ajustes ligeramente distintos, hazme caso.

Trabajar en 8 bits no es ningún problema ni ocasiona ningún problema; es el procesado por defecto y te seguro que casi todo el mundo trabaja con este procesado de video, salvo que se tenga material profesional de cámaras algo caras que graban a 10 bits. El problema es que estás usando un procesado de 32 bits con material en 8 bits de dudosa calidad. Hay otro modo de salvar el tema de forma fácil, pero veo que ya has decidido usar After, así que mucha suerte.

X.

Ok te haré caso. Mi idea en realidad era primero ver si podía equiparar ese asunto de los clips con diferencia de oscuridad y contraste pero no le tenía mucha fe a esto y en caso de no logarlo seguir trabajando en 32 bits y probar algún video de fondo generado con AE o el actual con algún formato distinto que no genere ese asunto. La diferencia principalmente es que en los clips, entre texto y efecto (esto se ve bien) se ven con un poco menos de brillo y quizá más contraste, no es mucha la diferencia pero no es lo que deseo. He intentado sacar capturas de imagenes de ambos proyectos para comparar y el jpg resultante se ve exactamente igual en ambos casos, también he intentado comparar en el visor de la previa en máxima calidad y lo mismo, la diferencia de brillo/colores/tonos solo se nota al renderizar. En el pasado he probado la función "Igualar Color" pero nunca pude o supe usarlo, no se si podría servir en este caso.

En fin que me sugieres para ver si puedo lograr primero mantener los colores de clips generados como en 32 bits, ir probando distintos ajustes de brillo/contraste e ir renderizando? Desde ya, muchas gracias
72
Cita de: XarquS en 19 de agosto de 2018, 12:46:28
La razón es que tienes ajustado el proyecto a 32 bits. Ponlo a 8 bits y se soluciona el problema; y olvídate de los 32 bits, por favor. Por norma general, si no sabes porqué o para qué haya que cambiarlos, los ajustes por defecto déjalos como están.

X.
Claro como dije antes así se solucionaba ese asunto pero los clips que se veian perfecto en 32 pasaron a verse muy oscuros y no se si con algún otro problema en 8 bits. Ni modo voy a intentar ajustar eso o utilizar alguna generada en After Effects. Gracias!
73
Creo que ahí te mandé el privado, no puedo chequearlo porque no me muestra la bandeja de salida creo, cualquier cosa me avisas
74
Cita de: XarquS en 18 de agosto de 2018, 18:27:39
Lo más rápido y efectivo es que mires si puedes proporcionar como ejemplo un archivo de proyecto con los ajustes que aplicas y se pueda ver la incidencia; entonces trataría de poder encontrar el problema.
Voy a mandarte una parte acotada del proyecto por mensajería privada
75
Cita de: XarquS en 18 de agosto de 2018, 18:27:39
A saber porqué andas editando en 32 bits; eso no es normal, y solo por aclarar términos, en Vegas no existen "capas", existen pistas. Apúntalo para futuro uso y mejora del lenguaje técnico.

Quizá porque en una versión anterior de Vegas venía esa plantilla por defecto? Yo no soy de tocar eso ya que ni se para que sirve, quizá lo haya tocado sin querer y no me acuerde ahora. Lo de "capas" me confundí porque estoy empezando a usar After Effects :S

El spam de este foro está controlado por CleanTalk