collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Febrero 2020
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 [18] 19 20 21 22
23 24 25 26 27 28 29

No se encontraron eventos en el calendario.

Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 55,287
  • stats Total de Mensajes: 448,028
  • stats Total de Temas: 77,552
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Desincronizacion sonido externo al exportar para Protools

Iniciado por Supermix, 28 de Noviembre de 2019, 12:38:58

Tema anterior - Siguiente tema

Supermix

Hola,

En el montaje del video en Davinci con la entrada de sonido externa a la camara todo está bien sincronizado,exporto a mp4 o mov por ejemplo y el video se reproduce perfectamente, sin embargo, cuando exporto para protools en las pistas de audio grabadas con el zoom no repeta las entradas y salidas del montaje, desplaza el audio para adelante, por lo que se desincroniza con las pistas de audio de la cámara y con el vídeo.

He probado a exportar en XML a premier y desde premier exportar a OMF y me pasa la mismo. No se donde puede venir el problema, necisito ayuda urgente.

Muchas gracias por adelantado.

XarquS

Este es el eterno problema con los protocolos de proyectos compartidos. Con las actualizaciones o no funciona en uno, o no funciona en el otro.

Si te urge la solución es obvia y es lo que yo hago casi siempre: exporta desde la línea de tiempos el audio aparte y listo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Supermix

Cita de: XarquS en 28 de Noviembre de 2019, 22:05:18Este es el eterno problema con los protocolos de proyectos compartidos. Con las actualizaciones o no funciona en uno, o no funciona en el otro.

Si te urge la solución es obvia y es lo que yo hago casi siempre: exporta desde la línea de tiempos el audio aparte y listo.

X.

Lo probé y me desincroniza igualmente. Al estar vinculado el audio con el video pilla el timecode del video, que es distinto al del audio, y esa es la causa del lío (creo),pero no encuentro solución humana, sincronizar en el timeline a mano con el volumen de clips que tengo, es inviable.

Alguna sugerencia, please?

XarquS

Averiguar porqué no sincroniza en Protools será complicado. Insisto en la idea, si todo falla, de exportar físicamente por pistas y sin código de tiempo el montaje de audio para cargarlo aparte en Protools; debe coincidir sí o sí con el video.

De todos modos, seguramente, y si ya está terminada la edición y montaje del video, hubiese sido razonable haber hecho el montaje y ediciónd de audio en Protools usando una copia del video.

En todo caso Resolve ofrece una razonable operación con el audio que podrías usar, aunque digo esto sin saber si tú haces o no la edición de audio.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Supermix

29 de Noviembre de 2019, 17:57:59 #4 Ultima modificación: 29 de Noviembre de 2019, 18:05:57 por Supermix
Cita de: XarquS en 29 de Noviembre de 2019, 12:06:55Averiguar porqué no sincroniza en Protools será complicado. Insisto en la idea, si todo falla, de exportar físicamente por pistas y sin código de tiempo el montaje de audio para cargarlo aparte en Protools; debe coincidir sí o sí con el video.

De todos modos, seguramente, y si ya está terminada la edición y montaje del video, hubiese sido razonable haber hecho el montaje y ediciónd de audio en Protools usando una copia del video.

En todo caso Resolve ofrece una razonable operación con el audio que podrías usar, aunque digo esto sin saber si tú haces o no la edición de audio.

X.

Perdona no te he entendido muy bien, yo ya he probado a exportar el audio solo,pero al estar vinculado al video sique cogiendo el timecode del video(que es distinto al del audio)y al final siempre llego al mismo punto: todo desincronizado.

Por lo que entiendo en tu mensaje, se podría exportar sin el timecode del video? Si es así dime como por favor.

Yo no hago la edición del audio, quien la hace trabaja en protools.

Gracias.


XarquS

¿Has hablado con el editor de audio acerca del problema? ¿Le has preguntado si te puede dar alguna solución?

Por otro lado, es indiferente si los archivos llevan código de tiempos o no, según el caso. Todos los programas (que yo sepa) no cargan sincronizados de forma automática los archivos audio-video, es una operación que hay que ejecutar expresamente. En tu caso los tiempos son distintos entre cámara y grabadora y, por ejemplo, en mi caso uso un sistema cámara-grabadora en el cual la cámara controla el disparo de la grabadora que usa el "timecode" de la cámara y ambos dispositivos comparten el código de tiempo.

En tu caso - presumo- tienes que sincronizar mediante claqueta, palmada o programa al efecto, bien externo o interno. En mi caso, puedo hacerlo así y además haciendo que el programa use el código de tiempo.

Para que no se conserve el código de tiempos original -si lo lleva- no hay más que exportar a un nuevo archivo que perderá esta información.

Pero insisto, si puedes pregunta al editor de audio.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder