tmpgenc 3 xpress y xvid problema
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 [23] 24 25 26 27 28
29 30

No hay eventos en el calendario.

* Conectados

Publicidad

tmpgenc 3 xpress y xvid problema

Iniciado por yadhix, 06 de Agosto de 2005, 10:56:28

Tema anterior - Siguiente tema

yadhix

hola a todos me pasa una cosa cuando cargo archivos xvid al 3.xpres me detecta el framerate a 30( cuando realmente es 25) y la peli no se ve bien.
con los archivos dv que capturo no hay problemas me detecta 25 framerate y tambien con los archivos divx, solo me pasa con los xvid alguien sabe como arreglarlo gracias

yadhix

hola a nadie le ha pasado esto?  alguien sabe que puede ser ? venga una ayuda plis

SilkMonster0

Seguro que el video tiene 25 fps? de dónde lo sacaste? puedes haberlo obtenido en NTSC

yadhix

hola y gracias por contestar, si estoy seguro que esta a 25, lo he metido en el gspot, y los datos que me da son a 25, tambien lo he probado en el canopus y me da 25, en el virtualmod tambien me da 25, seguro q es 25, solo me da esta pega con los archivos xvid, con los divx no y no se que puede ser venga haber quien sabe algo plis

maikel

No le des mas vueltas yadhix, al parecer es un bug de TMPGEnc Xpress al procesar archivos codificados con Xvid.
La solución reside en utilizar AviSinth como servidor del vídeo Xvid en el TMPGEnc Xpress.

Siento no poder ayudarte mas porque no he usado AviSinth para estos menesteres.

Aquí te pongo un par de enlaces interesantes:
http://bbs.tmpg-inc.com/bbs.php?board=en_te30#topic372
http://www.avisynth.org/index.php?page=AviSynthFaq

Suerte.
Un camino de mil kilómetros comienza con un solo paso.

PUBLICIDAD


yadhix

gracias maikel . cada vez lo estaba dejando de lado el tmpegenc 3xpres, por el tema este con los xvid, de todas maneras la version que tengo del tmpegenc es la 3.0.4.24, pero me ha pasado lo mismo con otras veriones ,asi que como dices ya no le doy mas vueltas y comprimire con otro compresor., un saludo

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod