• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

Abierto el plazo de presentación de vídeos para el concurso del 20º Aniversario de videoedicion.org (hasta el 31 de agosto)
[
Pincha aquí para leer las bases y participar ]

Comienzan los preparativos para la celebración presencial en Cartagena (Murcia) del 20º Aniversario de videoedicion.org el próximo 4 de septiembre.
[ Pincha aquí para conocer los detalles ]

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


Welcome to Visitante. Please login or sign up.

01 de agosto de 2021, 08:43:13

PUBLICIDAD

Temas Recientes

42 Visitantes, 0 Usuarios

PUBLICIDAD

El renderizado procesa sólo una parte

Iniciado por tooka, 13 de enero de 2020, 12:40:32

Tema anterior - Siguiente tema

tooka

Hola a todxs,

Tengo un problema con el renderizado de un proyecto que dura 5 segundos. Me renderiza una parte y no es problema de la máquina porque he hecho cosas más complejas. El caso es que he intentado renderizarlo por partes y cuando intento procesar la parte en la que se detiene se para, como si en ese punto el programa no quisiese continuar. Después de adoptar diferentes soluciones que he encontrado por Internet, sigo en las mismas y comienzo a entrar en un estado de de ebullición interna que soy capaz de cualquier cosa. Por favorrrr, ayuda!!!!

Poucopelo

Sólo para descartar lo más obvio:
¿Tendrás seleccionada un área de trabajo menor que la duración de la composición y habrás elegido renderizar sólo el área de trabajo y no toda la composición?.

Saludos.

tooka

No, amigo. Que va. De ahí mi preocupación. Gracias por tu interés

tooka

¿Algún alma caritativa? He intentado dividirlo en dos partes y tampoco. Es como si lo que le pido no quisiera renderizarlo. No tiene sentido: una mascara que se va deformando a la vez que aumenta la opacidad y un efecto de posionamiento de borde que varía con la máscara. Eso no es nada. No lo entiendo.

Poucopelo

Es muy difícil saber la causa sin estar delante de tu ordenador, sin ver cómo tienes el proyecto y con qué configuración exportas.

Por apuntar alguna solución: prueba a exportar a otro disco duro (un externo por ejemplo) y prueba a hacerlo en otro formato por si es un problema de códec, para estos casos recomiendo exportar como secuencia de TGA.

Saludos.

PUBLICIDAD


tooka

Muchisimas gracias. Probaré. De todas formas, he podido salvar este trabajo porque he vuelto a hacerlo de cero utilizando otros efectos y asi si, misteriosamente ha querido. En fin, gracias de nuevo.

Poucopelo

Me alegro de que se haya resuelto el problema.

Saludos.

PUBLICIDAD