• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

Ganadores del concurso del 20º aniversario

Ya tenemos a los ganadores del concurso de vídeos del 20º Aniversario de videoedicion.org. [ Más info aquí ]

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Welcome to Visitante. Please login or sign up.

25 de enero de 2022, 11:40:05

PUBLICIDAD

Temas Recientes

29 Visitantes, 0 Usuarios

PUBLICIDAD

No puedo reproducir ningun video en XP

Iniciado por videonet, 30 de septiembre de 2014, 07:21:54

Tema anterior - Siguiente tema

videonet

Hola, me estoy devanando el cerebro con un problema menor. o no tanto. Ayer reinstale el XP SP3 en una pentium 4 antigua pero veloz. Tiene 4 G de memoria ram. La uso para macromedia Flash, dreamviewer, y capturas de video para subir a internet. Mediante un capturadora USB ADtech que captura directamente en WMP y otros formatos con buena calidad. Cuando hice una prueba de captura monitoreaba bien, pero al intentar ver lo capturado en la interfase del soft de captura, el Ulead Studio, no se ve ni escucha nada. Pense que es un problema de drivers, pero al intentar ver otros videos MPEG usando cualquier reproductor para lo mismo. Si trato de ver los mismos videos desde otra PC en red, no hay problema alguno. Puede ser que al cargar algun soft o plugin se puedan corromper los codec de video? Alguna sugerencia por donde empezar? Gracias
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

maikel

30 de septiembre de 2014, 07:49:42 #1 Ultima modificación: 30 de septiembre de 2014, 07:51:44 por maikel
Hola videonet  :)

Descarga e instala VLC. Luego intenta reproducir los vídeos de nuevo.

Aquí tienes el enlace: https://www.videolan.org/vlc/download-windows.es.html


Un saludo



P.D. No olvides actualizar los drivers de tu tarjeta gráfica, aunque seguro que ya lo habrás hecho  ;)
También deberías instalar el Windows Media Player
Un camino de mil kilómetros comienza con un solo paso.

videonet

Como estas Maikel? Gracias por tu respuesta. Creo que no es un problema de soft para reproducir videos, de hecho el moopeg y el wmp lo hacen sin problema. Mi duda es que al instalar algun soft y hard, se haya corrompido algun componente del XP. He mirado en administrador de dispositivos y todo está normal y deseo encontrar el motivo de donde proviene el problema, porque puedo volver a cargar de cero todo y listo, pero me quedaré con la duda. Es un tema de orgullo ...jeje
Saludos
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

maikel

En tal caso, todo apunta a que sea problema del soft que estas utilizando para reproducir, pero que no puede hacerlo por alguna causa desconocida.

Barajé la posibilidad de que el codec mpg estuviese corrupto, de ahí que te recomendara VLC, que dicho sea de paso es probablemente el mejor reproductor del mundo  ;)



Un saludo!  :)
Un camino de mil kilómetros comienza con un solo paso.

videonet

Hola maikel, gracias por tu tiempo. Creo que el problema es de codecs corruptos por algun plugin que instalé.  Seguí tu consejo e instalé el VLC, con este  puedo reproducir videos, pero no con el WMP o MOOPEG, persiste el problema. Restauré el XP a un dia posterior anterior de la instalación nueva y no hubo cambios. Seguiré investigando.  Te mando un saludo
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

PUBLICIDAD


maikel

Me alegro que se solucionase con VLC  :)

El problema con WMP (el otro no lo conozco) puede estar en eso mismo que te dije, en la corrupción de las librerías, que también se corrompen además de los políticos :-X digo archivos.

Prueba a instalar FFDSHOW y configúralo para WMP. MIra este hilo por si te puede servir: https://videoedicion.org/foro/index.php?topic=88353.msg459163;topicseen#new

Un abrazo!
Un camino de mil kilómetros comienza con un solo paso.

videonet

Muchas gracias maikel, seguiré tu consejo. Te mando un abrazo.
Pensar, analizar inventar, no son actos anómalos, son la normal respiración de la inteligencia.(frase suelta en un cuento de Borges)
Invito a los profesionales de video ser parte del grupo editores de video en facebook: https://www.facebook.com/groups/editoresvideo/

PUBLICIDAD

El spam de este foro está controlado por CleanTalk