PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

09 de Diciembre de 2022, 00:12:55

Login with username, password and session length

PUBLICIDAD

Temas Recientes

36 Visitantes, 1 Usuario

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


VegasPro 19 Renderiza 24bytes ERROR

Iniciado por netone53, 20 de Febrero de 2022, 17:45:48

Tema anterior - Siguiente tema

netone53

Hola chicos, necesito vuestra ayuda. Tengo un problema y es que al renderizar un video para youtube de unos 15 minutos me lo renderiza en 24bytes sin video y con la imposibilidad de reproducirlo. Ayer me dio error de perdida de video pero hoy ni eso, todo el archivo corrupto y perdido. Tengo el mismo problema que este chico de reddit y no le solucionaron nada
https://www.reddit.com/r/VegasPro/comments/qlerc9/vegas_17_keeps_rendering_videos_with_a_24_byte/

Añado que si renderizo un pequeño fragmento del video SI que funciona bien, se va a la basura cuando renderizo todo completo.

Poucopelo

Bienvenido netone53.
Es muy difícil saber la causa del problema. No somos adivinos.
No estamos ante tu ordenador y hace falta muuuucha información para poder aventurar una hipótesis.

Citarel mismo problema que este chico de reddit y no le solucionaron nada
Al usuario le han pedido datos, capturas de pantalla, le han hecho una serie de preguntas y no ha contestado. ¿Es de extrañar que no le hayan dado solución?.

Voy a preguntar lo mismo que los de Reddit y añado algunas cosas más:

¿Dónde tienes alojados el o los vídeos originales?. ¿Disco duro interno? ¿externo? ¿pendrive?...
¿Es un sólo vídeo o hay varios en línea de tiempos?.
Si son varios, ¿qué origen tienen esos vídeos?. ¿Captura? ¿cámara? ¿móvil? ¿Internet?...
¿Tienen las mismas características? resolución, códec...
¿Tienes espacio en el disco duro de exportación?. ¿Y en el de sistema?. ¿Como tienes configurados los discos duros del equipo?.
¿Estás usando aceleración por hardware?.
¿A qué formato estás exportando?. ¿Con qué códec?, ¿usas alguna plantilla?...
¿Has probado con otro códec y/o con otros ajustes?.
¿Hay efectos aplicados al vídeo?. Si es así, ¿has probado a desactivarlos y exportar tal cual?.

Danos toda la información que puedas y vamos hablando.
Saludos.




XarquS

#2
También has de tener en cuenta algunas cosas sencillas y ésta es una que suele traer de cabeza a usuarios de Vegas, y es el tener de forma inadvertida una pequeña porción en loop en la línea de tiempos haciendo las cosas que describes. Si aparece tildado es que está ese loop; de otro modo aparecerá sombreado sin posibilidad de tildar o no:



Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

GILDHARD

Hola
Si el programa es pirata, no es confiable su comportamiento.
Empieza por eliminarlo y usar una versión ORIGINAL O TRIAL, para ver si ese es el problema.


  • Is it a pirated copy of VEGAS?
  • Yes
Saludos

PUBLICIDAD

El spam de este foro está controlado por CleanTalk