PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

03 de Octubre de 2022, 23:38:33

Login with username, password and session length

PUBLICIDAD

Temas Recientes

44 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Vegas Pro 16 no reproduce (solucionado)

Iniciado por F.R.D., 16 de Agosto de 2022, 13:04:11

Tema anterior - Siguiente tema

F.R.D.

Hola  a todos. 

El fin de semana me encontré con un problema en el Vegas, no reproducía nada.
Había empezado un nuevo proyecto, colocando un vídeo y unos textos, y al pulsar el botón de reproducir, el botón quedaba pulsado pero no se reproducía nada, y la línea de tiempo se quedaba quieta.
Reseteé el PC, busqué actualizaciones al windows10 (estaba todo actualizado), inicié un nuevo proyecto en el cual solo puse un fondo blanco, le di a reproducir, y continuaba igual.
Intenté buscar en el foro algún tema que tratase este problema, pero el foro me daba un error (que Ramón ya ha solucionado), así que me puse a pensar, y lo primero que me vino a la mente fue borrar archivos temporales (también pensé en desinstalar y reinstalar).
Me fui a la carpeta de archivos temporales y los borré todos (sin contemplación) aunque dejé la estructura de subcarpetas por si acaso, y el problema desapareció.

No se si hice bien, o existe otra forma de hacerlo. Por si a alguien le ocurriera, la ruta de los archivos temporales está en Preferencias--> pestaña General, al final de la pestaña.

Saludos.

XarquS

Pienso, ergo molesto >-(
Mis tutoriales: https://www.youtube.com/XarquS

PUBLICIDAD

El spam de este foro está controlado por CleanTalk