Vegas me carga el vídeo en negro de los ficheros MOV H.264
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Mayo 2021
Dom Lun Mar Mié Jue Vie Sáb
1
2 3 4 5 6 7 8
9 10 11 12 [13] 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

No hay eventos en el calendario.

* Conectados

Publicidad

Vegas me carga el vídeo en negro de los ficheros MOV H.264

Iniciado por barbillas, 12 de Mayo de 2010, 10:06:27

Tema anterior - Siguiente tema

barbillas

12 de Mayo de 2010, 10:06:27 Ultima modificación: 12 de Mayo de 2010, 10:24:04 por nij
  Hola, he buscado por el foro pero no he encontrado solución a este problema. Tengo vídeo sacado de una cámara Canon EOS 500. Es un fichero MOV con codificación h.264, si no me equivoco. El caso es que cuando intento abrirlo, para editarlo, en el Sony Vegas pro 9, me dice que el archivo es incompatible y que me baje los codecs de la página de Apple. Una vez bajado e instalado los codecs, ya me permite abrir el fichero, pero solo se oye el audio y el vídeo sale totalmente en negro. Supongo que debe ser un problema de codecs, el caso es que cuando reproduzco ese fichero de vídeo con cualquier reproductor me reproduce el audio y vídeo sin problemas, incluso antes de haber bajado los nuevos codecs de la página de Apple. Incluso si intento editarlo con el Pinnacle 14, puedo ver, oír y editar el vídeo sin ningún tipo de problema, en cambio con el Sony Vegas no hay manera. ¿Qué puedo hacer para solucionarlo? Gracias de antemano por vuestra ayuda.

[mod]Modificado el asunto.[/mod]

GUSTAVOMR

Que tal, yo también me encontré con este problema y no he podido resolverlo, el proyecto que me habían enviado en este formato, la persona que lo realizo utiliza mac y lo convirtío en formato avi para pc. Es de la forma en que lo resolvi, pero yo tampoco he podido encontrar la solución.
Saludos

Calculon

A mi me pasa lo mismo, y no encuentro solucion por mas que busco.
Con win vista y vegas 8 no me pasaba, pero con win7 si, debe ser logicamnete un problema de codecs, pero ya he instalado todo lo que me ha sonado y nada.

dr-microbio

exactamente mismo problema y sin solucion hasta hoy...

archivos de mi 7D  en vegas 9 windows 7,   todo en negro, solo me reconoce el audio... esperemos alguien de con alguna solucion...
saludos!!!!

XarquS

Sería conveniente que alguno subiese una mustra de video. La gente experimentada que no tiene esas cámaras no podrán ayudar sin una muestra.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

PUBLICIDAD


dr-microbio

17 de Agosto de 2010, 17:56:48 #5 Ultima modificación: 17 de Agosto de 2010, 19:38:17 por dr-microbio
cierto XarquS...
subido!!!!  pueden bajarlo de aca:
www.produccionesornelas.com/MVI_0431.rar
(67.8megas)
grabado sin ningun cuidado, solo como proposito de checar formato del video.

esperemos la opinion de los masters.... y de antemano gracias... no seria la primera vez que me solucionan algun problema...

saludos desde Jalisco Mexico!!!!

dr-microbio

otro detalle, otro compañero (HALO Hiram Aguilar... doy credito a lo que me dijo)  encontro una posible solucion, me comento instalar sony vegas x64 y desde ahi si los lee, he instalado hoy la version de 64 bits y si los lee, solo que bueno, con algunas otras contras, varios de los plugins no son compatibles con esta version, pero para los que tienen problemas con estos formatos, seria una POSIBLE SOLUCION TEMPORAL al menos....

un saludo nuevamente y espero que sirvan de algo estos comentarios  (me hiria bien hacer algo por el foro y no nada mas sacar de el jejeje)

dr-microbio

otro detalle solo seria el peso de los archivos, no seria una edicion fluida al menos con mi pc (core2duo 2.4, 3gb ram , aceleradora de graficos de 1gb)  premier me los corre fluidos como el agua, sony vegas congela considerablemente, pero en este caso creo utilizar un proxy seria solucion sin tener que convertir y sacrificar calidad.

dx77

yo tampoco he podido solucionar ese detalle aun que me pasa algo curioso tengo una imac y abeses hago effectos en after effects el caso es que todo lo que rendereo de la imac en mov con plantilla animacion los puedo ver en el vegas y muy fluido..
Intel Core 2 Duo - 3 Gb en Ram - 2 DD 500gb - Monitor LCD 19 - HVR-FX1 - Cannon 5D Mark II  * Imágenes no permitidas en las firmas *

RADIERO

NUEVA ONDA RADIO - BURGOS
firmas.salgamosdelasombra09.com
http://www.mydr.com.es
Burgos Capital europea de la Cultura 2016

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod