collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Enero 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Fichero temporal de audio por XarquS
[Ayer a las 23:19:47]


Fichero temporal de audio por mamomo
[Ayer a las 20:28:06]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 17:57:07]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 15:16:12]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 15:00:42]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por Oleada
[Ayer a las 14:39:44]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 13:42:24]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 12:32:49]


Re:No me codifica al intentar usar la grafica por juanmario
[Ayer a las 12:18:44]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 11:58:13]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 11:19:34]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 11:05:47]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 11:02:10]


Re:No me codifica al intentar usar la grafica por juanmario
[Ayer a las 10:59:59]


Re:Ideas para video de recuerdo? por AudaCity
[Ayer a las 10:56:43]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 10:28:34]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 08:48:50]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 08:26:30]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 01:15:42]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por cianuro
[Ayer a las 00:40:56]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[17 de Enero de 2018, 22:14:15]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[17 de Enero de 2018, 21:24:55]


Re:Camtasia error por Poucopelo
[17 de Enero de 2018, 21:16:14]


Qué necesito para pasar películas BETA a digital por DJ_Finfan
[17 de Enero de 2018, 20:03:17]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por scrappy
[17 de Enero de 2018, 16:34:33]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53291
  • stats Total de Mensajes: 443300
  • stats Total de Temas: 76210
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



normal_post Autor Tema: Vegas 10 pro, render avchd error memoria  (Leído 2764 veces)

Desconectado Deathman

  • videoedi
  • ***
  • Mensajes: 58
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Vegas 10 pro, render avchd error memoria
« en: 10 de Febrero de 2011, 09:29:54 »
Hola a  todos.


Esto es un desastre. Tengo un buen ordenador nuevo que me permite editar los videos de mi cámara en avchd 1080 50i sin necesidad de pasarlos a definición estándar para el montaje, tiene 6 gigas de ram, un micro i7 950 a 3 gigas por núcleo, y una gráfica nvidia gforce gts 450. Una maravilla, vamos... y edito genial.


Hasta ahora he editado y renderizados vídeos cortitos, de entre 10 y 15 minutos de metraje final y todo ha ido bien. El problema es que ahora tengo un video de 50 minutos. Se pasa un par de horitas renderizando (o dos horitas y media) y da error de memoria. Que cierre otras aplicaciones que no tengo abiertas, dice.


La cosa es que al principio daba el error en la intro (sobre la base de la intro de CSI he metido muchas nuevas imágenes, con efectos), y lo que hice fue en opciones>preferencias>video, cambiar la memoria (bajarla a 10), y poner los subprocesos de render en 1 (esto lo había leído por ahí para que no diera problemas de memoria), pero, de todas maneras me ha dado el error.


Por cierto, renderizo a AVCHD 1080 25p sonido 5.1, lo más parecido al original.


Me podéis ayudar????


Muchas gracias!

Linkback: https://videoedicion.org/foro/index.php?topic=74051.0
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado cpacheco21

  • videoedi
  • ***
  • Mensajes: 4
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Vegas 10 pro, render avchd error memoria
« Respuesta #1 en: 13 de Febrero de 2011, 05:56:03 »
a mi me pasaba lo mismo con vegas 9 (32 y 64 Bits), cambie aa la version 10c para 64 bits y se  soluciono.
Si tu equipo es de 64 bits, asegurate de que sea el vegas de 64 bits.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Deathman

  • videoedi
  • ***
  • Mensajes: 58
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Vegas 10 pro, render avchd error memoria
« Respuesta #2 en: 13 de Febrero de 2011, 12:41:30 »
Hola. En principio uso el de 32 bits porque tengo muchos plugins y transiciones que no funcionan en el de 64 bits.... pero ¿ese puede ser el problema?


Un saludo y gracias.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado cpacheco21

  • videoedi
  • ***
  • Mensajes: 4
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Vegas 10 pro, render avchd error memoria
« Respuesta #3 en: 15 de Febrero de 2011, 06:53:39 »
si, lamentablemente hay muy pocos plugins para 64 bits, lo que pasa es que el vegas para 32 bits va a trabajar con maximo 2 gb de RAM, aunque tu S.O. tenga 4 u 8 o mas.
y como puedes ver en un S.O. de 64 bits vegas requiere para algunos procesos mas de 2 gb (bugs) por incompatibilidad y se bloquea con esa leyenda de que le falta memoria.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Deathman

  • videoedi
  • ***
  • Mensajes: 58
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Vegas 10 pro, render avchd error memoria
« Respuesta #4 en: 15 de Febrero de 2011, 07:52:17 »
Bueno, reinicié el ordenador y conseguí el render completo... seguiré haciendo pruebas...


Muchas gracias a todos por contestar.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Error, falta memoria, en Render de Sony Vegas Pro 10

Iniciado por arlucs en Vegas Pro

12 Respuestas
7044 Vistas
Último mensaje 01 de Noviembre de 2012, 15:51:13
por tresjh
xx
¿Por que el Error renderizando AVCHD a SONY YUV. No hay suficiente memoria...?

Iniciado por ClickVid en Vegas Pro

0 Respuestas
1211 Vistas
Último mensaje 25 de Diciembre de 2009, 20:14:34
por ClickVid
xx
¿Por qué el render de Magic Bullet Looks me da error de memoria insuficiente?

Iniciado por Deathman en Vegas Pro

3 Respuestas
2971 Vistas
Último mensaje 23 de Noviembre de 2010, 07:56:27
por Deathman
xx
Error de memoria al exportar en Vegas 10

Iniciado por leyenda en Vegas Pro

6 Respuestas
3949 Vistas
Último mensaje 17 de Mayo de 2011, 23:01:03
por leyenda
 


Publicidad