down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Desde que empezó la crisis del Covid-19, los ingresos por publicidad han caído un 80%. Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Mayo 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 [30]
31

No hay eventos en el calendario.

* Conectados

Tutorial//Vegas Pro 15: Habilitando PluralEyes 4.

Iniciado por XarquS, 10 de Diciembre de 2017, 17:22:12

Tema anterior - Siguiente tema

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

myall

Hola! muchas gracias por la explicación, pero algo estaré haciendo mal... Si puedes echarme una mano, te lo agradecería :)


He instalado Plural Eyes 4 Versión 4.0.0 (906) en windows 10 64 bits para usar en vegas 14. Cuando voy a buscar el archivo dll para poner en la carpeta de programa, no hay ninguno que se llame como tu dices, sino terminado en 8, imagino que es un dll para la versión 8 de vegas, he probado a cambiarle el nombre manualmente y sigue sin aparecer. El nombre exacto del que tengo es: PE4VegasLoader8     


Gracias de nuevo!




XarquS

El tutorial está hecho usando la versión 4.1.3 de PlurelEyes. Supongo que este o alguno muy poco anterior es el que contiene la actualización para la 14 que vale en la 15.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

myall

Ok... intentaré buscarlo... gracias, como siempre!


Enviado desde mi iPhone utilizando Tapatalk

VCD_EditorF8

25 de Enero de 2018, 09:00:40 #4 Ultima modificación: 25 de Enero de 2018, 09:12:19 por VCD_EditorF8
Buenos días a todos:

Quisiera aportar mi granito de arena con este asunto para que no le ocurra a nadie lo que me ha ocurrido a mi. Ya que soy usuario de PluralEyes desde versiones anteriores y esta vez, por desconocimiento, por mala suerte o lo que sea, LA HE LIADO PARDA.


-Instalé Vegas 15 e instalé PluralEyes 4, (otra versión diferente a 4.1.3 pero era PluralEyes 4).


-Intenté hacer lo que muestra Xarqus en su tutorial, pero no existía tal archivo, solamente veía PE4VegasLoader8.


-Total, viendo que aun así PluralEyes 4 realizaba bien su trabajo y exportaba en .xml y Vegas 15 desde la opción importar .xml se lo tragaba perfectamente comencé mi edición.


-A la hora de renderizar me doy cuenta de que da error, un intento tras otro: al 28%, al 33%, al 49, al 51%... DESESPERACIÓN MÁXIMA.


-Finalmente me doy cuenta al poner el cursor sobre un archivo en la ventana de medios de proyecto que Vegas Pro 15 me lo identifica como: "Orden de campos Desconocido"


-Seguidamente tuve que dedicarme a ir clip por clip picando en botón derecho, propiedades y poniendo orden de campos progresivo hasta un total de 295 veces. Finalmente renderizó correctamente (Ahora me río de mi mismo, pero ese día iba a implosionar).


-Cuando se me pasó el sofocón instalé la versión de PluralEyes indicada en este hilo y todo funciona tal y como se describe.




En definitiva, un dia y medio perdido.


Recomiendo tener mucho ojo con los .xml importados a Vegas 15. (Mira bien que Vegas Pro 15 ha identificado cada archivo con su orden de campo correspondiente y no te lo ha marcado como desconocido).
Piensa en RAW.

DJ_Finfan

Buenas...pues trato de hacer lo que dice Xarqus, pero no me da resultado. ¿Puede ser porque utilizo la version 12 de Vegas Pro, y el Pluraleyes 4 no es compatible?

Aunque consigo que dentro de Vegas, en extensiones, me aparezca el icono del redondel azul, al darle, el pluraleyes se abre como de modo independiente, y aunque importe audios y vídeos, y logre sincronizarlos, me dice que no puedo exportarlo en formato vegas, porque no he iniciado el proyecto desde vegas.

:(

DJ_Finfan

Vale, yo mismo me contesto: efectivamente, es un problema de compatibilidad de versiones. Con el pluralais 3.5, no hay pega.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder