sonyvegas desincroniza el audio al renderizar.
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Octubre 2020
Dom Lun Mar Mié Jue Vie Sáb
[1] 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

No hay eventos en el calendario.

* Lo último en el foro

Música para spot de boda por VisualRaúl
[Hoy a las 12:17:09]


Consulta Sony Vegas Pro 18 por Drots
[Ayer a las 23:11:21]


Re:Ayuda error CAF: sin memoria por Poucopelo
[Ayer a las 10:30:42]


Re:¿COMO HACER ESTE EFECTO DE TEXTO? por Poucopelo
[Ayer a las 10:25:21]


Emite en streaming desde cualquier fuente HDMI con Atomos Connect por ramon.cutanda
[29 de Septiembre de 2020, 21:42:08]


Los Laowa Zero-D de 12, 15 y 9mm disponibles en montunra Canon RF por ramon.cutanda
[29 de Septiembre de 2020, 21:31:22]


Control de las Sony Venice desde los monitores Cine 7 de Small HD por ramon.cutanda
[29 de Septiembre de 2020, 21:27:13]


¿COMO HACER ESTE EFECTO DE TEXTO? por RockmanKaito
[29 de Septiembre de 2020, 21:25:25]


Re:Ayuda error CAF: sin memoria por XarquS
[29 de Septiembre de 2020, 13:54:05]


Re:Ayuda error CAF: sin memoria por miguelsat
[29 de Septiembre de 2020, 12:02:16]


Re:Obtener Código de Tiempo de todos los clips por Poucopelo
[29 de Septiembre de 2020, 11:55:01]


Re:Ayuda error CAF: sin memoria por Poucopelo
[29 de Septiembre de 2020, 11:52:43]


Re:Obtener Código de Tiempo de todos los clips por evh
[28 de Septiembre de 2020, 16:02:45]


Re:Ayuda error CAF: sin memoria por miguelsat
[28 de Septiembre de 2020, 14:56:48]


Re:Ayuda error CAF: sin memoria por Poucopelo
[28 de Septiembre de 2020, 14:34:33]

* Conectados

  • Punto Visitantes: 55
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

sonyvegas desincroniza el audio al renderizar.

Iniciado por indra, 16 de Mayo de 2015, 14:40:47

Tema anterior - Siguiente tema

indra


Antes de nada, un saludo a todos los integrantes de esta estupenda web y felicidades por vuestra labor.
Soy nuevo por aqui, aunque en los ultimos meses ya me he leido algun tutorial que otro.


Tal y como dice el titulo, tengo un problema de desincronizacion de audio. Soy
usuario con poco conocimiento o de nivel bajo en estas cuestiones.
Y es por esto que cada problema se me hace un mundo. ( a lo que hay que anadir, enormes
dolores de cabeza) :-[ :)


Tengo unos videos de youtube ( 13 videos ) que forman un concierto. Quiero unirlos
para que quede el concierto unificado. Cada video tienen una especie de dedicatoria
tanto al principio  como al final. Esto corta totalmente la dinamica del concierto y
es un poco molesto.
Estoy aprendiendo a cortar esa "especie de dedicatoria", para que asi me quede
tanto video como audio unificado y sin esos cortes que le han metido.
Hasta ahora, eso ya lo estoy controlando mas o menos bien.


EL problema, es que al renderizar el trabajo, me sale con audio desincronizado. El audio
se adelanta desde el incio hasta el final, 2 o 3 segundos.
Al principio pensé que era por los cortes que hacia. Pensé que algo estaba haciendo mal
al quitarle esas molestas dedicatorias.
Pero despues cogi un video, sin toquetearlo y lo renderize. Para mi sorpresa, el video salía
tambien desincronizado. O sea, que no era por los cortes que yo estaba haciendo.
Video que  renderizo ( sin toquetearlo ), video que sale desincronizado.


Son videos de youtube y los quiero renderizar a x264.
Cuando le doy a renderizar me sale esto:





No se si tiene algo que ver. EL caso es que hace la renderizacion, pero desincronizada.


LLevo un tiempo aprendiendo nuevas cosas sobre edicion de audio y video, pero hay
cosas que se me escapan. No tengo conocimientos avanzados y esto me está costando bastante.


Bueno, eso todo. Si necesitan mas datos, los expondre con gusto.
Un saludo.


XarquS

A bote pronto, lo primero entra en la configuración del codec x264vfw y desactivale el log ese que no responde, tiene que haber una casilla para eso.

Lo segundo es que todos los audios de todos los archivos los pases a wav y sean estos wav los que uses en la edición porque puede ocurrir que si los originales están codificados con bit rates variables Vegas los malinterprete.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

indra

Desactivada la opcion del log. Al renderizar, ya no me sale el recuadro que he puesto en la captura.


He pasado el audio a wav. He cargado el video con el nuevo audio wav, he renderizado
y me vuelve a salir con audio desincronizado.


No tengo ni idea que puede ser. Es muy raro, el audio se adelanta 2 o 3 segundos.
He probado otros videos, ( por si fuera unicamente ese video ), y tambien
me salen desincronizado.


Vaya historia. Esto no es facil.
Gracias xarqus por tu ayuda.






XarquS

No es fácil, la verdad.

¿Puedes poner unas capturas de la ventana de render con los ajustes generales como del codec de video y audio?

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

indra

16 de Mayo de 2015, 17:27:21 #4 Ultima modificación: 16 de Mayo de 2015, 17:47:57 por indra
Bueno, pues leyendo y leyendo he encontrado, lo que al parecer es, la solucion. ( aun no me lo creo,
vayada chorrada que era... bueno, no tan chorrada, porque si no lo hubiera leido, nunca
hubiera encontrado la solucion ).


Al parecer es algo que ocurre con frecuencia al renderizar con determinados parametros.La solucion la he leido en este post :


https://videoedicion.org/foro/index.php?topic=83765.0


Tal y como dice el post, hay que tildar la casilla "zero latency".





Xarqus, no se si lo que me pides es esto que te pongo. Aunque creo haber encontrado la solucion, te dejo unas capturas
de la configuracion utilizada.








Gracias.


pd.
Gracias al usuario "fanatico" por exponer la solucion.








PUBLICIDAD


XarquS

Pues menos mal que tú mismo has encontrado la solución, se confirmó la sospecha de configuración del codec.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

litbaf

Disculpen, cual es la casilla zero latency? tengo el mismo error, quiero renderizar un video (bien grabado) pero cuando lo paso al sony vegas el audio se desincroniza y al momento de realizar cortes el problema se agudiza...

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod