collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Enero 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por cianuro
[Hoy a las 00:40:56]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 22:14:15]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 21:24:55]


Re:Camtasia error por Poucopelo
[Ayer a las 21:16:14]


Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 20:03:17]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por scrappy
[Ayer a las 16:34:33]


Camtasia error por Cronos
[Ayer a las 14:46:18]


Western Digital My Book Pro 8TB Thunderbolt por rgb9
[Ayer a las 12:31:22]


Lacie 2Big thunderbolt por rgb9
[Ayer a las 12:26:18]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por Finkatore
[Ayer a las 11:42:53]


Re:¿Cómo se instala el Navegador Mozilla controlando los Plugins y Scripts? por Finkatore
[Ayer a las 11:42:11]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 11:17:59]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[Ayer a las 11:10:50]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por Oleada
[Ayer a las 11:06:56]


No me codifica al intentar usar la grafica por Tousao
[Ayer a las 08:54:46]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por J_Girona
[Ayer a las 08:33:56]


Re:Un problema con los codecs avi por NekonomeSA
[Ayer a las 01:33:39]


Re:Un problema con los codecs avi por Poucopelo
[Ayer a las 00:21:39]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por evh
[16 de Enero de 2018, 23:43:00]


Re:Tutorial proshow producer-Nuevo por ioke
[16 de Enero de 2018, 22:40:04]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[16 de Enero de 2018, 22:36:32]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por NARDINHO11
[16 de Enero de 2018, 22:18:00]


Re:vegas 13 dejo de funcionar al renderizar por NekonomeSA
[16 de Enero de 2018, 20:07:54]


Un problema con los codecs avi por NekonomeSA
[16 de Enero de 2018, 20:05:52]


Equipo para hacer streaming por ibanDjota
[16 de Enero de 2018, 19:26:22]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53290
  • stats Total de Mensajes: 443281
  • stats Total de Temas: 76209
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



veryhot_post Autor Tema: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS  (Leído 18953 veces)

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #15 en: 14 de Abril de 2007, 18:16:08 »
twr, necesitaremos mas datos del tipo:

Fuente de video: Captura, videocámara digital, hi8, ....
Formato del video original: Cárgalo en un pregrama que se llama gspot y nos indicas el códec, bitrate, tamaño de frame.

Cuándo aprecias el problema, en el capturado, en el procesado al cambiar el formato, ........ Programa que usas, .....(Esto último porque no sé si usas el vegas).
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado joorge moron

  • Consejero
  • *****
  • Mensajes: 3553
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #16 en: 14 de Abril de 2007, 18:25:52 »
TRW, que bitrate usas?
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
Renovation x3

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #17 en: 16 de Abril de 2007, 18:53:41 »
Hooooola:

     Os cuento, trabajo con Vegas 6.0a, lo paso todo desde mi camara de miniDV por Firewire, en el editor trabajo directamente en el timeline, ¿sería mejor hacerlo desde el trimer?, y el fallo lo detecto cuando empiezo ha hacer cortes, por ejemplo, en un traveling muy largo corto determinadas partes y las elimino, junto el resto y de los "pedazos" que me quedan del travelig unos trozos se ven mal y otros bien, un cacao.
    El codec es "dvsd", y pone que lo tengo instalado. El bitrate es 1402 y el Qf 1352.

  Muchíiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiisimas gracias.

  Jesús.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #18 en: 16 de Abril de 2007, 19:43:37 »
Has capturado con el propio vegas?
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Lucentum

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #19 en: 17 de Abril de 2007, 09:43:35 »
De nuevo gracias, David.
Voy a probar capturando en Avi y ya te digo como me ha ido.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #20 en: 18 de Abril de 2007, 16:59:31 »
Hooola:

    Si, capturo con Vegas, me resulta más intuitivo y facil, pero como ya te digo es que es muy raro, una misma secuencia que no tiene el fallo, cuando hago cortes y la edito en unas partes tengo el fallo y en otras no, increible pero cierto, ¿podría tener algo que ver algo llamado "quantify to frames"?, he leido algo de ello pero no se esactamente para que es.

    Muuuuuuuuuuchas gracias.

    Jesus.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #21 en: 18 de Abril de 2007, 18:21:06 »
Prueba con el "Quantize to frames". Si está habilitado sólo puedes posicionar el cursor frame a frame (aún sin tener el snap activado). Si lo tienes deshabilitado, puedes posicionar el cursor entre frames y cortar, pero vegas debe invertarse el frames, ya que tu cortas dónde no existía.

De todas formas, al capturar, vegas te informó de frames perdidos (dropped frames) ?
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #22 en: 19 de Abril de 2007, 22:40:35 »
Hooola:
     Pues si, me acuerdo que si que me avisaba de frames perdidos, gracias por el consejo lo probaré.


Gracias.

   Jesús
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #23 en: 19 de Abril de 2007, 22:50:57 »
Pruébalo, pero de todas formas los frames perdidos son mala señal. Vuelve a capturar. Si siguen los frames perdidos, desactiva trabajos en segundo plano, desfragmenta disco duro, desactiva antivirus, desconéctate de internet (antes), vamos, intenta que tú pc sólo piense en capturar video.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Lucentum

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #24 en: 20 de Abril de 2007, 12:51:09 »
Hola a todos.
Creo que, después de muchas pruebas he conseguido que se vea bien en la tele.
La capturadora solo me permitía capturar en mpeg. Yo renderizaba en mpeg2, y ahí venía el problema.
Ahora he renderizado en mpeg1 (renderizando en avi, el resultado era aun peor), y así conseguí que se viera bien, aunque así lo que ocurría es que no se oía.
Y esto era porque el sonido estaba a 44Hz. Poniendolo a 48, al renderizar, ya lo oigo también.
Estoy hablando sólo de pruebas. A ver si mi video definitivo me sale por fin bien y os lo digo.
Saludos
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #25 en: 25 de Abril de 2007, 12:37:11 »
Muuuuuuuchas gracias equus, seguiré tu consejo

   Un saludo a todos.

   Jesús
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #26 en: 17 de Junio de 2007, 15:22:06 »
Hooola a todos de nuevo:
 
   Os acordais de mi?, el que se le volvia borrosa la imagen con el movimiento, bueno pues creo que un primo mio me ha dado la clave para arreglarlo, no se como todabía, pero para eso he vuelto a vosotros, para que me orienteis, si sabeis claro.
 
   Me ha dicho que es por el entrelazado y le veo sentido, es como si la imagen se separase en filas, y unas se mueven y otras no, es horroroso cuando se ve, y he intentado ver algo en la configuración y no  lo consigo, además como os digo, arrastro el video a la línea de tiempo y se ve bien, pero cuando empiezo a cortar la liamos.   Como solución mi primo me a comentado algo del ¿autodub?, pero no veo clara esa solución.
 
   Me podeis ayudar?,   muchas gracias a todos.
 
  Jesús
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #27 en: 17 de Junio de 2007, 16:49:12 »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Weapons

  • Visitante
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #28 en: 17 de Junio de 2007, 18:13:22 »
hola a todos
veo muchas cosas en este post y el problema puede ser de entrelazado.
cuando insertas un clip en vegas tienes que saber como esta entrelazado,si es en pal o en ntcs,porque los entrelazados son distintos y si no coinciden sale ese molesto efecto de doble imagen,picos en los bordes,etc.
sobre el clip y para ver que tipo de entrelazado pulsa boton derecho-propiedades-multimedia y en la pestaña orden de campo veras que tipo de entrelazado tiene.
cuando renderizas deberas poner el mismo campo y probar.
es lo que me funcionado a mi que tenia el mismo problema y que postee aqui.
a ver si se soluciona
un salido
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado mlgstudio

  • videoedi
  • ***
  • Mensajes: 1
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #29 en: 09 de Enero de 2008, 21:01:40 »
Hola a todos,
I´m brasilian and I need your help
I use Sony Vegas 7.03 Build 216
I don´t know write spanish very well.
I uploaded the problematic video made in Sony Vegas for you see.

Trabajo com sony Vegas mas de un ano e nunca tener esto problema.

Los campos (fieds) saltitan (jump) e aparecem numa sequencia errada (bad sequence) despues de la renderizacion.

Este problema acontece tiene 10 dias.

Siempre capturo con un Grabador de DVD Pioneer Mod 541H-S. Despues transfiro los archivos para el HD (300GB).

My computer is: Athlon 4200 XP ; 4GB RAM ; HD 300 for work and 80GB for programs.

Aqui esta mi video ejemplo.


http://www.youtube.com/watch?v=Tn2ReKwR9kU

Gracias.

MLG Studio

moz-screenshotmoz-screenshot-1
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Problemas con video renderizado con vegas

Iniciado por romester en Compresión y formatos de vídeo

1 Respuestas
651 Vistas
Último mensaje 12 de Diciembre de 2007, 14:37:27
por equus
xx
Renderizado con Sony vegas 9.0

Iniciado por Sildo en Vegas Pro

4 Respuestas
701 Vistas
Último mensaje 28 de Julio de 2009, 13:58:51
por landidiego
xx
Renderizado sin Audio en Sony Vegas

Iniciado por Avi 63 en Sony DVD Architect

11 Respuestas
2476 Vistas
Último mensaje 19 de Enero de 2015, 16:16:51
por Avi 63
xx
renderizado inteligente en Sony Vegas 10

Iniciado por bianka en Vegas Pro

1 Respuestas
1475 Vistas
Último mensaje 06 de Junio de 2011, 18:13:07
por William Araujo
 


Publicidad