down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. Más info aquí: ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Calendario

Julio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 [7] 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 24
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Problemas con audio Video en Linea de Tiempo Vegas

Iniciado por arlucs, 11 de Octubre de 2018, 17:29:52

Tema anterior - Siguiente tema

arlucs

Hola, amigos como están?

Trabajo con Vegas Pro 15 (built 2016) y tengo problema con el audio en algunos videos descargados de youtube.

Cuando descargo los videos se reproducen correctamente en Window media player, pero al insertarlo a la linea de tiempo de vegas, solo se muestra en video y el audio no aparece para poder editarlo.

¿alguna idea de la razón de este error.?

XarquS

Pueden ser varios motivos; el más habitual está relacionado con el bitrate variable y también -si es la 15- con la nueva librería so4compoundplug.dll.

Yo no me lo pienso y en estos casos, y sin pararme en las causas, lo que hago es recodificar a wav con XMediaRecode o similar y listo.

X.



"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

arlucs

Ok, muchas gracias Xarqus, pensé que modificando algunos parámetros en Vegas, este me corregiría este error al momento de importar.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder