collapse

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Calendario

Abril 2020
Dom Lun Mar Mié Jue Vie Sáb
1 [2] 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30

No se encontraron eventos en el calendario.

Lo último del foro

Re:Que carpetas arrastrar para grabar blu ray? por Poucopelo
[Hoy a las 00:22:25]


Que carpetas arrastrar para grabar blu ray? por Svetlana
[Ayer a las 23:55:19]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por XarquS
[Ayer a las 18:00:17]


Re:Exportar y renderizar con GPU Premiere por Poucopelo
[Ayer a las 14:02:15]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por ramon.cutanda
[31 de Marzo de 2020, 23:26:47]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por zoom_leo
[31 de Marzo de 2020, 17:56:20]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por Oleada
[31 de Marzo de 2020, 14:14:13]


Re:Ayuda para mejorar calidad video por XarquS
[31 de Marzo de 2020, 13:28:20]


Re:Ayuda para mejorar calidad video por miguelsat
[31 de Marzo de 2020, 12:50:59]


Exportar y renderizar con GPU Premiere por Riembaut
[31 de Marzo de 2020, 12:13:15]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por Poucopelo
[31 de Marzo de 2020, 00:36:36]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por ramon.cutanda
[30 de Marzo de 2020, 18:49:13]


Re:Montajes para Pinnacle 15 por J_Girona
[30 de Marzo de 2020, 17:55:01]


Re:Montajes para Pinnacle 15 por safar01
[30 de Marzo de 2020, 17:32:23]


Re:¡¡Salud y Fuerza contra el Coronavirus!! por J_Girona
[30 de Marzo de 2020, 16:34:58]


Usuarios conetados

  • Punto Visitantes: 16
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,373
  • stats Total de Mensajes: 448,399
  • stats Total de Temas: 77,655
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

 codes sony vegas

Iniciado por leyenda, 11 de Septiembre de 2017, 15:23:55

Tema anterior - Siguiente tema

leyenda

hola asta ahora me a ido de maravilla el vegas. pero ultimamente no me funciona bien, creo que es teme de codes pero no lo se seguro, queria saber que pack de codes son los mejores que funciones bien con vegas 15, tambien uso after effet, mis videos son full hd 50p codec XAVC-S

XarquS

Cita de: leyenda en 11 de Septiembre de 2017, 15:23:55
ultimamente no me funciona bien, creo que es teme de codes pero no lo se seguro...


Es muy normal y típico echar la culpa de todo a los famosos codecs y casi nunca es por esto. Pero deberías ser más preciso y descriptivo acerca del problema que observas.

Cita de: leyenda en 11 de Septiembre de 2017, 15:23:55
...queria saber que pack de codes son los mejores que funciones bien con vegas 15...mis videos son full hd 50p codec XAVC-S


Opinión personal por amarga experiencia: los  mejores paquetes de codecs son los que no se instalan; son bombas de relojería alojadas en tu sistema. Si eres profesional o semi o amateur avanzado ni muerto querrás tener un coso de estos instalado en tu equipo. Si eres amateur, pues bien, en tu cuerpo mandas tú y haz lo que quieras; no obstante, ya te digo que necesitamos más información.

Dices que usas la nueva versión 15, pero ¿esto te pasaba con alguna versión anterior? Lo digo porque si te ocurre ahora con la 15 se sabe que hay un problema con la nueva librería de codificación y habría que hacer algunos ajustes.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

leyenda

Quetal xarqus gracias por responder, pues que me va a tirones la previsualizacion he incluso cuando quiero verlos en la recortadora tarda en hacerlo, y va a tirones tambien, tengo instalados los k-lite he incluso con cualquier reproductor tambien me va a tirones, mi grafica es gforce gtx 550 ti

XarquS

¿Tienes los K-Lite? Pues ve encendiendo velas o haciendo los rituales adecuados a la deidad de tu devoción, esto complica las cosas.

Perdona pero insisto:

¿Te ocurría esto antes que con la 15?
¿Te ocurre con todos los tipos de video?
¿Notas con la 15 que tarda más en abrir los mismos proyectos anteriores de otra versión?
¿Te ocurre esto despues de instalar los K-Lite esos?

Aparte de todo, si solo es el preview usa las técnicas conocidas y habituales para mejorarlo. Piensa que esos tipos XAVC pueden ser complicados de procesar por tu sistema. Si usas un i7, tu tarjeta es meramente testimonial pues el procesador es bastante más rápido y si usas un i5 irán a la par. En todo caso, en versiones anteriores de Vegas (hasta la 14) si está activada la opción de aceleración del preview, con nVidia hay problemas de compatibilidad.

Esperemos que sea solo esto que te comento, que simplemente se atragante esos XAVC. Pero no he hecho más que disparos al aire sin saber más detalles.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

leyenda

jajajajaj, te cuento con el 13 iva de perlas con los mismos k-lite y alguno mas pero no recuerdo cuales, porque los instale aya por el 2013, el cambio al 14 ya empece a tener problemas de fluidez, y con el 15 ya es la ostia no puedo editar, sin en bargo  con otros videos hd avchd me va de maravilla pero con los xavc-s fatal, tengo que decir que instale algun juego antes del 14 y no se si ese es problema tambien, podria hacer limpieza de codecs he instalar unos que me digas vallan bien con este tipo de video.

XarquS

Mira que la fijación que tenéis con los codecs; chico, es un no parar :-)

A Vegas no le hace falta nada para ver los XAVC, son digamos que de la casa y los soporta perfectamente. Si estás usando XAVC de 4K puede ser muy natural que lo veas a trancas en tu sistema.

Creo que primero deberías probar a desactivar el nuevo descodificador. En el menú de Preferencias hay una pestaña oculta "Interno" que hay que habilitar apretando May mientras se abre todo en Configuración/Preferencias. Ve a "Interno" y en la casilla de abajo pon un filtro de búsqueda so4. Donde pone "Enable So4 Compund Reader for AVC/M2TS", cambia el TRUE por FALSE, luego aplicar, aceptar y reinicia Vegas. Es muy posible que en la próxima actualización haya correcciones aquí y recuerda más adelante volver a activar la opción escribiendo de nuevo TRUE.

Si esto no arregla nada, habrá que ir considerando las cuestiones devotas.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

leyenda

nada se resiste, he desistalado el vegas 15 y he puesto el 13 nada, el 14 y nada, ahora casi que se me bloquea no llega pero casi, con otros videos de maravilla pero en cuanto intento manipular el otro me va faltal, los axvc s no son 4k son full hd lo que pasa que creo que llevan el mismo codecs, he actualizado la grafica y nada sigue igual, una cosa si que he visto que antes no tenia, cuando copio los videos de la targeta al pc, cada video tiene un archivo con el mismo nombre tipo de archivo XML antes los beia blancos y ahora tiene el icono adobe reader, lo he cambiado que se habran con el bloc de notas pero no hay cambios,

Poucopelo

Ante todo mucha calma. Me refiero a :
Cita de: leyenda en 12 de Septiembre de 2017, 11:54:40
cuando copio los videos de la targeta al pc, cada video tiene un archivo con el mismo nombre tipo de archivo XML antes los beia blancos y ahora tiene el icono adobe reader, lo he cambiado que se habran con el bloc de notas pero no hay cambios,
Esos archivos son importantes, guardan información interna del video; pero no tienes que indicar al sistema que lo abra con el bloc de notas ni con Reader, simplemente déjalo como está. Y no toques nada que no conozcas porque puede ser peor el remedio que la enfermedad.

Aunque a estas alturas lo más sensato sería formatear el ordenador, instalar Vegas desde cero y sobre todo, no instalar paquetes de códecs innecesarios.
Como ya te dijo XarquS, Vegas no necesita ayuda de códecs externos para trabajar con XAVC-S.

Saludos.

XarquS

Pues sin estar delante de tu equipo no sé que decirte. El codec que usa XAVC es el mismo h264 corriente y moliente y no es mas que un refrito de Sony.

Si solamente tienes problemas con un solo video quizás esté corrupto.
Es posible que los paquetes de codecs hayan desequilibrado muy seriamente tu sistema.

He probado en mi equipo un XAVC S y no veo problemas. Sería interesante si puedes subir a un sitio una muestra de tu video para que podamos comprobar en nuestros sistemas.

En todo caso, mientras escribía he visto la respuesta del maestro y la cosa parece que apunta a lo anotado por Poucopelo: "Aunque a estas alturas lo más sensato sería formatear el ordenador, instalar Vegas desde cero y sobre todo, no instalar paquetes de códecs innecesarios".

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

leyenda

hola Poucopelo perdona no entiendo a que te refieres a cita de leyenda en hoy a las 07:54:40. bueno te cuento lo de los videos copiados con ese archivo de informacion yo no toque nada de la noche al dia se puso asi, siempre los avia visto en blanco y se me izo raro verlos en rojo con el icono de adobe. ?hay alguna manera de dejarlos tal cual vienen¿, ahora estoy desistalando muchas cosas haber si tengo suerte y doy con el fallo, si no tendre que formatear que valla fastidio pero bueno.

leyenda

hola xarqus me pasa con todos los videos de ese mismo formato XAVC S con los demas no me pasa, y esto me pasa pero no tanto como ahora desde el cambio del 13 al 14 con el 13 una maravilla, cambiar al 14 y despues de un breve tiempo note algo raro,

leyenda

creo que ya se poque es devo de tener corrupto el disco duro, os cuento tengo dos discos duros y siempre copio la targeta en bruto en 1 y del 1 copio todo al 2, pues bien el si importo los videos del 1 se ven que casi no se mueven si lo hago del 2 van como siempre bien. estoy borrando proyectos del 1 haber si hay alguno mal.

Poucopelo

Cita de: leyenda en 12 de Septiembre de 2017, 12:32:58
bueno te cuento lo de los videos copiados con ese archivo de informacion yo no toque nada de la noche al dia se puso asi, siempre los avia visto en blanco y se me izo raro verlos en rojo con el icono de adobe.
No cambian de color por sí mismos. Puede que no hayas hecho nada conscientemente, pero habrás instalado o desinstalado algo que ha cambiado el comportamiento del sistema para abrir dichos archivos.

Mi advertencia era para que no modifiques cosas que no controles. Y no lo digo yo, es lo que me dice el informático cada vez que hago alguna trastada.

Cita de: leyenda en 12 de Septiembre de 2017, 12:49:12
creo que ya se poque es devo de tener corrupto el disco duro, os cuento tengo dos discos duros y siempre copio la targeta en bruto en 1 y del 1 copio todo al 2, pues bien el si importo los videos del 1 se ven que casi no se mueven si lo hago del 2 van como siempre bien. estoy borrando proyectos del 1 haber si hay alguno mal.
Antes de borrar nada pásale la herramienta de Windows para comprobación de errores, para ver si hay sectores defectuosos.
También es recomendable buscar en la página web del fabricante del disco duro alguna utilidad de diagnóstico.

Si no señala errores, defragmenta el disco (salvo que sea SSD). Lo digo porque los problemas de lectura que señalas podrían ser debidos a un disco duro muy lleno y demasiado fragmentado.

Con poco espacio se facilita la fragmentación de archivos -y los de video suelen serlo-, lo que obliga a moverse mucho al cabezal, por lo que los procesos de lectura y escritura serán más lentos. Los expertos recomiendan no superar el 75-80% de la capacidad porque el rendimiento es menor cuando está al límite.

Saludos.

leyenda

hola finalmente es el disco duro, he realizado todo los consejos aqui escritos y nada me sigue dando tirones,incluso cuando copio algun video a ese disco tarda un monton en copiar, lo raro es que la comprobacion me sale bien sin errores,  desfragmente el disco y na, es un disco de 2 tb y me queda 897 gb

XarquS

Del modo que has redactado el mensaje no me queda claro si es el disco duro o no. ¿Puedes aclarar?

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

El spam de este foro está controlado por CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder