problemas con audio
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Marzo 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2 [3] 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

  • Punto Visitantes: 45
  • Punto Oculto: 1
  • Punto Usuarios: 1

No hay usuarios conectados.

Publicidad

problemas con audio

Iniciado por kanon23, 14 de Agosto de 2015, 22:59:05

Tema anterior - Siguiente tema

kanon23

Hola, tego un problema con el tmpcgen 4, el asunto es que tengo unas grabaciones en distintos canales de salida de audio, uno de 5.1 y uno de 7.1, el asunto es que al querer crear menu e ingresar el m2ts me lee dos audios pero repite uno, los dos son uno solo, el primero. M e explico mejor, es como si leyera dos audios pero uno de ellos no lo pesca y para rellenar repite el que admitió en el espacio del segundo, al comprobar las salidas en el simulador comprobe q solo agarra un audio, el que no agarra es DTS, sera eso?.


Saludos

Poucopelo

Según las especificaciones del fabricante, el programa no acepta audio en DTS.

http://tmpgenc.pegasys-inc.com/en/product/taw4_spec.html

Saludos

kanon23

Gracias por la respuesta, entonces lo que estaba pensando en hacer es proceder de todos modos y despues pasaré el audio con tsmuxer.


Estaré en lo correcto??, gracias.

Poucopelo

Ni la menor idea.
Mi consejo es siempre el mismo: Haz pruebas.

Saludos

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod