PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

28 de Septiembre de 2022, 02:53:03

Login with username, password and session length

PUBLICIDAD

Temas Recientes

37 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Problemas al renderizar. Nvidia Geforce GTX1660Ti

Iniciado por Damián Bandín, 22 de Marzo de 2022, 01:39:46

Tema anterior - Siguiente tema

Damián Bandín

Hola

Tengo una pc con tarjeta gráfica Nvidia Geforce GTX 1660 Ti.
Desde hace una semana empezé a tener problemas cuando renderizaba en formato mp4 en Da Vinci Resolver. Con la tarjeta gráfica me salen los archivos de video  con colores saturados (rojizos) y no sé por qué sucede esto. Antes no me ocurría.
Limpié la tarjeta y la volví a instalar y sigue con el mismo problema mientras que cuando renderizo sin la tarjeta salen bien los videos.
Estoy por pensar de que se rompió por algún tipo de sobrecalentamiento.
Enfin. No tengo la menor idea.
Tiene alguien alguna idea de cuál puede ser el problema.
Gracias de antemano
Damián

Poucopelo

Bienvenido Damián Bandín.

Es muy difícil saber la causa del problema, demasiadas variables y escasa información para aventurar una respuesta.

Lo primero sería poder ver esos archivos rojizos, para evitar sesgos de apreciación. ¿Puedes compartir el mismo fragmento, uno renderizado por hardware y otro por software?.

Saludos.

Damián Bandín

Hola Poucopelo

Gracias por tan pronta respuesta.
Aquí te envio adjunto el resultado de la imagen del video con y sin tarjeta.
Espero que pueda ilustrar mejor el problema al que me enfrento.

Un saludo.

Poucopelo

No consigo ver las imágenes.

De todas formas me refería a que subieras vídeos, no imágenes. Sirve cualquier web de alojamiento que no obligue a registrarse ni usar contraseñas.

Saludos.

Damián Bandín

Hola Poucopelo

Puedo subir videos por vía We Transfer.
A cuál correo puedo hacerlos llegar?
Si tienes una opción mejor, por favor, házmela llegar ya que no estoy muy actualizado en esos temas.

Gracias

PUBLICIDAD


Poucopelo

Sí WeTransfer está bien.
Una vez que tengas el enlace, puedes publicarlo aquí.

Saludos.

Damián Bandín

Hola Poucopelo

Aquí pongo el enlace de los videos para que veas la diferencia con tarjeta y sin tarjeta.Finalmente los puse en la plataforma de Vimeo.

https://vimeo.com/691771290

https://vimeo.com/691771340
Espero que no tengas problemas para vizualizarlos.

Un saludo

Poucopelo

Madre mía.
Pues sí que es tremenda la diferencia.

Un par de preguntas:
¿Qué versión exacta de Resolve estás usando?
Entiendo que es la versión Studio y no la Free, ¿correcto?.

Saludos.

Damián Bandín

Tengo la versión DaVinci Resolve 17 pagada.
La Pc que tengo es una HP 8653 A( SMVBb ), con tarjeta Nvidia Geforce GTX 1660 Ti.

Saludos

Poucopelo

No debería haber problemas para trabajar con esa gráfica y esa versión de programa.

Podría ser un conflicto con alguna versión concreta de los drivers de la gráfica, pero no tengo los conocimientos ni la experiencia para poder resolverlo.

Lo mejor es que plantees el problema en el foro oficial de Blackmagic, donde suele haber gente entendida dispuesta a ayudar.
https://forum.blackmagicdesign.com/viewforum.php?f=21

Mucha suerte.
Saludos.

Damián Bandín

Ok. Gracias por tu tiempo y atención. Intentaré por vía del contacto que me envias.

Saludos

Damián

Oleada

#11
Prueba a usar otro programa de edición que no sea el DaVinci, para asegurarte que la tarjeta gráfica está bien, sí todo sale bien, entonces el problema es de DaVinci.

Si el problema es del programa, prueba por ejemplo a actualizar la tarjeta gráfica a una versión más reciente si la hay, o ir a una versión más antigua, me refiero a los controladores.

Si con eso no te funciona, prueba a ir a una versión anterior del DaVinci , por ejemplo la 16, de esa forma vas descartando dudas.

Es muy difícil concretar algo, sin hacer pruebas.

Saludos


Damián Bandín

No había pensado esa opción. Probaré con Premiere Pro.
Gracias por tu consejo Oleada.

Saludos

Oleada

De nada.

No obstante si ves que con otro programa te hace lo mismo, intenta lo de actualizar la tarjeta gráfica, no sea que se haya realizado alguna actualización de Windows, y haya modificado los controladores de la tarjeta.

Saludos

Damián Bandín

Suena bien sensato lo que me dices. Solo me queda probar y te comentaré.

Saludos

PUBLICIDAD

El spam de este foro está controlado por CleanTalk