collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Noviembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 [20] 21 22 23
24 25 26 27 28 29 30

No se encontraron eventos en el calendario.

Lo último del foro

Samyang anuncia tres nuevos objetivos de 14, 18 y 45 mm por ramon.cutanda
[Ayer a las 21:48:03]


Re:Vegas 17 pro 365 se cierra por Tony Montana
[Ayer a las 18:12:13]


Efecto voz Backstreet Boys por djfuturo
[18 de Noviembre de 2019, 15:58:11]


Plugins y aplicaciones multimedia no compatibles con macOS Catalina por ramon.cutanda
[16 de Noviembre de 2019, 13:04:54]


Ofertas de Black Friday y Navidades por ramon.cutanda
[16 de Noviembre de 2019, 12:12:48]


Re:Ayuda! Encore dejó de funcionar con la actualización a Catalina (Mac) por ramon.cutanda
[16 de Noviembre de 2019, 11:42:05]


El nuevo Mac Pro y los monitores y Pro Display XDR disponibles en diciembre por ramon.cutanda
[16 de Noviembre de 2019, 11:21:27]


Disponible Boris FX Silhouette 2020 por ramon.cutanda
[16 de Noviembre de 2019, 11:17:10]


Re:Pinnacle Studio 12 Ultimate por J_Girona
[16 de Noviembre de 2019, 11:13:13]


Autokroma publica BRAW Studio para After Effects por ramon.cutanda
[16 de Noviembre de 2019, 11:05:58]


Sony anuncia un prototipo de monitor profesional 4K HDR de 24'' por ramon.cutanda
[16 de Noviembre de 2019, 11:02:59]


Eye AF para animales en tiempo real en el nuevo firmware de la Sony RX10 IV por ramon.cutanda
[16 de Noviembre de 2019, 10:57:48]


Disponible la beta de la aplicación de escritorio Twitch Studio por ramon.cutanda
[16 de Noviembre de 2019, 10:49:42]


PINNACLE Studio-23 _____ actualización V23.1.1.242 por J_Girona
[16 de Noviembre de 2019, 10:31:57]


Re:Programa para recuperar fotos por Cyborg
[15 de Noviembre de 2019, 20:38:05]


Usuarios conetados

  • Punto Visitantes: 24
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,092
  • stats Total de Mensajes: 447,390
  • stats Total de Temas: 77,379
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 drivers de nvidia 8800gt fallan y win xp64 se reinicia

Iniciado por dailosbs, 12 de Abril de 2009, 16:04:58

Tema anterior - Siguiente tema

dailosbs

Hola! Llevo toda la semana santa peleandome solo con mi ordenador y él va ganando, así que he decidido pedir ayuda. Tengo una tarjeta gráfica 8800gt y un ordenador con winxp 64 bits y ubuntu. En ubuntu todo va bien, pero en el XP cuando le instalo los drivers de la tarjeta gráfica, después de eso cada vez que inicio el windows en pocos minutos me sale un pantallazo azul y se reinicia el ordenador.

No sé ya que hacer. Al principio ni siquiera sabía que era lo que daba el problema. Pero después de reinstalar muchas veces e ir probando a instalar poco a poco los drivers de todo el hardware ya he detectado que el fallo se produce al instalar los de la gráfica.

Ha alguien le ha pasado algo parecido???? Tienen alguna solución posible???

Gracias.

novel07

Hola Dailobsbs:

Visitaste la pagina de Nvidia?

http://www.nvidia.es/Download/index.aspx?lang=es

Porque en principio parece que no estas utilizando los drivers correctos.

Saludos,

dailosbs

Ahora mismo me estoy bajando el último que ha salido, que es del dia 2 de este mes. Pero con el anterior, que era del mes pasado, me seguía pasando.

También me pasaba con los drivers que me venian con el cd.

A ver que tal con este nuevo...

dailosbs

He probado con el nuevo y me sigue pasando lo mismo. Se reinicia al poco tiempo de entrar en el sistema. Con instalación limpia desde 0 y solo los drivers de red, que funcionaba todo bien, y luego los de la gráfica y ya petaba.

Alguna sugerencia???? gracias!


dailosbs

Ya había mirado la página esa, y ninguna de las opciones de la BIOS que ahí nombran las tiene mi BIOS. Sin embargo acabo de cambiar una opción que decía Repost Video on S3 resume y llevo media hora con el windows funcionando y no ha muerto... aunque otras veces ha tardado más en morir.

Mirando que significa esa opción decian esto en un foro:

> - Repost Video on S3 Resume (Enabled/Disabled)
>

Habla de si necesitas que tu tarjeta de video haga un reset tras hacer un
suspend to ram (S3) y volver a entrar. A veces la tarjeta de video no se
recupera tras un suspend to ram y se cuelga el Windoze, para evitar esto, se
la resetea antes de la entrada al sistema y listo.

La verdad que sigo sin entenderlo mucho, pero si con esto se solucionó bienvenido sea!!!!

Mi placa es una Asus P6t. Justo entre en el ordenador para bajarme la última versión de la BIOS de mi placa y resulta que ahora va bien.... que jodia. Ahora estoy con la duda de si actualizar la BIOS o dejarla así.

Bueno, a ver que pasa de aquí a un rato.

dailosbs

Pues no, al final eso no solucionó el problema y se me volvió a colgar el sistema después de unas horas. Y al reiniciar ya se colgaba en minutos.

Creo que voy a pasar del XP 64 y voy a intentarlo con el Vista64... pufff, que miedo.

novel07

Yo haria lo mismo, cuentanos como te va, yo estoy entre los que querrian cambiar a 64bits pero con tantos problemas como hay, nos lo pensamos

Saludos,

mascafe

Si tienes el I386, es decir una carpeta con el XP SP2 original o el CD de instalación de Windows Xp 32 bits y si no hay ningún problema añadido, como un módulo RAM que esté dando la lata y cosas así, la vuelta a 32 bits solucionará casi de golpe todos tus problemas. Ahorrarás tiempo, además.

Suerte y un saludo

dailosbs

Bueno, al final he instalado el XP 32 bits con SP3 y todo va bien... menos quehe perdido 3GB de RAM jejejeje. Iré trabajando aquí y probando en otrapartición el XP de 64 bits o el Vista también de 64 para que puedacorrer con todo mi ordenador.

Si consigo solucionar el problema de los drivers y los sistemas de 64 bits ya lo avisaré por aquí.

deu!

Zeros

16 de Abril de 2009, 21:44:05 #10 Ultima modificación: 16 de Abril de 2009, 22:25:00 por Zeros
De aquí puedes bajarte los últimos Drivers para tu gráfica, incluidos los que son Beta.
http://www.nvidia.com/Download/Find.aspx?lang=en-us

Yo he estado funcionando con una 7900GS en xp64 y no he tenido problemas.

NOTA: He echado un ojo al Google y parece que no eres el único al que le sale "El pantallazo azul de la muerte" (BSOD) con una 8800GT en sistemas Windows de 64bits. Asegurate que en la bios la memoria ram está bien configurada (velocidad, voltaje) y que tu CPU no está overclockeada.De todos modos busca usando las palabras BSOD y 8800GT.

dailosbs

Gracias Zeros, pero con los drivers de la página de envidia ya estuve probando y no me funciona bien con ninguno.

Ahora he encontrado una nueva posibilidad que es la en página de Asus (mi placa es la Asus p6t) tienen también unos drivers específicos para la 8800gt (http://support.asus.com/download/download.aspx?SLanguage=es-es&model=EN8800%20Series).

Me da la espina de que justo ahora que dejé de intentarlo he instalé el XP de 32 bits esa será la solución que funcione. Pero no la probaré hasta dentro de un par de semanas o más, que me he pasado mucho tiempo luchando con el sistema y tengo mucho trabajo atrasado. Ahora trabajaré desde el XP normal y dentro de un tiempillo cuando me haya desahogado un poco volveré a probar con el XP 64.

Gracias también por lo de la búsqueda usando BSOD y 8800GT, no conocía esa nomenclatura para los pantallazos azules, jejejeje. La utilizaré de aquí en adelante.

Ah y sobre si en la bios la memoria ram está bien configurada... no soy un experto en eso, no sé que voltaje y velocidad debería tener, pero si me funciona bien el ubuntu y el xp de 32 bits no creo que esa sea el fallo para el xp de 64. no?

hasta otra!

Zeros



SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder