Error al cargar archivo de proyecto
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Enero 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 [19] 20 21 22 23
24 25 26 27 28 29 30
31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 37
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Error al cargar archivo de proyecto

Iniciado por Dannx98, 29 de Noviembre de 2020, 21:28:47

Tema anterior - Siguiente tema

Dannx98

29 de Noviembre de 2020, 21:28:47 Ultima modificación: 29 de Noviembre de 2020, 21:52:42 por Dannx98
Buenas, llevo ya un tiempo usando Vegas Pro para editar mis vídeos y nunca me había pasado esto. El caso es que van dos veces seguidas que el programa no me ha cargado un proyecto que tenía a medio, con un mensaje que dice
 "Error al cargar el archivo de proyecto (insertar nombre).veg

No se encontró el elemento.

Y lo peor es que he visto que hay gente que le pasaba lo mismo y mirando la barra que sale abajo a la izquierda pueden saber qué archivo está corrompido o yo que sé. No es mi caso, ya que directamente el mensaje sale en el 0% y no sale el nombre de ningún archivo en concreto, solo pone "abriendo proyecto". He probado a abrir el archivo desde dl veg.bak, pero también sale ese mensaje. No he movido ningún archivo ni he borrado nada, no he hecho nada diferente a otras veces, y ya me ha mandado todo el trabajo a la porra dos veces seguidas. ¿Alguien sabe qué puedo hacer?

Actualización*: he probado una cosa que he visto de cambiar de ubicación todos los archivos de video y audio que utilizo en el proyecto, pero es que da igual, no me sale lo de que no encuentra los archivos, es que directamente sigue saliendo el mismo mensaje de error del principio.

XarquS

Por tus comentarios me dá la impresión de que haces algo mal; no puedo asegurarlo, desde luego.


Cita de: Dannx98 en 29 de Noviembre de 2020, 21:28:47mirando la barra que sale abajo a la izquierda pueden saber qué archivo está corrompido
Esa barra solo indica que se está cargando el proyecto. Para ver si hay archivos corruptos hay que hacer otras cosas, pero el mensaje dice "no se encontró el elemento" que es lo que ocurre si has cambiado de ubicación los archivos.


Cita de: Dannx98 en 29 de Noviembre de 2020, 21:28:47he probado una cosa que he visto de cambiar de ubicación todos los archivos de video y audio que utilizo en el proyecto
El .veg tiene la información de la dirección o ubicación de cada uno de los archivos. Si los cambias, se monta el pollo, pero si el .veg está bien, debería preguntar por la ubicación de éstos.



Cita de: Dannx98 en 29 de Noviembre de 2020, 21:28:47¿Alguien sabe qué puedo hacer?
Primero no hacer caso de consejos extraños que vemos que sigues.


Si el .veg.bak no te solucionó el tema, malamente podemos arreglarlo, aunque deberías mencionar como has tratado de abrirlo. Si notas que tu programa tiene tendencia a corromper los proyectos, revisa si hay algún problema de virus, actualizaciones recientes, etc... También puedes indicar a tu antivirus que no escanee la carpeta de Vegas.

Y si usas las ultimas versiones de Vegas, éstas disponen de varios métodos para guardar automáticamente de modo secuencial los proyectos. Úsalo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Dannx98

Cita de: XarquS en 30 de Noviembre de 2020, 12:18:04Por tus comentarios me dá la impresión de que haces algo mal; no puedo asegurarlo, desde luego.

Esa barra solo indica que se está cargando el proyecto. Para ver si hay archivos corruptos hay que hacer otras cosas, pero el mensaje dice "no se encontró el elemento" que es lo que ocurre si has cambiado de ubicación los archivos.

El .veg tiene la información de la dirección o ubicación de cada uno de los archivos. Si los cambias, se monta el pollo, pero si el .veg está bien, debería preguntar por la ubicación de éstos.


Primero no hacer caso de consejos extraños que vemos que sigues.


Si el .veg.bak no te solucionó el tema, malamente podemos arreglarlo, aunque deberías mencionar como has tratado de abrirlo. Si notas que tu programa tiene tendencia a corromper los proyectos, revisa si hay algún problema de virus, actualizaciones recientes, etc... También puedes indicar a tu antivirus que no escanee la carpeta de Vegas.

Y si usas las ultimas versiones de Vegas, éstas disponen de varios métodos para guardar automáticamente de modo secuencial los proyectos. Úsalo.

X.

No cambié la ubicación de ningún archivo (al menos no cuando me dio el error, porque estoy intentando desesperadamente recuperar el proyecto y lo último que he probado ha sido cambiarlos de sitio), y al abrir los proyectos en su momento lo hice como siempre, haciendo click en el proyecto que tengo guardado en documentos directamente, es decir, no hice nada diferente.

Y la verdad es que creo que es la primera vez que se me corrompe un proyecto, y han sido dos veces en una semana. Creo que tuvo que ver con que el ordenador me estaba fallando mucho y se colgaba, y es posible que la última vez que guardé el proyecto se colgara y cuando lo cerré no había terminado de guardarse del todo. Si es así y se ha perdido para siempre, pues suponfo que me tento que fastidiar.

Estoy usando el Vegas pro 13.0, no sé si es de los mas recientes, pero sí que vi que salía en cierto momento que estaba haciendo un autoguardado, y sin embargo una de las cosas que probé ayer fue buscar en la carpeta de Vegas Pro el archivo de autoguardado pero no estaba por ningún lado, solo había de otros proyectos previos.  También tengo el antivirus desactivado y sigue saliendome el mismo error.

XarquS

Por favor, espero de tu comprensión que evites citar toda la respuesta porque no es preciso y resulta muy molesto.
Por lo menos ya sabes que hay algún problema en tu sistema.
A mí queda la duda y hay cosas por comprobar:
Cita de: Dannx98 en 30 de Noviembre de 2020, 19:16:49fue buscar en la carpeta de Vegas Pro el archivo de autoguardado pero no estaba por ningún lado, solo había de otros proyectos previos
¿Donde has mirado esa carpeta? ¿Cual es su ubicación?

Cita de: Dannx98 en 30 de Noviembre de 2020, 19:16:49haciendo click en el proyecto que tengo guardado en documentos directamente
Solo por probar, carga el veg desde la ventana del explorador de Vegas.

Cita de: Dannx98 en 30 de Noviembre de 2020, 19:16:49Estoy usando el Vegas pro 13.0, no sé si es de los mas recientes

Creo que lo que te ocurre no está relacionado con la versión, pero Vegas Pro va ya por la 18.


X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Dannx98

Cita de: XarquS en 01 de Diciembre de 2020, 13:15:44A mí queda la duda y hay cosas por comprobar:¿Donde has mirado esa carpeta? ¿Cual es su ubicación?

La tengo en Disco C / Usuarios / Danny / AppData / Local / Sony / Vegas Pro / 13.0
Si hay otra ubicación, no he logrado encontrarla. Al menos en archivos de programa y x86 no hay ningún autoguardado en la carpera de Vegas Pro.

En cuanto a lo de abrir el proyecto desde medios, ya lo intenté y sale lo mismo.

PUBLICIDAD


GILDHARD

Cita de: Dannx98 en 30 de Noviembre de 2020, 19:16:49Creo que tuvo que ver con que el ordenador me estaba fallando mucho y se colgaba, y es posible que la última vez que guardé el proyecto se colgara y cuando lo cerré no había terminado de guardarse del todo.
Porqué se colgaba tu ordenador? Ya no lo hace?
Es probable que se hayan corrompido tus programas. Prueba reinstalando tu VEGAS, para que asegurarte que todo está en su lugar.
Si tienes otra PC instala tu VEGAS y copia el archivo y los medios en la nueva. Si funciona es que está corrompida tu instalación y tendrías que reinstalar, en el peor caso hasta tu Windows.

Saludos.

XarquS

Estoy de acuerdo con GILDHARD. Creo que sería el momento de probar con una reinstalación.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Dannx98

Al final estuve borrando cosas y liberando mucho espacio en mi pc para que fuera mejor, y reinstalé el programa. Los proyectos corruptos no he logrado recuperarlos, pero los hice de cero y conseguí terminarlos sin que se corrompiera ninguno, así que imagino que por ahora está solucionado. ¡Gracias!

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod