collapse

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Calendario

Abril 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 [4]
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30

No se encontraron eventos en el calendario.

Usuarios conetados

  • Punto Visitantes: 24
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,379
  • stats Total de Mensajes: 448,431
  • stats Total de Temas: 77,658
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

 Proshow no renderiza

Iniciado por rmouse, 16 de Enero de 2019, 23:56:34

Tema anterior - Siguiente tema

rmouse

Hola amigos: Desde hace mucho tiempo utilizó Proshow Gold, sin ningún tipo de problemas, pero desde hace unos días, tras crear la presentación y llegando al momento de elegir cualquier formato de salida: DVD, autoejecutable, etc... empieza a organizar las fotos, música, transiciones, etc, pero en lugar de ponerse a renderizar, no lo hace y en consecuencia ni se crea el dvd, ni el ejecutable ni nada.
He desinstalado el programa, instalando versiones diferentes y sigue igual. Posteriormente y por probar me he bajado la versión de evaluación de Proshow Producer y me ocurre lo mismo.
Tambien he probado con fotos con menor resolución con idéntico resultado.
Ya no se que hacer.
¿Alguien sabría como puedo resolverlo? . Mi Sistema operativo es Windows 10 y empiezo a pensar que ha sido a raiz de alguna actualización automática.
Gracias por anticipado.
Rafael

Oleada

Posiblemente sea culpa de alguna actualización automática de Windows 10, últimamente no va muy fino el tema de actualizaciones.

Lo único que te puedo decir es que desinstales totalmente el programa, borres la carpeta del programa y hagas una búsqueda en el sistema de los archivos proshow.cfg y proshow.phd y los borres.

Una vez finalizado el proceso vuelve a probar de instalar el programa, si es un problema de actualización de Windows, poco te puedo ayudar.

Espero que contestes este mensaje, con ello puedes ayudar a los demás y que alguien te pueda ayudar de nuevo.

Saludos

Oleada

rmouse

Muchísimas gracias por tu respuesta y por el interés que te has tomado haciéndolo tan rápido.
Ayer desinstalé  el programa, borrando la carpeta posteriormente y mas tarde me metí en el Registro de Windows, eliminando las claves que quedaban con la palabra Proshow. Pensé que funcionaria, tras reinstalarlo, pero no ha sido así.
Lo verdaderamente sorprendente es el que instalando la versión de evaluación de Proshow Producer, totalmente limpia, ocurra lo mismo.
Por eso pienso que el problema puede residir en alguna trastada de Windows. 
Soy muy cabezón y no me rindo. Voy a recurrir a un amigo informático, para ver si encuentra la solución. Si fuera así, os lo comentaría.
No obstante si alguien conoce la respuesta y nos puede ayudar, será bienvenido.
Gracias de nuevo.
Rafael.



Oleada

Haz una búsqueda en tu sistema de los archivos proshow.cfg y proshow.phd, y los borras.

Ahí es donde se encuentra la configuración del programa en esos dos archivos, no cuesta nada en buscarlos y borrarlos, yo no se si esa es la solución, pero por probar que no quede. 

Haz todo el proceso como te he explicado, si no funciona, sabrás a ciencia cierta que no es del programa.

Tiene toda la pinta de que el problema no sea del programa, pero a veces ocurren cosas extrañas, se corrompe uno de esos archivos y el programa ya no trabaja adecuadamente, y te lo digo por experiencia.

Saludos


rmouse

De nuevo muchísimas gracias. He buscado ambos y borrado el proshow.cfg, pero el proshow.phd no está en el PC. (A lo mejor algo tiene que ver con el problema).
He hecho algunos adelantos: 1- Si en lugar de un executable, genero un fichero AVI para un teléfono movil, si renderiza, abre la carpeta donde lo quieres guardar y -Oh sorpresa- alli aparecen otros anteriores. No obstante, si luego sigues la ruta indicada en el PC : Archivos de programa, Photodex, Proshow gold, que es donde supuestamente tenian que estar los archivos generados, no estan alli.
Todo debería resolverse con una nueva instalación, pero ello no ocurre. Algo debe de pasar con "Don Windows" y no es un virus. El programa debe de haber alterado algo en el Registro, que queda perenne, pues no se identifica como "Proshow".
Seguiré investigando y publicaré lo que descubra (si es que descubro algo). Por otra parte, voy a ver si en el portatil, que tambien tiene Windows 10 y la misma versión de Proshow instalada, camina o no, porque si fuera esto último, quedaría claro que es consecuencia de alguna actualización del Sistema.
Gracias por tu amabilidad e interés, Da gusto encontrarse por la vida a personas como tu, que demuestran su deseo de ayudar.

Oleada

Cita de: rmouse en 17 de Enero de 2019, 23:26:42
De nuevo muchísimas gracias. He buscado ambos y borrado el proshow.cfg, pero el proshow.phd no está en el PC. (A lo mejor algo tiene que ver con el problema).
He hecho algunos adelantos: 1- Si en lugar de un executable, genero un fichero AVI para un teléfono movil, si renderiza, abre la carpeta donde lo quieres guardar y -Oh sorpresa- alli aparecen otros anteriores. No obstante, si luego sigues la ruta indicada en el PC : Archivos de programa, Photodex, Proshow gold, que es donde supuestamente tenian que estar los archivos generados, no estan alli.

Tal como comentas si están a la hora de generar un archivo AVI, es que están ahí, debes fijarte bien en la ruta, porque no suelen estar en la ruta del programa, a no ser que selecciones esa ruta.
Saludos

rmouse

Muchas gracias de nuevo.
Creo que ya lo tengo localizado. El antivirus (Bit Defender), bloquea la aplicación cuando intentas generar un archivo ejecutable (.exe) y creo que también con los AVI.
Todo ello hace que el programa se vuelva totalmente inestable, haciendo cosas raras.
He creado dos nuevas presentaciones, previa desactivación del antivirus y todo ha ido bien.
Probablemente esto mismo está ocurriendo con otros programas que llevan incluida la renderización.

Oleada

Cita de: rmouse en 19 de Febrero de 2019, 17:10:36
Muchas gracias de nuevo.
Creo que ya lo tengo localizado. El antivirus (Bit Defender), bloquea la aplicación cuando intentas generar un archivo ejecutable (.exe) y creo que también con los AVI.
Todo ello hace que el programa se vuelva totalmente inestable, haciendo cosas raras.
He creado dos nuevas presentaciones, previa desactivación del antivirus y todo ha ido bien.
Probablemente esto mismo está ocurriendo con otros programas que llevan incluida la renderización.


Para que veas que a veces le echamos la culpa a los programas, y es el antivirus.

¿Pero realmente sirven de algo los antivirus?, jejeje

Saludos

El spam de este foro está controlado por CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder