down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Desde que empezó la crisis del Covid-19, los ingresos por publicidad han caído un 80%. Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Junio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 [3] 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30

No hay eventos en el calendario.

* Lo último en el foro

Re:Tengo dos videos MP4 con codec h264, uno reproduce y el otro no. por Jorgestipy
[Hoy a las 17:24:53]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por savapluvia
[Hoy a las 15:06:42]


Re:Tengo dos videos MP4 con codec h264, uno reproduce y el otro no. por Poucopelo
[Hoy a las 12:41:42]


Re:Quitar el fondo a un video en Final Cut Pro X por Poucopelo
[Hoy a las 10:14:14]


Re:Quitar el fondo a un video en Final Cut Pro X por Pablo_PsP
[Hoy a las 09:24:30]


Re:Tengo dos videos MP4 con codec h264, uno reproduce y el otro no. por Jorgestipy
[Hoy a las 00:59:52]


Tengo dos videos MP4 con codec h264, uno reproduce y el otro no. por Jorgestipy
[Hoy a las 00:56:48]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por XarquS
[Ayer a las 23:18:16]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por Poucopelo
[Ayer a las 23:02:26]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por XarquS
[Ayer a las 18:16:42]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por savapluvia
[Ayer a las 17:56:48]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por XarquS
[Ayer a las 16:24:50]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por savapluvia
[Ayer a las 15:39:13]


Re:problema con windows 10 por albertocamus
[Ayer a las 13:45:09]


Re:Los colores cambian del video de sony vegas en el ordenador al video en el movil por Poucopelo
[Ayer a las 11:34:54]

* Conectados

Studio 22 Ultimate, decepcionante actualización.

Iniciado por kaik54, 16 de Agosto de 2019, 20:18:27

Tema anterior - Siguiente tema

kaik54

¡ Hola a tod@s !
Después de haber leído gran parte de los hilos relacionados con el tema del "asunto" y escogiendo partes del contenido de los mismos veo un calco del problema que a mí también me afecta: no hay manera de actualizar mi versión Studio 20 Ultimate con la Studio 22 Ultimate. Ni con la ¿ayuda? del soporte técnico ni, por supuesto, sin ella.
Resulta descorazonador, después de haber pagado la actualización hace ya dos semanas y que hasta el momento la única ¿solución? que te ofrece el soporte técnico sea la de reinstalar el SO (Windows 10). Por supuesto sin resultado. En el transcurso de la instalación de la actualización aparecen dos mensajes de error y te recomienda volver a iniciar la instalación y de ahí no salimos.
He tenido bastantes contactos con el soporte técnico, primero a través del chat y todos los demás a través de correos electrónicos. En todos ellos me indicaban, de una forma o de otra, que desinstalara todo lo relacionado con Studio (incluida mi versión anterior, la 20), que limpiara el registro con un software enviado por ellos, que reiniciara el PC y que volviera a instalar. Esta operación la he llegado a hacer no sé cuantas veces. Resultado negativo. Les he enviado capturas de pantalla con el proceso de instalación que he ido haciendo y con los errores obtenidos.
Como no daban con la tecla me pidieron que les mandara dos archivos (msinfo32.nfo y otro más) con toda la información a nivel de arquitectura y configuración de mi equipo. Mal hecho por mi parte porque prácticamente les he "desnudado" mi equipo. Pero aún así no han solucionado el problema. Bueno mejor dicho, sí lo han solucionado: me han dicho que el problema es de mi SO, que lo reinstale y que pruebe. No hay más detalles ni explicaciones. Creo que no tienen ni idea de por dónde van los tiros.
Seguí haciendo pruebas por mi cuenta e instalé tres programas (uno de contabilidad, un juego y una agenda). Ningún problema ni de instalación ni de ejecución.
Después de tan sabia conclusión me quedó muy mal sabor de boca y acudí a mi proveedor habitual de hardware de confianza para plantearle si podríamos hacer una instalación en un ordenador con el mismo SO que el mío y que estuviera limpio completamente. Así lo hicimos y lo cierto fué que no dió problema ninguno.
Dicho sea de paso he de decir que todo el software que tengo instalado no me ha dado el más mínimo problema ni de instalación ni de funcionamiento. Ahí se incluye el Pinnacle Studio 20 Ultimate aunque alguna que otra vez ha hecho alguna cosa rara.
Esta prueba me plantea un par de dudas:

  • ¿el Pinnacle Studio tiene que ser instalado en un PC limpio sólo y exclusivamente para él? No creo ¿verdad?
  • ¿los creadores de esta actualización han hecho las pruebas necesarias antes de su puesta a la venta? Por lo que he leído en este foro hay muchos colegas con problemas como el mío y de todo tipo.
Estas dos cuestiones se las he planteado también al soporte técnico y la única respuesta que he tenido era que lo sentían mucho pero que tenía que reinstalar el SO y que darían por cerrada la incidencia. ¿¿¿???

No sé si el problema llegará a tener solución sin que el soporte técnico "escurra el bulto", pero tal situación indigna bastante.
Acabo de pagar una actualización que no tengo, que no sé si llegaré a tener y por la que me planteo cambiar definitivamente de software (¿quizás Magix Vega?).

Pido disculpas por el tostón ofrecido (pero tenía que compartirlo con alguien) y doy las gracias por vuestra atención.

Un saludo

J_Girona

18 de Agosto de 2019, 10:46:02 #1 Ultima modificación: 18 de Agosto de 2019, 10:52:19 por J_Girona
Hola  kaik54 !!

Me gustaría tener una "solución mágica" para poder ayudarte... pero no la tengo (ni tan solo la tienen los de Pinnacle)

He utilizado durante MUCHO tiempo Pinnacle Studio y... después de muchos disgustos, lo dejé de lado para poder Editar video con ilusión y sin contratiempos inesperados, con otro Editor (Vegas Pro).

Hace tiempo que, cuando alguien tenía un problema "indefinido" con Pinnacle Studio yo siempre recomendaba lo mismo. Empezar por lo más simple.

Yo te recomendaría (si no los has hecho...)
  • (Todos los programas desactivados)
  • Utiliza un limpiador de registro (CCleaner por ejemplo, es gratis)
  • Realiza una desfragmentación del HD (herramienta de Windows)
  • Realiza una desfragmentación del Registro ( Eusing Free Registry Defrag por ejemplo, es gratis)
  • Actualiza los drivers de Video
  • Utiliza Codec Tweak Tool (es gratis) para reparar/actualizar los códecs de video/audio
  • Reinicia el PC

Estas  operaciones tan simples son MUY importantes.
Como digo siempre: "antes de reparar el motor, hay que comprobar el enchufe" ;)

Es una posibilidad, para intentar solucionar el tema, que no hay que despreciar.
Además todas esta operaciones son totalmente "inocuas" (y beneficiosas) para el PC


                  Jordi Girona


.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

kaik54

Muchas gracias por tu respuesta Jordi:

Ya sé que tu intención es la de ayudar e incluso con una "solución mágica" pero me temo que con Pinnacle ni "mágica" ni "solución", visto lo visto en los distintos hilos.

Tus recomendaciones no pueden ser más sensatas. Algunas de ellas propuestas por el Soporte de Pinnacle sin resultado, otras añadidas de mi cosecha y algunas de las que tu me propones no las he probado, creo que más que nada por desánimo.

En cuanto a la desfragmentación del HD no la he llevado a cabo por ser una memoria SSD y creo que no soportan desfragmentación.

Por si a algún colega le sirve de ayuda, la solución que tomé fue añadir una nueva memoria, en este caso M2 (1 Tb) y en ella hacer una instalación de un SO W10 sólo y exclusivamente para el dichoso Pinnacle Studio 22 Ultimate. La broma no salió barata.

Precisamente en el día de ayer hice la instalación del software y en esta ocasión no me dio fallos (faltaría más). Ahora tengo que probar si funciona correctamente o a ver qué pasa.

Es increíble que el Soporte Técnico de como solución la reinstalación del SO cuando todo lo demás me funciona perfectamente y precisamente, días después, actualizan a la versión 23 en la que me imagino que habrán corregido errores e inestabilidades, entre otras quizás el fallo que me daba a mi.

¿Alguien tiene un HD y un SO sólo y exclusivamente para Pinnacle Studio 22 Ultimate?

Sí: yo.

Me fastidia enormemente que a estas alturas tenga que plantearme adoptar tu solución:

" He utilizado durante MUCHO tiempo Pinnacle Studio y... después de muchos disgustos, lo dejé de lado para poder Editar video con ilusión y sin contratiempos inesperados, con otro Editor (Vegas Pro). "

Espero que todo esto pueda servir de ayuda a los sufridores de Studio 22.

Gracias de nuevo. Un saludo.

Kaik

F.R.D.

Hola. 
TOdo eso que explicas, me suena muchísimo. Te entiendo perfectamente, puedes ver mi experiencia aquí:
https://videoedicion.org/foro/pinnacle-studio-avid-studio/mi-experiencia-con-pinnacle-22/msg486483/#msg486483

Me fastidia muchísimo, pinnacle es muy agradable de utilizar, muy intuitivo, tiene de todo para editar vídeos, un precio muy bueno... pero por contra, pasan estas cosas.

Supongo que habrán muchos usuarios felices con ese programa. Yo no soy uno de ellos.

Actualmente lo uso para cosas puntuales, como por ejemplo, utilizar su editor de textos 3D, y algún que otro pluggin... pero utilizo Vegas para todo (me he pasado a Vegas).

Y ojo, he tenido proglemas con Vegas, no lo niego, pero no he tenido que reinstalar nada, ni pasar horas de madrugada quitando, poniendo, escribiendo correos interminables al servicio técnico.

Yo tengo en mi PC, como verás en el enlace que puse, un SSD para el SO y programas. y los ficheros los guardo en un HD normalito. Además, ahora estoy en proceso de instalar un NAS, porque nunca valoramos las copias de seguridad hasta que perdemos los datos, y ya le estoy viendo las orejas al lobo.

QUizá el problema sea el SSD, no lo se, me parecería absurdo que Pinnacle no hubiera probado su programa en un SSD, pero reconozco que no tengo nivel en informática para dar una opinión fundada sobre esto.

apg

Buenas noches!.
Soy nuevo en  "videoedicion.org" y, tras buscar en los distintos temas, este es el que más se ajusta a mi problema.
Tengo instalado Studio 22 Ultimate (actualizado ayer) y mi problema radica en que al reproducir videos (en Fuente y Línea de Tiempo), no se escucha por los altavoces. Sin embargo, el "Medidor de picos" se ve como evoluciona.
Los mismos videos reproducidos desde Windows sí se escuchan.
¿Podéis ayudarme?. Gracias.

J_Girona

Hola !!

Studio utiliza la salida de altavoces que tengas configurado en tu PC "por defecto"...
Incluso el volumen está asociado el que tengas establecido en tu PC

La entrada de audio (micrófono) también está asociada a la predeterminada en el PC
Se puede cambiar desde la pestaña  [Configuración - Panel de Control - Dispositivo de Audio], pero se cambiará también la predeterminada del PC

Cambiando la Configuración Predeterminada del Sistema, cambiarás la configuración de Studio.
Haz algunos cambios para ver su nuevo comportamiento.

Lo extraño es que desde tu sistema todo el audio funcione...(?)


              Jordi Girona


.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder