PUBLICIDAD

Welcome to videoedicion.org (v8.3). Please login or sign up.

22 de Junio de 2024, 23:55:47

Login with username, password and session length

Temas Recientes

567 Visitantes, 0 Usuarios

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Pinnacle no me reproduce el audio de un archivo .MTS

Iniciado por FANDEMOS, 05 de Marzo de 2023, 20:41:45

Tema anterior - Siguiente tema

FANDEMOS

#15
Cita de: J_Girona en 06 de Marzo de 2023, 16:56:59No tengo la posibilidad de probar ningún video en formato MTS.
Tampoco puedo asegurarte que la versión actual de Studio pueda manipular este tipo de ficheros. No lo he hecho nunca...

Si puedes, sube a MEGA (u otro servidor) un fichero con esta extensión y pruebo si funciona en mi PC (debería hacerlo...)


                Jordi Girona


Ahi te va Jordi, un archivo pequeño PRUEBA.MTS, igualmente este archivo no lo puede ver el Pinnacle (el audio no, el video si). La versión de mi Pinnacle Studio es la 23.
https://mega.nz/file/i24jWB5Q#LexwWTu1UzDqNXj6GJ-ksVkWqtKTdPSZlypscYHdApk

J_Girona

#16
Hola otra vez !!

He descargado tu secuencia y...

Probado en VEGAS Pro (que es mi editor por defecto): TODO CORRECTO
(imagen)

.
.

Probado en Studio V26 (la versión que yo tengo): TODO CORRECTO
(imagen)
.

.

Puedes ver que en cualquiera de los dos Editores que tengo en fichero .MTS se reproduce tanto el Video como el Audio

Ahora ya hemos descifrado parte del problema, sólo falta "rematar" la faena...

¿Un problema de códecs?... quizás...
La solución fácil es utilizar un instalador general de códecs (K-lite Codec Pack) y esperar que se solucione todo. Lo malo es que personalmente no me gusta mucho hacer una instalación "masiva"...

Me atrevo a sugerirte que pruebes a instalar, por ahora ESTE link no te causará ningún problema.

          Hemos de solucionar este problema !!!


                            Jordi Girona

.
EDITO:
Modificado el segundo enlace






Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 18:20:35Hola otra vez !!

He descargado tu secuencia y...

Probado en VEGAS Pro (que es mi editor por defecto): TODO CORRECTO
(imagen)

.
.

Probado en Studio V26 (la versión que yo tengo): TODO CORRECTO
(imagen)
.

.

Puedes ver que en cualquiera de los dos Editores que tengo en fichero .MTS se reproduce tanto el Video como el Audio

Ahora ya hemos descifrado parte del problema, sólo falta "rematar" la faena...

¿Un problema de códecs?... quizás...
La solución fácil es utilizar un instalador general de códecs (K-lite Codec Pack) y esperar que se solucione todo. Lo malo es que personalmente no me gusta mucho hacer una instalación "masiva"...

Me atrevo a sugerirte que pruebes a instalar, por ahora ESTE códec, no te causará ningún problema.

          Hemos de solucionar este problema !!!


                            Jordi Girona

.
Me da rabia decirte que sigue sin funcionar. He instalado dicho paquete de codecs y sigue igual, no ha habido cambio alguno, archivos de cámara nueva sin problemas, archivos cámara vieja, los ve pero no los "escucha". Reiniciado Pc y software, pero nada Jordi.

J_Girona

¿ Has instalado el PAQUETE (K-Lite Codec Pack)o el FICHERO del último link.?

Me he equivocado con el segundo link y lo he modificado.
Yo apuesto por el fichero... pero puede ser cualquier otra cosa (??)
(estamos al borde del "abismo"...)  ::)

               Jordi Girona

Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 18:51:40¿ Has instalado el PAQUETE (K-Lite Codec Pack)o el FICHERO del último link.?

Me he equivocado con el segundo link y lo he modificado.
Yo apuesto por el fichero... pero puede ser cualquier otra cosa (??)
(estamos al borde del "abismo"...)  ::)

              Jordi Girona


Efectivamente instalé el del segundo enlace que has puesto, pero me di cuenta que me llevaba al mismo paquete, al K-lite, por lo que lo instalé. Ahora que has aclarado lo del segundo enlace, lo he instalado, el del H264, que creo que abre una ventana tipo msdos y se cierra a la velocidad del rayo. He reiniciado vuelto a abrir el Studio y todo sigue igual. Me da rabia por ti Jordi, por el tiempo que te estoy robando. Ciertamente esto me tiene frito, pues no sólo hago las pruebas que me indicáis, también antes he hecho yo las mías, no se que podrá pasar aquí.

PUBLICIDAD


J_Girona

Ufff, se me acaban los recursos...

Cita de: FANDEMOS en 06 de Marzo de 2023, 19:07:02Me da rabia por ti Jordi, por el tiempo que te estoy robando.

Por eso no debes preocuparte. Todos los miembros de este Foro estamos dispuestos a ayudar en todo lo que podamos a los que planteen un problema.
Cada problema que se plantea nos hace aprender, un poco más, sobre los temas que tratamos.
Es gratificante poder echar una mano. A mi también me han ayudado...

Mis recursos están agotándose. No se me ocurren muchas cosas más.


Por comprobar algo simple... mira que tengas activadas esta opciones.
(imágenes)
.

.

.

Sobre el tiempo que me "robas"... No se lo digas a nadie, pero estoy jubilado y por ahora de tiempo tengo el suficiente :)


                        Jordi Girona


Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 19:46:36Ufff, se me acaban los recursos...

Por eso no debes preocuparte. Todos los miembros de este Foro estamos dispuestos a ayudar en todo lo que podamos a los que planteen un problema.
Cada problema que se plantea nos hace aprender, un poco más, sobre los temas que tratamos.
Es gratificante poder echar una mano. A mi también me han ayudado...

Mis recursos están agotándose. No se me ocurren muchas cosas más.


Por comprobar algo simple... mira que tengas activadas esta opciones.
(imágenes)
.

.

.

Sobre el tiempo que me "robas"... No se lo digas a nadie, pero estoy jubilado y por ahora de tiempo tengo el suficiente :)


                        Jordi Girona
Nada Jordi, recursos agotados, no ha funcionado eso tampoco. Ya había seleccionado de los los codecs de terceros en algún momento y tampoco me había funcionado.  Me fastidia por que ello supone que mi cámara antigua no me vale para nada y por que mi hijo ha hecho un trabajo para el instituto, grabar un video en inglés que ahora no se lo puedo editar... y no se puede volver a grabar. Un lío. De todas formas muchas gracias por tu atención, en el pasado ya me has ayudado con otros problemas que si han salido adelante. No se lo digas a nadie, pero yo también soy pensionista, edito mis videos para Youtube para matar un poco el tiempo. Saludos. ;D

J_Girona

Me j*ode no poder solucionar el problema...

Pero: a grades males, grandes remedios

Lo único que se puede intentar hacer es RECODIFICAR el/los fichero/s
Descarga e instala el programa XMedia Recode. Es gratuito y está en español.

Para empezar a utilizarlo inserta los parámetros que te indico en estas imágenes y conseguirás un fichero con el mismo nombre pero en formato .MP4

.
.

.

Para finalizar el proceso:

,

.
Por lo menos podrá aprovechar el trabajo realizado.


                                Jordi Girona


                 
Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

FANDEMOS

Cita de: J_Girona en 06 de Marzo de 2023, 20:33:15Me j*ode no poder solucionar el problema...

Pero: a grades males, grandes remedios

Lo único que se puede intentar hacer es RECODIFICAR el/los fichero/s
Descarga e instala el programa XMedia Recode. Es gratuito y está en español.

Para empezar a utilizarlo inserta los parámetros que te indico en estas imágenes y conseguirás un fichero con el mismo nombre pero en formato .MP4

.
.

.

Para finalizar el proceso:

,

.
Por lo menos podrá aprovechar el trabajo realizado.


                                Jordi Girona


                 

Si señor, me has dado una idea, de hecho ese programa lo tengo y lo empleo con frecuencia, así que lo conozco. Gracias Jordi, ya te comentaré.

FANDEMOS

Jordi, finalmente he hecho eso, con el X-media recode, he tratado los archivos, además te deja hacerlo por lotes, por lo que puedes hacérselo a todos los archivos de un tirón.
El video le he dicho que lo "copiase" por lo que no lo recomprime, no hay o, no debería de haber pérdida de calidad, el audio si, te lo recomprime, lo pasa a mp4 y el pinnacle ahora si los reconoce.
Gracias a ti y a Poucopelo por la ayuda que me habéis brindado, un saludo. ;D ;D ;D

J_Girona

Me alegro que hayas podido aprovechar el trabajo realizado.
No ha sido tal como lo que deseábamos, pero...


                       Jordi Girona
Mi canal YouTube: https://www.youtube.com/jordigirona1
Mi página Web: http://www.jordigirona.com
▬▬▬▬  Para que nosotros mismos seamos libres, debemos dar libertad a los demás  ▬▬▬▬

Poucopelo

Como bien dice Jordi, joroba no solucionar limpiamente el problema, pero lo importante es zafar; aunque te aconsejo recodificar el audio a un bitrate mayor, 192 Kb/s es escaso.

Saludos.

FANDEMOS

Cita de: Poucopelo en 07 de Marzo de 2023, 10:57:27Como bien dice Jordi, joroba no solucionar limpiamente el problema, pero lo importante es zafar; aunque te aconsejo recodificar el audio a un bitrate mayor, 192 Kb/s es escaso.

Saludos.
Correcto, así lo hago, para escapar un poco o minimizar las pérdidas de calidad. Gracias por la ayuda.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk