collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Noviembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 [22] 23
24 25 26 27 28 29 30

No se encontraron eventos en el calendario.

Usuarios conetados

  • Punto Visitantes: 33
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,102
  • stats Total de Mensajes: 447,410
  • stats Total de Temas: 77,392
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Captura de video desde Linux con Canon mv790

Iniciado por monchipiri, 05 de Junio de 2006, 12:26:16

Tema anterior - Siguiente tema

monchipiri

Hola a todos,

     acabo de adquirir una Canon mv790 y me gustaría realizar edición de vídeo desde Linux, ya que es el sistema operativo que uso. El problema que tengo es que una vez pinchada y ver que el sistema reconoce la tarjeta firewire, cuando intento capturar video con dvgrab los botones aparecen grisaceos y no me deja hacer nada. ¿Alguien sabe como puedo ver si el sistema ha detectado que he conectado la camara? ¿Todas las camaras usan el mismo sistema como pasa con las camaras digitales?

Un saludo.

macrobio

hola monchipri,

     acabo de ver tu pregunta y puedo decirte que a mi me pasaba lo mismo. Puede ser que no tengas cargados los modulos (eso se mira con lsmod) y buscas si tienes el dv1394, raw1394, iee1394.... son varios pero ahora no recuerdo cuales son en concreto. Hay otra manera de mirarlo y es con Kino, te vas a editar/preferencias y pinchas sobre la pestaña de ieee-1394 en esa pestaña te va a decir si no tienes cargados los modulos. En ese caso desde una terminal y como root escribes modprobe raw1394 y ya está. Vuelves a arrancar el Kino y pruebas a ver si te los ha cargado.

     Yo personalmente utilizo el comando dvgrab para capturar (puedes mirar las páginas de man para saber más de dvgrab) que es por consola y me funciona de maravilla.

Espero qe te sirfva de algo y que no e llegue con mucho retraso.

Un saludo
Lo importante no es no saber, sino tener el teléfono del que sabe (Nota para "el que sabe": lo importante es NO dar tu móvil, sino tu faked e-mail... Y nunca, nunca te instales ICQ o Messenger) (Dedicado a... you know who you are ;-)

gopersuel

17 de Julio de 2006, 00:20:47 #2 Ultima modificación: 17 de Julio de 2006, 00:44:50 por gopersuel
Segun  que distribuciones utiliceis,los modulos IE1394 y los codecs necesarios para editar en video no se cargan durante la instalación , a no ser que lo que los marqueis manualmente, la forma de hacerlo varia segun que distribucion.Si teneis alguna duda consultarlo,se intentara hacer un paso a paso personalizado :)
Aviso: La instalación de cualquier version de Windows anulará la garantía de su PC.

Rafael de Luis

Otro caso, que se me ha presentado, de no poder capturar a pesar de tener el módulo raw1394 cargado, es la falta de permisos sobre el módulo en cuestión. La solución, obviamente, es entrar como root y autorizar plenos permisos al usuario sobre el módulo.
Saludos,
rafael de luis

gasolini

07 de Noviembre de 2006, 20:36:44 #4 Ultima modificación: 07 de Noviembre de 2006, 20:53:36 por gasolini
Cita de: "gopersuel"Segun  que distribuciones utiliceis,los modulos IE1394 y los codecs necesarios para editar en video no se cargan durante la instalación , a no ser que lo que los marqueis manualmente, la forma de hacerlo varia segun que distribucion.Si teneis alguna duda consultarlo,se intentara hacer un paso a paso personalizado :)

vale, desde un live cd funcionaria?, p. ex el de mediainlinux? (de http://www.mediainlinux.org/)
o el Live CD Dyne:bolic?
P-IV 2'66Ghz. 1Gb. RAM, "Nvidia" 128 mb

gopersuel

Desde un live cd ,deberia funcionarte sin problemas,sea de la distribucion que sea,por lo menos,las ultimas que he trasteado ,lo hacen sin el mas minimo problena,por ejemplo desde Ubuntu o su version para KDE Kubuntu,tambien funciona con el live cd de Suse linux 10.1 , mandriva 2007 y fedora core 5.
  Aunque siempre insisto,que utiliceis Debian, es como mas mejor, ;D ;D
Aviso: La instalación de cualquier version de Windows anulará la garantía de su PC.

gasolini

asias por tu tiempo.
verás es que con el windows falta procesador para capturar (100% de uso de cpu y pierde frames),
y como tengo entendido que con linuxla carga del procesador es menor, supongo que no habrá problemas de procesador. Seria la excusa definitiva para pasarme a estos maravillosos sistemas, dicen.

probé con la distro de mediainlinux pero no me rula (o no se hacerlo, vaya). el caso es que con kino parece que identifique la cámara pero no pilla nada de nada. En kubuntu me cuesta un poco todavia para aclararme como hacerlo pq toavia no se como hacer que se comunique mi camara con el sistema
y creo que no lleva ningun programa para capturar.

saludos
 :D :D
P-IV 2'66Ghz. 1Gb. RAM, "Nvidia" 128 mb


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder