Menú

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mostrar Mensajes Menú

Mensajes - mikegamo

#1
Gracias por las respuestas y perdon por la tardanza pero estuve fuera unas semanas algo incomunicado.


Interpreto que como dice XarquS es un problema propio del progresivo.


Seguire probando cosas.


Saludos



#2








Buenas,perdon por la tardanza pero tuve lio con el trabajo y queria probar cosas nuevas antes de escribir.
En primer lugar:
Cita de: juanmario en 24 de Octubre de 2017, 02:48:02
Consulto, se te ocurrió ver en youtube vídeos generados con esa cámara para poder determinar si es un error, o no.


Saludos

No es problema de la camara,la camara funciona perfectamente,es algo que observo solo cuando hago un slide con un plano corto.

Cita de: J_Girona en 24 de Octubre de 2017, 09:42:57
Hola !!

Me he bajado tu vídeo y lo he visualizado.

Yo te diría que el problema de los tirones que detectas no son debidos a una mala grabación.
En mi opinión (es mi opinión...) tu problema está en el ELEVADISIMO Bitrate que has utilizado (678 Mb/s !!)

El programa con que visualizas los vídeos (PotPlayer, QuickTime, Media Player Classic HC,...) es incapaz de reproducir este vídeo con fluidez.
De aquí que lo visualices como a "tirones"

Prueba de realizar el montaje utilizando un bitrate más razonable (50/60 Mb/s por ejemplo)
Deberás valorar subir un poco mas el bitrate si la calidad no es buena...

Está claro que a más bitrate más calidad (o quizás no...? ), pero llega a un punto que por mucho que se aumente el bitrate la calidad no aumenta más.
Hay que saber encontrar el equilibrio calidad/bitrate   ;)

Como ya he dicho anteriormente, es mi opinión, claro...


                Jordi Girona


Entiendo lo que dices,pero son archivos generados por un Atomos en ProRes,se trata de buscar calidad para que aguante luego embestidas de pospo y poder conservar todo el rango dinámico posible. Cuando hablo de cortes o estelas,quizá me exprese mal,no son cortes en si,ni mucho menos ,la maquina lo mueve perfectamente,no se trata de eso.


Subo unos nuevos clips a ver si consigo dar a entender lo que quiero decir.



Son 3 clips uno de ellos 4k 25fps y los otros 1080 50fps uno algo mas abierto que el otro. Quiza se parecia mas a lo que me referiero en el plano mas corto de todos.


https://mega.nz/#!HdAClDiA!m4z0aNytut7nI_l8kJMegjl4x8PhKLGmzYcjUZQRDK0
[/size]
[/size]Saludos
#3
He subido el archivo a este enlace,es pesado porque es Prores HQ 422 4K.  https://mega.nz/#!jEJRhD4L clave de cifrado  !EqWpiG6bs3JaG7VImhF2_Nk-0jzCQnEVhukJFyL-Qso

He estado viendolo en otros monitores y parece que aprecio menos la sensacion de tirones o estela.

Espero vuestros comentarios
#4
Buenas,queria consultar a ver si alguien en el foro puede aportarme alguna idea de porque al realizar movimientos de camara sobre el slider ,el movmiento es fluido ,pero la imagen no,me refiero a que al grabarlo no se aprecia nada raro en la imagen pero es en la edicion cuando obervo en los clips que el movmiento deja una estela por llamarlo de alguna forma.Os dejo un link de un bruto para que sepais a que me refiero.



https://youtu.be/jaLRv_rOdYM


Esta hecho con una Sony A7s y 25 fps 50 de obturacion con un 100mm.






Saludos
#5
Cita de: XarquS en 11 de Septiembre de 2017, 21:09:45
Tenía interés en saber el desempeño de tres programas que uso acerca del tiempo que necesitan para exportar un mismo time line usando la aceleración gráfica de mi sistema teniendo cada programa el sistema QSV debidamente activado. Como sé que hay gente que le gusta las comparativas, aquí la publico.

          Sistema:  Intel Core i5. 8.0GB de RAM.
           Gráfica: INTEL HD 530.
Videos Origen:  MP4 UHD 3840x2160 25p. Duración: 03:45.

Exportando con los mismos ajustes aproximados a H264/AVC 1920x1080 25p a 10.0 Mbps CBR.

Resultados (en minutos y segundos):

Premiere CC 2017: 11:25
Vegas Pro 15:         04:03
Edius 7:                  03:24

X.

El exportado de Premiere fue desde premiere directamente sin usar Encoder?



Enviado desde mi iPhone utilizando Tapatalk
#6
Bueno escribo para por el momento dar por resuelto el asunto.


Tras probar con las soluciones que me comentabas Juan Mario,no han funcionado,no instalaba los drivers optimos,es mas no instalaba nigunos al desinstalar los que tenia y reiniciar el pc.
He vuelto a instalar los que descargue de la pagina de Nvidia y seguia todo igual pero tras mucho dar vueltas al asunto he vuelto a la pagina de Nvidia pr si hubiera otra version de los controladores y mirando la pagina de la descarga de la cual adjunto foto me he dado cuenta de que se puede elegir entre dos tipos de descarga: Optimal Driver for Enterprise que es la que tenia por defecto marcada y la opcion mas usada por empresas y usuarios por su estabilidad y una segunda opcion llamada Quadro New Feature Driver  que segun reza el texto de la propia web "en ocasiones, los usuarios seleccionan esta opción porque incorpora correcciones de errores, nuevas funciones, soporte de nuevos cascos de realidad virtual y soporte de nuevos motores de juego. La duración del soporte es inferior a la de los controladores ODE"






He probado y BINGO,CUDA funcionando en Premiere y ni rastro de tirones en la reproduccion.

Lo dejo por aqui por si siriviera para alguien en el futuro y gracias a Juan Mario por la colaboracion

#7
Hola de nuevo.


Tras leer tu ultimo mensaje Juan Mario, decidi comprobar los drivers de la GPU,desde el administrador de dispositivos de Windows,me encuentra una version nueva la cual instala.
Abro Premiere tras esto y la primera sorpresa es que me tira un mensaje de que  la aceleracion grafica CUDA esta desahabilitada,cuando antes iba perfectamente,pero aqui viene lo sorprendente,he probado a importar a un proyecto un archivo 4k Prores 422 HQ y lo reproduce sin problemas,vamos mucho mejor que antes.
Si abro la consola de comandos me tira este mensaje.
--- GPU Computation Info ---
Found 1 devices supporting GPU computation.
CUDA Device 0 -
   Name: Quadro K2000
   Vendor: NVIDIA
   Capability: 3
   Driver: 7.5
   Total Video Memory: 2048MB
   * Not chosen because of old driver.


He buscado manualmente en la pagina de Nvidia y he bajado e instalado los ultimos drivers para mi GPU,que eran los que tenia  instalados,y al abrir Premiere vuelve a estar disponible la funcion CUDA y otra vez vuelven los tirones en la reproduccion.


Este es el mensaje que tira la consola de comandos.



--- GPU Computation Info ---
Found 1 devices supporting GPU computation.
CUDA Device 0 -
   Name: Quadro K2000
   Vendor: NVIDIA
   Capability: 3
   Driver: 8
   Total Video Memory: 2048MB


En resumen no se que hacer con este asunto,aunque al menos ya se donde esta el quid de la cuestion.



#8

Lo primero hola y gracias por comentar.

Cita de: juanmario en 30 de Junio de 2017, 02:47:02
Premiere trabaja mejor si el material esta en el disco.
Quiza me exprese mal,sé que como dices, premiere trabaja mejor si tienes cada cosa en un disco distinto,y asi es como lo tengo un disco para brutos,otro para previws y demas.
Lo que queria decir con mi comentario es que,aun estando conectado el disco donde graba el Atomos  por USB 3.0 al pc,quicktime reproduce bien los clips.Lo comentaba ya que no es la situacion ideal para archivos pesados reproducirlos desde un disco conectado por USB.
Y al reves,esos mismos clips copiados a un SSD conectado por SATA Premiere no los mueve con soltura.
Hablo siempre de clips 4k 25p o 30p.Con los  1080 25p o 50p Premiere no tiene problemas.

El grabador genera arhivos quicktime .MOV,y puedes elegir entre codificar con Prores o con DnxHr o DnxHd dependiendo de si es 4k o 1080.Tambien te deja seleccionar distintas calidades dentro de cada codec como enumeraba antes HQ,422 y LT en Prores y 5 calidades en DnxHr que vas desde 175 las de mas calidad a 36 la que menos.
[/size]
El problema viene que Premiere no mueve nigun clip en 4k de forma fluida sin importar la calidad del codec ni el codec en si.En cambio si que lo mueve todo bien en resolucion 1080 en todas las calidades y framerates[/size][size=78%]  [/size]


Saludos

#9
Hola de nuevo tras largo tiempo sin pasar por aqui.


Tratare de ser lo mas conciso posible.


Recientemente he adquirido un grabador externo Atomos Shogun Flame.Es un grabador que genera archivos HD o 4k en ProRes HQ,422,LB y en DnxHr y HD con 5 calidades distinas tb desde 175 a 36.


Como podeis imaginar el peso de los archivos y el flujo generado es bastante grande y solo puedo visualizarlos bien en Quicktime,donde van fluidos incluso lanzados desde el propio soporte grabador del Atomos,es decir sin copiarlos a discos conectados por SATA a la placa.


El problema viene al intentar trabajar con ellos en Premiere,va a tirones y se quedan enganchados la mayoria de veces.Logicamente hablo del clip limpio sin FX.Si hago un RAM preview consigo verlos fluidamente.Algo parecido sucede en Da Vinci.


En cambio en Avid,sin ingestarlos,simplemente haciendo un linkado como haria Premiere para incluirlos en el proyecto los mueve perfectamente.


Estoy casi seguro de que es algo relacionado con la velocidad de datos de estos archivos,ya que una vez exporto en 4k con un codec mas liviano como H264,VLC lo mueve facil al igual que sucede con archivos nativos de la GoPro en 4k.


Lo que mas me extraña es que solo pase en Premiere y Da Vinci.Trabajo con la version CC 2017 de Premiere.


Estas son las especificaciones de mi estacion:



-Fuente 850W Quiet Computing ATX 1
-Placa ASUS P9X79 PRO Lga 2011 1
-Core i7 4930K 3,4Ghz / 3,9Ghz - 6 Núcleos - 12MB Caché 1
-Disipador Quiet Computing LGA 2011 SCYTHE 1
-Memoria RAM 32Gb DDR3 4GB 1600 Mhz 
-Gráfica PNY Nvidia Quadro K2000 2GB 1
-SSD 500 MB/s SERIES SATA III 240GB 2.5IN MLC

He llegado a barajar la opcion de cambiar la GPU por una mas potente pero no se si solventaria el problema.

Estaria muy agradecido ante cualquier aporte.

Saludos.
#10
Para la finalidad que dices querer el soft,como te dicen cualquiera de los que nombras es capaz de dar resultados profesionales,solo hay que saber exprimirlo.
Puntualizar que Avid,sin conocimientos  previos y sin cursos dirigidos de por medio es el más complicado,ya que su filosofía es distinta al del resto,su curva de aprendizaje es la mas lenta con diferencia y tratar de aprender a usarlo uno solo a base de tutoríales es bastante frustrante al principio.
Es un programa que en cierta forma ha evolucionado menos que el resto en los últimos años aunque sigue estando en la élite de la profesión y sobretodo puntualizar que tiene herramientas muy potentes,pero que hay que darle mucha caña para aprenderlo y además,esta muy enfocado a editar con atajos de teclado personalizados para que el trabajo cunda.
Una mano al teclado y la otra al ratón siempre.
Por lo demás si usas Premiere,el salto no será traumático ni a Vegas ni a Final.
Si el cambio lo quieres hacer por qué piensas que los otros te pueden ofrecer cosas que Premiere no,a menos que sea por una necesidad específica de trabajo,no considero que sea algo que vaya a darte resultados mejores ni nada por estilo en el trabajo final.
Si es por tema de precios ya la cosa cambia.
Avid esta siguiendo la senda marcada por Adobe y esta vendiendo suscripciones mensuales,o por periodos de tiempo y también a perpetuidad.
Si tienes periodos largos en los que no los vas a usar quizá te interese.
Final Cut desde que paso a la variante X,ha sufrido muchos cambios pero parecer estar cambiando a mejor y quizá sea el que esta innovando mas.
Vegas por su parte es un buen editor,que esta también en ascenso.
Dicho todo esto valora que tipo de compra te interesa mas,por periodos o para siempre, y si la diferencia de precio y el tiempo que emplearas en aprender un nuevo soft a fondo merece la pena.
Saludos


Enviado desde mi iPhone utilizando Tapatalk
#11
Adobe Premiere / Re:Como soleis editar el audio en Premier?
29 de Diciembre de 2014, 09:30:22
En respuesta a lo que quieres saber,tratar el audio de forma independiente una vez en Premiere,tratándose del audio incrustado en clips o el que sea que tengas en el time line,lo puedes hacer de dos formas.
Las mas digamos que primitiva,cuando tengas la edición hecha y terminada exportas el time line como WAV,lo lleva a Audition o el software con el que trabajes  y vuelves a exportar para devolverlo a Premiere.
La segunda y mas sencilla con Adobe Dinámyc Link,dependerá de que versión de Premiere y Audition tengas,si tienes de las CS5 en adelante,la misma versión  de ambos,selecciona los audios a tratar en el time line de Premiere,botón  derecho,abrir en Audition,los cambios que vayas haciendo en Audition se verán reflejados en Premiere de forma automática.


Enviado desde mi iPhone utilizando Tapatalk
#12
Adobe After Effects / Re:after effects cs6
26 de Diciembre de 2014, 23:51:03
Segun el mensaje que te tira After es probable que tengas marcada la casilla en preferencias/memoria y multiprocesamiento ,el multiprocesamiento,o procesado de varios fotogramas simultaneamente activado para el exportado,lo cual es recomendable para agilizar tanto el RAM preview como el render,pero en este caso si dices que estas usando un plugin tan pesado como el Proanimator de  Zaxwerks,te puede estar dando problemas e interpreto que el sistema se queda sin memoria a la hora de exportar.
Chequea en el editer/prefrencias/memoria  cuanta memoria RAM del total de la que tienes en tu equipo esta dejando libre After effects para otros procesos,deberas subir ese numero para que el sistema operativo pueda funcionar con normalidad.
Otra opcion que puedes probar es desmarcar la casilla de multiprocesamiento,y probar a exportar a ver si consigue acabar el exportado.
De cualquiera de las dos formas el proceso de exportado sera mas lento,pero deberia terminarlo.
Saludos
#13
Audio (general) / Re:Solo escucha el audio en un canal
26 de Diciembre de 2014, 21:48:07
Como te dice amblesmedia,las entradas XLR con total seguridad son mono.
Un pequeño truco por llamarlo de alguna manera,es duplicar la pista de audio,ir balancear ambas,una a izquierda y otra a derecha,no sera un pista estero pero se oira por ambos canales.
En cuanto a lo de los MTS,como te dice amblesmedia tb,es solo el contenedor,que dependiendo de cual sea tu deitor lo gestionar mejor o peor,o no podra con ellos.
Echale un vitazo al manual de tu camara para configurar las distintas posibilidades de resolucion que te permita grabar,mientras tanto puedes pasarle Media Info a alguno de los clips generados por tu camara para saber todos los datos de los clips generados.

http://www.videohelp.com/tools/MediaInfo
#14
Adobe After Effects / Re:Letras transparentes con resplandor?
23 de Diciembre de 2014, 19:27:43
Prueba esto:una vez tienes el titulo creado situa en las capas inferiores lo que quieras que se vea.En el  modo de fusion de la capa de texto elige,diseñar alpha,el trazado del texto dejara ver solo en el espacio que ocupa el propio texto la capa inferior.
En efecto busca resplandor aplicala al texto y aumenta los valores de umbral hasta que esten a tu gusto.
Despues selecciona ambas capas,boton derecho precomponer,tendras el credito con el fondo agrupado,llevatelo a otra composicion nueva y podras añadior el fondo que quieras con los elementos que quieras.
Saludos
#15
Como dice Poucupelo,ese es el metodo de edicion mas practico a la hora de hacer el render,siempre puedes ir renderizando pequeñas partes para comprobar que todo esta correcto antes del render final,pero es mas practico hacerlo todo al final,chequeas que esta ok todo y a exportar,o retocas algo que no te convenza y listo.
En cuanto a lo de todo en el SSD,teniendo en cuenta el precio del giga en estos discos creo que es mejor reservarlos para sistema y software.
En cuanto a los discos duros normales,piensa que no dejan de tener una parte analogica,la aguja,que va leyendo datos,no es lo mismo que dos o mas discos lean distintas partes a la vez que uno solo leyendo todo,el cual tendra que ir por partes.
No mencionas las caracteristicas de tu maquina,pero siempre se puede ganar algo cambiando algunas costumbres.
Saludos

El spam de este foro está controlado por CleanTalk