Temas - Fito
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Septiembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 [26]
27 28 29 30

No hay eventos en el calendario.

* Conectados

Publicidad

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Temas - Fito

1
Hola a todos..
Alguien sabe con que programa o plugin se hacen las flechas como las de la artistica de warner channel?
Si no lo han visto, son flechas en 2d en las que a medida que la punta avanza la "cola va creciendo" y luego pasan por detras del logo..se me ocurre que se anima la punta de la flecha en after..hasta ahi lo he logrado, y luego con un plugin se logra que deje una estela tipo "trails." pero no le encuentro la vuelta..y  hacer un path que "doble" en los 3 ejes no puedo..puede ser con el 3d stroke de trapcode..es lo mas cercano que he visto en las ayudas. pero no lo he podido probar..Si alguien me tira un cable desde ya muy agradecido...saludos...
2
Avid Liquid Edition / Liquid: Problema de...transparencia?
06 de Noviembre de 2004, 04:06:56
El caso es que al ponerle sombra a un psd, tga o animacion, DESDE EL EDITION, no al archivo psd, etc. la transparencia queda desastrosa, la sombra es mas blanca y como un borde que rodea toda la imagen o titulo, no solo en la direccion que va la sombra, si no todo alrededor. Aun sin sombra, si la imagen esta recortada con feather de 1 px me hace un borde blanco...la unica solucion que encontre fue tirarle un boris red3 poner la sombra desde ahi y poner en las preferencias (de boris) la transparencia en "straight alfa" y en la capa premultiplied white...pero no es el caso, ademas tampoco queda del todo bien...
Como puedo modificar el tipo de transparencia que toma el liquid edition? o como debo guardar los tga y psd?
Gracias a todos...un abrazo...
Fito.-
3
Amigos...
estamos haciendo un segundo intento por instalar la Liquid edition pro...pero como nada es facil...aqui va el primer problema...(con el programa--la placa aparentemente va bien)
Al ejecutar el cd comienza la instalacion, y requiere de un nombre de usuario, nombre de la compañia y nro de serie. (hasta aca todo bien)
en el paso siguiente pide:
el numero de serie del producto que quiero actualizar.
(ahi no se puede seguir)

el cd de instalacion del software dice:
PINNACLE LIQUID EDITION
(for OHCI firewire cards and liquid edition pro hardware only!)
upgrade cd version 5.52 w2000 y xp

ademas tengo:
un cd de demo (nada que ver )
y los drivers de la placa (que se ejecuta bien)
Total 3 cds...

Que es lo que falla? Sera solo un upgrade? Y me falta el full?

espero puedan darme una mano...Saludos
4
Hola a todos...

   Agradeceria mucho si alguien puede compartir algunas ideas, ya sea experto o alguien que no lo ha hecho nunca y cree saber como lo hacen..o lo ha leido por ahi....etc...
   El tema es que me he detenido a mirar con detalle publicidades bien hechas...supongo de gran presupuesto, y tienen descuidados muchos puntos que uno trata de no olvidar...
Ejemplos:
   Plano que se va de foco en la mitad de la toma y vuelve...paneos que parecen "frenarse y seguir..."a veces el encuadre no es el que uno tradicionalmente cree que tiene que ser..problemas de continuidad (en una toma un niño no tiene nada cerca y en el siguiente cuadro un plano de sus manos con un juguete que no estaba....) y hasta llegue a encontrar una de un hombre que sube una escalera con saco y de golpe ya no lo tiene...en fin  muchos detalles que pasan desapercibidos a primera vista.....pero que viendolos con detenimiento son horribles....y a pesar de ello se ven de calidad profesional
   PUNTO 1 (y solo este por ahora)....la imagen!!!! tiene una diferencia  abismal entre lo que logran y lo que hacemos nosotros..(mi socio y yo)
   Ya se que me diran que el equipo que usan.... camaras de cine ....gruas...dollies......etc etc...tambien tiene mucho que ver...
 pero yo solo quiero mejorar aunque sea un poco, y no resignarme a hacer lo que estoy haciendo solo porque no tengo dinero para equipos profesionales ...intentemos entre todos buscarle la vuelta con ingenio y creatividad.....(aqui filmamos con minidv sony 3ccd, 2 dv500, y pronto habilitaremos  la liquid que sigue en su caja) Ah estoy armando el steady casero y la grua a la vez...por ansioso no termino ninguna..

Ejemplos II:
   LOS COLORES es muy evidente que estan retocados....pero..como? Yo estoy convencido de que con una placa comun  tiene que haber algun filtro que lo haga...
   1. UN COCHE viene por una carretera...el paisaje esta tirando a sepia, incluso el cielo de un color ocre fantastico...que no creo que jamas se haya visto en persona...pero el color del auto es rojo intenso...(evidentemente con un tratamiento diferente, ya que el sepia lo hubiera hecho bosta..) Hay alguna manera de hacerlo, que no sea cuadro a cuado con photoshop?
   2. LA PROFUNDIDAD DE CAMPO es probable que sea un ajuste de las camaras super profesionales...pero ese desenfoque que tan bien se ve sobre lo que esta detras del personaje en primer plano, resaltandolo con una nitidez que parece salirse del resto..visto cuadro a cuadro es exageradamente desenfocado a fuerza de pc, incluso si uno exporta ese cuadro y lo ve como foto ya no es tan bueno el efecto..
   Bien....yo lo he probado: - poner el video 2 veces....recortar una mascara con la silueta del personaje (con feather obvio)... aplicarsela al clip de arriba y ponerle blur al de abajo, obviamente probando distintas intensidades..---el resultado: una cagada.
   3. La mayoria de los cortos que he visto usan muy pocos recursos de soporte de camara...steady o gruas..o dolly, casi algunos me parecen hechos con camara "al hombro" el paneo cambia de direccion..(va a la derecha y luego arriba....o "pasa de largo" )sin embargo siempre el corte de una imagen a otra queda bien (NO si se las mira con detalle...pero me refiero a que no "chocan visualmente")....en las que hacemos aqui nos matamos  tratando de sincronizar los movimientos para que tengan continuidad...y nunca quedamos del todo conformes...
   En fin...hay varias cosas mas...que veremos si las pongo mas adelante...Les pido disculpas si esto ya se ha tratado en el foro...no lo encontre..o no he sabido buscar....si es asi solo tirenme por favor la palabrita "mágica" para que aparezca en la busqueda..o de alguna web donde se hable de esto....no pretendo soluciones magicas, se que todo lleva su trabajo y esfuerzo...pero un poquito de orientacion me servira, y tal vez a muchos mas que lean despues...
   Por lo pronto seguire investigando...y si me sale algo bien...lo paso para que otros lo aprovechen..
     Gracias. Un gran abrazo a todos...
5
Avid Liquid Edition / Instalar Placa Liquid Edition Pro
24 de Julio de 2004, 03:38:18
Hola amigos...Perdon por postear en esta categoria, es que "placas capturadoras" Esta en preguntas frecuentes, y no se pueden enviar nuevos temas alli..(creo, al menos no he podido hacerlo.)
Despues de 4 semanas ayer, en el trabajo nos dispusimos a instalar la flamante liquid edition pro que esperaba intacta en su caja la hora de una pc nueva en la que demostrar sus recursos..el dinero para la pentium 4 no aparecio, pero la ansiedad pudo mas... El tema complicado es acostumbrarnos al nuevo soft despues de años de renegar y descular las mañas del premiere..y seguir dependiendo de los otros formatos, dc30 y dv 500, ya que los canales para los que trabajamos usan esas placas. Asi es que nos abocamos de lleno al formateo y reinstalacion de 3 maquinitas..Para nuestra sorpresa (aunque sabiamos que no seria tarea sencilla) la LE PRO anda joya como tarjeta grafica, (un poco cara nomas), con los controladores ATI (es agp) pero de pinnacle ni rastros...si bien el cd de instalacion esta impreso con "pinnacle" dentro de el todos los archivos son controladores ATI RADEON 8500...y no hay nada mas en ningun otro cd (hay uno con el soft edition 5.5, y otro "discover edition" con demos y tutoriales en video..)En la web no estan los drivers..solo hay unos parches y actualizaciones..La pc no detecta ningun hardware que falte instalar..Los manuales dicen: "inserte el cd y siga las instrucciones del asistente"Por ahora, decidimos volver todo para atras..aunque alardee de encontrar la solucion en mis amigos de Videoedicion..no me fallen!! Como hago..?? Me faltara un cd?
Desde ya muchas gracias y Un abrazo a todos..
6
Hola..hace poco filmamos un comercial, una de las escenas transcurria en una habitacion, de noche...filmamos y pusimos poca luz con un filtro..(un papel celofan, bah)azul arriba de la lamparita..(o bombilla..) el resultado..: La cámara levantaba el nivel..nos mostraba en el viewfinder una imagen bastante clara, pero en realidad cuando fuimos a ver era un granulado asqueroso...(era algo urgente asique salio asi...y nadie se quejo..)
Despues de ese fallido, me dedique a tratar de aprender como lo hacen los profesionales...examinando muchas escenas...y todas tienen tinte azul...poca luz pero se ve muy bien...Si alguien sabe como se hace...lo voy a agradecer mucho..
Saludos a todos..
Fito
7
Hola a todos..
Desde hace un tiempo empece a tener este problema...el boris red no admite capas de video en; "movie file.." sin embargo aplicandole el filtro a un video en premiere...como "video 1" lo puedo repetir cuantas veces quiera..
Como transicion me toma "video 1" y "video 2" me pone un rectangulo todo blanco..
En dv500 anda perfecto...en dc30 cuando lo reinstalo anda dos o 3 dias y se jode..ya probe de todo y no se que hacerrrr.
Gracias a todos....Saludos. ???

Powered by SMFPacks Menu Editor Mod