Menú

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mostrar Mensajes Menú

Mensajes - J_Girona

#1
Hola !!

Solo una  pequeña reflexión sobre el tema...

Si el gran equipo de ingenieros profesionales de Adobe no a conseguido evitar que se copie su programa estrella (Photoshop) cómo se puede evitar que se copie un simple vídeo...?

Como dice nuestro amigo Oleada: no le des más vueltas... ;)


                  Jordi Girona

.


#2
Hola, XarquS!!

Estás que te "sales" con tus tutoriales. ;)
Siempre nos enseñas algún truco.
Todos son MUY INTERESANTES y con contenido...

Pero he de decirte algo que quizás poco tenga que ver con  la Edición de Vídeo...

La voz de tu mujer es IMPRESIONANTE !!!

Siempre que realizas un tutorial, en el que se incluye algún audio con la voz de tu mujer, me quedo extasiado escuchándola...

Felicítala de mi parte.


                  Jordi Girona

.

#3
Está claro...

Me parece que tú (XarquS), Poucopelo, Oleada y yo... tenemos una edaaaadd... ;D ;D


              Jordi Girona




#4
Finalmente...

He de decir que VEGAS Pro 19 (352) funciona bien y sin problemas, en cuanto a lo que he probado...
Los problemas que he tenido han sido debidos a un "fallo general" de mi PC

Fallo solucionado:
   - Disco de sistema nuevo (SSD - 1Tb - M2 - 7000Mb/s)
   - Ampliación RAM  (total ahora 32Gb - DDR4-3000)
   - Limpieza/substitución) pasta térmica CPU/radiador (muy importante! )
   -  (total 380€) :'(

Ahora me toca instalar TODO...
(ya tengo una buena parte completada)


                       Jordi Girona
.
#5
Hola, Poucopelo !!

Tienes razón, es un "curro" (un mini curro...) pero ya lo tengo para próximas ocasiones.
Además, siempre es bueno ponerse unos "ejercicios" (para jubilados) y conseguir lo que te habías propuesto.

El dia que nos "pille" el Alzheimer me preguntaré: ¿Cómo demonios hice esto...? ::)
Luego pensaré: ¡Que cojonudo que eras...! (aun que sea mentira) ;D ;D

                Jordi Girona
#6
Hola !

i...   ___FINAL de la (mi) HISTORIA___

He de decir que la Versión de VEGAS 19.0.0 (352) funciona bien
(eso es lo  que parece)

El problema ha estado localizado en mi ordenador.
Después de hacerle mil maniobras de "reanimación", ha "entrado en coma"... :'(
Lo tengo en cuidados intensivos para ver si me lo "reaniman"
Veremos cual será (me han dicho +/- 2 días) el diagnóstico.

Como catalán que soy, ya me está doliendo el bolsillo... ;D ;D
Pero bueno: hay cosas peores.


                              Jordi Girona

#7
Hola !!

La tecla que se visualiza pulsada y en relieve, la he añadido yo durante la edición.
He realizado un mini-vídeo (canal alfa) con cada letra. No son muchas.

Para capturar utilizo un programa, que me gusta mucho y es gratuito: OBS Studio
(seguro que lo conoces...) ;)


                     Jordi Girona

.

#8
Hola, XCARDO !

Me parece que la imagen que tengo ahora mismo del sistema no es muy limpia...


                 Jordi Girona
#9
Me tiemblan, aun más, las piernas...
Pero casi seguro que lo tendré que hacer

(seguiré "informando")

               Jordi Girona
#10
De este Pack solo tenía algunos códecs instalados.
No me ha dado problemas nunca, pero...

Reinstalar el sistema !! :'(

Solo el pronunciar ésto ya me tiemblan las piernas.


Sigo batallando...


                          Jordi Girona
#11
Hola XarquS !

Es posible que sea la gráfica...

Lo extraño que solo pase esto con programas de Edición y de forma generalizada al intentar hacer un render, tanto en VEGAS como en Pinnacle Studio.
Por lo demás puedo utilizar cualquier Player (MPC HC, Pot Player) sin ningún problema
El ordenador se comporta perfectamente

He realizado todo tipo de pruebas con la gráfica y todas indican que está correcta.

Acabo de deshacer la última actualización de Windows
He desinstalado un pack de códecs (K-lite)
Permiso de escritura en la unidad de destino del fichero final (!!)
He realizado la recuperación de archivos (desde CMD).
          sfc /scannow
          Dism /Online /Cleanup-Image /ScanHealth
          Dism /Online /Cleanup-Image /CheckHealth
          DISM.exe /Online /Cleanup-image /Restorehealth

Todo sigue igual... de mal...

Estoy acabando todos mis recursos. Solo me queda restaurar el sistema a un punto anterior, pero eso no me gusta nada... y no está garantizado que funcione...

No se como acabará...

              Muchas gracias por tu ayuda y soporte
                     (también soporte moral...)


                    Jordi Girona

.
#12
El driver de la gráfica no creo que sea.
Tenía instalado uno con excelentes resultados desde hace tiempo. (472.84 diciembre-2021) funcionando perfectamente.

Al producirse estos reinicios lo actualicé al último actualmente (511.79 febrero-2022)
Con este driver todo sigue igual.

Lo de la última actualización de Windows... es una posibilidad que hoy intentaré averiguar si es la causa del problema.

Valiente "marrón"que tengo :(


                Jordi Girona


#13
Hola !

Después de investigar y desesperarme, ahora ya se que el problema NO es de VEGAS.

¿Cómo lo he sabido?
Fácil: he utilizado Pinnacle Studio y el resultado es el mismo: REINICIO !
( ¿Cómo no se me había ocurrido antes...? )

Ahora me toca averiguar que es lo que está dando este error(!?)
Veremos cómo salgo de esta... ::)


                             Jordi Girona
#14
Hola !

Veo que has trabajado para poder solucionar el tema...

Lo más extraño es que los reinicios son aleatorios.
Ficheros que ha reproducido sin problemas luego efectúan un reinicio del PC
Lo mismo ocurre durante la renderización


Te diré lo que he hecho.

   - Desinstalar Vegas (532)
   - (he guardado la configuración, Scripts, ventanas,...)
   - Limpieza profunda del PC (ficheros y registro)

   - He instalado la anterior versión (458)
   - No he modificado ningún parámetro de la configuración inicial
   - He colocado una secuencia (corta)en la linea de Edición:PERFECTO
   - He efectuado la renderización: REINICIO !
   - La misma secuencia en la linea de edición más tarde, al manipularla: REINICIO
            Estos errores se producen con la versión que NUNCA me había dado problema...


Aquí decido que el problema puede que no sea achacable a VEGAS... (!?)

   - Desinstalo esta versión (458) (incluida la limpieza del PC)
   - Instalo nuevamente la versión actual (532)
   - Configuro todo otra vez (engorroso...)
   
Ahora estoy en esta etapa, aún no he probado nada con VEGAS (532)

He realizado pruebas de stress: Discos, CPU, RAM y GPU
TODO correcto

He de decir que JAMÁS he tenido ningún problema con VEGAS.


Puede que sea un tema de códecs (?)
Ya veré como salgo de esta...(?)


                Muchas gracias por tu amable colaboración !


                             Jordi Girona

.


#15
Hola  todos !!

Se me ha ocurrido realizar un simulacro de tutorial, yo le llamo un RECORDATORIO, de una función olvidada que nos puede facilitar mucho algunas ediciones.

Se trata de cómo separar el audio y el video de una escena.

Utilizando esta función, muy básica y muy fácil, se pueden realizar otros trabajos interesantes.
Lo he expuesto en el siguiente vídeo:

.
..
.
Lo mejor es verlo a plena pantalla

                  Jordi Girona

.

El spam de este foro está controlado por CleanTalk