videos sin audio en FCPX después de instalar plugin de Pixel films
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 [24] 25 26 27 28
29 30

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 53
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

videos sin audio en FCPX después de instalar plugin de Pixel films

Iniciado por catavento, 10 de Agosto de 2015, 18:04:26

Tema anterior - Siguiente tema

catavento

Hola,


Escribo porque no consigo capturar audio después de nstalar un plugin de Pixel films (ProTrailer: Cartoon). Se monitoriza el audio normalmente en la captura, pero después los clips capturados aparecen sin audio. Y no solo los capturados ahora, si intento importar clips antiguos que estaban en el disco duro, aparecen también sin audio. Los proyectos antiguos reproducen el audio normalmente (incluso de los mismos clips antiguos) por lo que el problema está claramente en la captura.
Intenté desinstalar y reinstalar FCPX siguiendo las instrucciones oficiales de los foros de apple (https://support.apple.com/pt-br/HT202412) pero no lo conseguí ya que, una vez desinstalado, la apple store solo me da la opción de comprar el programa de nuevo, en vez de bajarlo sin coste como ya lo hice alguna vez que FCPX dio problemas. Lógicamente, compré FCPX legalmente. Alguien me puede dar una pista? Por ahora solo he recuperado la versión anterior de la papelera y sigo así, sin audio y sin poder editar.
Por cierto, en imovie consigo editar y capturar normal.
Gracias anticipadas, un saludo para todos.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod