collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Se buscan voluntarios que ayuden a etiquetar mensajes

Se buscan voluntarios que ayuden a etiquetar mensajes ¡Gracias!

[ Más información aquí ]

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Octubre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 [23] 24 25 26
27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Nuevas Rotagrids de Elinchrom por ramon.cutanda
[Ayer a las 21:32:46]


Nuevas mochilas Advanced2 de Manfrotto por ramon.cutanda
[Ayer a las 20:42:31]


Efecto 3d en web por mamomo
[21 de Octubre de 2019, 18:38:56]


Re:No consigo exportar un video con pinnacle studio 22 por J_Girona
[20 de Octubre de 2019, 19:30:04]


Re:No consigo exportar un video con pinnacle studio 22 por Poucopelo
[20 de Octubre de 2019, 18:49:01]


Re:No consigo exportar un video con pinnacle studio 22 por Fer-ana
[20 de Octubre de 2019, 18:22:25]


Re:Desactivar textos de convertidor Vídeo compuesto > HDMI por Gestalt73
[20 de Octubre de 2019, 16:43:22]


Re:Interacción entre Premier y Audition por Poucopelo
[19 de Octubre de 2019, 23:24:42]


Interacción entre Premier y Audition por caribows
[19 de Octubre de 2019, 13:55:52]


Re:El Mejor Formato de Audio por nairalis.l
[18 de Octubre de 2019, 19:59:38]


Re:Elegir programa de edición de vídeo por Somes
[18 de Octubre de 2019, 18:46:23]


Actualización de firmware para los objetivos SIGMA con montura L por ramon.cutanda
[18 de Octubre de 2019, 17:04:24]


Nueva Olympus OM-D E-M5 Mark III con promoción de preventa por ramon.cutanda
[18 de Octubre de 2019, 16:25:53]


Re:Lineas de Interferencia en Video VHS. por Poucopelo
[18 de Octubre de 2019, 12:27:46]


Re:Audio en SONY HDR-XR500V (HANDYCAM) por Poucopelo
[18 de Octubre de 2019, 11:05:51]


Usuarios conetados

  • Punto Visitantes: 53
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,024
  • stats Total de Mensajes: 447,171
  • stats Total de Temas: 77,299
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 [Solucionado] - Los enlaces de Youtube no muestra el vídeo de forma automática

Iniciado por ramon.cutanda, 24 de Noviembre de 2015, 21:32:59

Tema anterior - Siguiente tema

ramon.cutanda

24 de Noviembre de 2015, 21:32:59 Ultima modificación: 04 de Diciembre de 2015, 22:56:10 por ramon.cutanda
Descripción del problema: Cuando se "pega" una URL de un portal de vídeos como YouTube, Vimeo, etc, solo funciona el "enlace" al portal original, pero no aparece automáticamente en el foro y, por lo tanto, no se puede visualizar directamente desde el foro sin necesidad de pinchar en el enlace.

Origen del problema: El foro SMF, por defecto, no ofrece esa función. Sin embargo, el sistema de "Galería de los usuarios" llamado "Aeva Media", sí que incluye es función. Al haber desinstalado ese módulo la función de "embeber" automáticamente los vídeos externos ha dejado de estar disponible.

Solución: La solución es sencilla: reinstalar el sistema de galería de usuarios. Sin embargo, no lo he hecho todavía por dos motivos:

1. Como sabéis, me estoy replanteando cada sección, una a una, valorando las ventajas e inconvenientes de tenerla en activo. Aún no tengo claro del todo si mantendremos esa sección tal y como estaba o si se restaurará.

2. Como muchos habríais notado, había algunos fallos en el módulo de "Producciones de los usuarios" Quizás el más notorio es que no se contabilizaban las visitas. El sistema "Aeva Media" que empleábamos dejó de actualizars a finales de 2010 o principios de 2011. Hay una versión nueva pero, por motivos largos de contar, no está disponible por las vías "oficiales" o habituales.

La nueva versión es de pago, pero como tiene un precio razonable (10 euros) he decidido comprarla; independientemente de si finalmente la usamos como galería o solamente para recuperar la función de poder embeber los vídeos. Sin embargo, la activación de la compra es manual y no automática, de modo que hasta que alguno de los administradores no revise el pago de forma manual no me enviarán el enlace y no podré instalarlo y probarlo. Así que estamos a la espera.

ramon.cutanda

La inserción de vídeos desde fuentes externas vuelve a estar habilitada. Sin embargo, probablemente no recuperemos la "Galería de los usuarios" y, en su lugar, se abra un nuevo foro para hacer uso de esa función. Daré más detalles más adelante.

Saludos,

ramon.cutanda

Tras la reinstalación del portal de lunes 30 de noviembre este módulo de vídeos quedó también desinstalado. Este módulo es el "culpable" de algunos problemas, así que por el momento no tengo "prisa" en restaurarlo. Cuando vuelva a funcionar avisaré.

Saludos,

ramon.cutanda

La previsualiación de URLs de vídeos externas vuelve a estar operativa.

Saludos,

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

ramon.cutanda

Solucionado nuevamente. Debí cambiar algo en las últimas pruebas estas Navidades. Perdonad las molestias; y gracias por el aviso.

XarquS

¿Perdonar las molestias? Si lo que tenemos es que agradecer tus esfuerzos. Ahora sí funciona, buen trabajo y gracias.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

XarquS

Pues se han vuelto a reescoñar, pero supongo que ahora lo importante será estabilizar la página con el protocolo ese de seguridad...

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

ramon.cutanda

Pufff... pues de cabeza no tengo ni idea de qué ajuste era. Le echaré un ojo cuando pueda.

Gracias por el aviso.

ramon.cutanda

De momento una solución es usar los enlaces completos "clásicos" acabados en youtube.com en lugar de los abreviados acabados en youtu.be. Pongo dos ejemplos del mismo vídeo:


https://www.youtube.com/watch?v=CV9tv2UgpAc#


https://youtu.be/CV9tv2UgpAc

Saludos,

XarquS

Así los ponía antes; parece que dejaron de funcionar y ahora han vuelto. Gracias...

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder