[No detectado] - Problemas con enlaces externos acabados en HTML
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 [24] 25 26 27 28
29 30

No hay eventos en el calendario.

* Conectados

Publicidad

[No detectado] - Problemas con enlaces externos acabados en HTML

Iniciado por juanmario, 02 de Diciembre de 2015, 01:09:46

Tema anterior - Siguiente tema

juanmario

02 de Diciembre de 2015, 01:09:46 Ultima modificación: 03 de Diciembre de 2015, 12:11:04 por ramon.cutanda
Es un tema que viene antes de que se remodele la web y es el siguiente:

Cuando pongo un enlace que termina en HTML , bueno lo dejo así, ya que lo escribí en minúsculas y cuando apreté espacio paso a mayúscula, a que se debe esto ?, el problema; el link queda inservible.

Punto 2: donde esta mi bendito globo terráqueo, lo he usado durante años y para mi es un sello !!, jaja, devuélvanme el globo.

Bueno gracias.

Saludos

ramon.cutanda

Cita de: juanmario en 02 de Diciembre de 2015, 01:09:46
Es un tema que viene antes de que se remodele la web y es el siguiente:

Cuando pongo un enlace que termina en HTML , bueno lo dejo así, ya que lo escribí en minúsculas y cuando apreté espacio paso a mayúscula, a que se debe esto ?, el problema; el link queda inservible.


¿Podrías poner un ejemplo? A continuación tienes un ejemplo de un enlace acabado en html. Como verás, funciona correctamente y no he hecho nada. Solo he "pegado" la URL directamente.

https://videoedicion.org/offline.htm

Te recuerdo que puedes usar el bloque "de código" para insertar direcciones "raras" o código que no quieras que se procese en tu mensaje. Ejemplo. Si escribo esto en el foro:

[img]https://videoedicion.org/foro/Themes/horizon-smf20/images/bbc/code.gif[/img]

Aparece el icono icono de inserción de código que debes usar, que es éste: 

Cita de: juanmario en 02 de Diciembre de 2015, 01:09:46Punto 2: donde esta mi bendito globo terráqueo, lo he usado durante años y para mi es un sello !!, jaja, devuélvanme el globo


Mira aquí:

https://videoedicion.org/foro/fallos-y-sugerencias/(solucion-parcial)-se-han-perdido-miles-de-avatares-personalizados

Saludos,

juanmario

Con el htm no lo hace, el problema es con HTML , como puedes ver, ni siquiera hay que poner el enlace completo, solo HTML y wuala, pasa a mayúscula.
Proba con solo poner HTML en minúsculas, a ver si te pasa lo mismo que ahora que se me paso a mayúsculas, o solo a mi me pasa ?.
Esta bien que en un enlace lo paso de nuevo a minúsculas pero si no me doy cuenta el link no sirve.

Gracias por el interés.

Saludos


ramon.cutanda

No lo entiendo... a ver... dices que si escribo esto:

html

Pasa automáticamente a esto:

HTML

Como ves, yo no tengo problemas para escribir html en minúsculas. Probablemente sea algún plugin o escript de tu navegador.

juanmario

html , vaya, si es eso parece he entrado con Chrome y no me lo hace, algo debe tener el IE, lo que me llama la atención es que en otros sitios no me lo hace solo en videoedicion.


Mil disculpas por la molestia.

Saludos

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod