collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Se buscan voluntarios que ayuden a etiquetar mensajes

Se buscan voluntarios que ayuden a etiquetar mensajes ¡Gracias!

[ Más información aquí ]

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Septiembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 [17] 18 19 20 21
22 23 24 25 26 27 28
29 30

No se encontraron eventos en el calendario.

Lo último del foro

Re:Ayuda en crear Secuencia para videos con diferentes velocidad de fps por Poucopelo
[Hoy a las 09:27:33]


Hasta el 20 de septiembre,20% de descuento en el capturador de pantalla Camtasia por ramon.cutanda
[Ayer a las 20:19:52]


Grass Valley actualiza Edius Pro a la v9.5 por ramon.cutanda
[Ayer a las 19:34:14]


Novedades de Atomos en la feria IBC 2019 por ramon.cutanda
[Ayer a las 19:24:58]


Ayuda en crear Secuencia para videos con diferentes velocidad de fps por jofimir
[Ayer a las 09:40:54]


Nueva serie de monitores de campo 4K de SmallHD Cine & Vision por ramon.cutanda
[15 de Septiembre de 2019, 20:22:27]


Adobe añadirá soporte para ProRes Raw en Premiere Pro por ramon.cutanda
[15 de Septiembre de 2019, 12:23:06]


Re:Problema al cargar archivo de vídeo en Vegas Pro 16 por XarquS
[14 de Septiembre de 2019, 23:50:30]


Re:¿Como crear estela de movimiento en una persona? por XarquS
[14 de Septiembre de 2019, 23:47:45]


Re:Adobe muestra cómo será su reencuadre automático (Auto Reframe) en Premiere Pro por fistros
[14 de Septiembre de 2019, 09:01:33]


Re:Problema al cargar archivo de vídeo en Vegas Pro 16 por SoyZark
[13 de Septiembre de 2019, 20:27:45]


Nuevo objetivo Sony FE C 16-35mm T3.1 G Cinema Lens Series por ramon.cutanda
[13 de Septiembre de 2019, 19:15:12]


Nuevas cámaras Sony FX9 y PXW-Z750 por ramon.cutanda
[13 de Septiembre de 2019, 19:05:55]


Re:Problema al cargar archivo de vídeo en Vegas Pro 16 por askan
[13 de Septiembre de 2019, 18:04:54]


Problema al cargar archivo de vídeo en Vegas Pro 16 por SoyZark
[13 de Septiembre de 2019, 17:33:16]


Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 54,942
  • stats Total de Mensajes: 446,919
  • stats Total de Temas: 77,222
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Problema editando video

Iniciado por Epifumi, 27 de Enero de 2006, 11:55:43

Tema anterior - Siguiente tema

Epifumi

Wenas, lo primero es presentarme. Me llamo Epifumi llevo aproximadamente un mes con SuSE 10 64 bits Tengo un buen PC para editar video (entrada firewire con todos los módulos activados) y una camara miniDV Sony DCR PC6.

Quiero usar Kino y Cinelerra pero me encuantro con algunos problemas. La captura la hago sin problemas con Kino, tando en Raw (bruto) como en Dv1 y DV2. Pero cuando intento visualizar en el propio Kino lo capturado se reproduce siempre muy despacio y con el sonido entrecortado. Si visualizo el video en MPlayer se ve perfectamente por lo que el problema es del Kino al reproducir, no al capturar. ¿Que puede ocurrir?

Despues, al editar, recorto e inserto sin problemas, pero cuando añado algun efecto de audio o de video e intentar renderizarlo el programa se cierra. Evidentemente, al exportar de nuevo a formato raw para devolverselo a la camara ya editado, los efectos no aparecen aunque los recortes si lo hacen.

Con Cinelerra tengo dos problemas. Uno de ellos es que no me deja abrir video en bruto (Raw) aunque si puedo con los dv (1 y 2). Edito y al intentar renderizar el resultado no me permite guardarlo en formato dvraw (es mas, si ni quiera me da la opción aunque en diversos tutoriales dicen que existe). Si intento renderizarlo a avi (sonido en bruto y video dv) me produce una desincronización enrtre audio y video.


Gracias

Rafael de Luis

A mí también me sucedió eso con Kino, pero era con clips importados del disco duro, que no habían sido capturados por Kino. Lo único que se me ocurre es que repases las preferencias de configuración de Kino para comprobar los ajustes de vídeo, así como el dispositivo de salida de audio.
Respecto a Cinelerra siento no poder ayudarte, porque estoy comenzando a estudiarlo, pero de momento me va mejor con MainActor, aunque no es software libre.
Yo también utilizo Suse 10.0 64 bits.
Saludos
rafael de luis


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder