• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

06 de diciembre de 2021, 04:15:13

PUBLICIDAD

Temas Recientes

88 Visitantes, 0 Usuarios

PUBLICIDAD

La exportación no avanza en DaVinci Resolve 17

Iniciado por frank0728, 07 de noviembre de 2021, 05:42:53

Tema anterior - Siguiente tema

frank0728

hola espero que alguien pueda ayudarme, yo tengo un problema del cual no encuentro la solución, al momento de poner el render en cola empieza a renderizar pero en menos de un minuto solo se para y no hace nada mas, se queda totalmente trabado el proceso del render pueden pasar horas y no se mueve para nada, alguien podria ayudarme, esto me pasa con resolve 17

ramon.cutanda

Hola, frank0728:

Lo primero que habría que saber es si SIEMPRE tiene ese comportamiento o si es un problema específico de ese proyecto en particular, pero no hay problemas con otros proyectos.

Si el problema es específico de ese proyecto yo probaría a transcodificar los clips a otro formato o, al menos, el clip que da problemas (suponiendo que la exportación siempre se pare en el mismo sitio).

Si SIEMPRE tienes ese problema con todos los proyectos habría que comprobar primero a los sospechosos habituales: actualizaciones de Windows, Resolve, controladores de tu placa y tarjeta de vídeo.

Si con todo actualizado sigues teniendo problemas, yo probaría una versión diferente de Resolve (por ejemplo una anterior). Por supuesto, si además de con Resolve tienes cierres o cuelgues con otras aplicaciones eso probablemente signifique problemas con el disco duro o la memoria.

Saludos.

frank0728

Hola Ramon gracias por la respuesta, pues veras tengo todo actualizado de echo en un punto de desesperación he hasta formateado mi lap, reinstalado todo y he dejado todo actualizado todo, todo, lo mas curioso y que no encuentro respuesta es que hace como una semana ese mismo proyecto lo pude exportar en H.264 Master y ahora no lo puedo exportar de ninguna manera, hoy al leer tu comentario he probado a agregar el Master a un nuevo proyecto y eh probado a exportarlo en otra calidad y mi sorpresa es que si ha exportado sin problema he abierto otro proyecto y también lo ha exportado, no se en que punto algo pudo causar ese defecto, alguna idea de que hacer?

ramon.cutanda

A menudo los códecs juegan malas pasadas. Parece que todo es normal pero hay algún clip "cabrón" con alguna variación que lo puede joder todo. Por eso te comentaba que, si siempre se para en un punto en concreto, puedes probar a quitar justo ese clip donde se detiene la exportación para localizar al "culpable". También puedes revisar en las propiedades de los clips, en el explorador de medios, que todos tienen el mismo formato.

Si todo parece normal creo que no hay más solución que, como indicas, iniciar un nuevo proyecto y "copiar y pegar" los clips de un proyecto a otro. Y si todo te falla y necesitas justo ese proyecto con esos clips, yo probaría a recodificar todos los clips a Apple ProRes o a Avid DNxHD para clips HD o DNxHR para clips UHD. Puedes probar con Xmedia Recode. La pérdida de calidad al convertir a ProRes o DNxHD es tolerable a cambio de la flexibilidad y facilidad de edición que ofrecen estos formatos.

Saludos.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk