Solución al problema AV/C Subunit
 
down

Publicidad

* Celebración 20º aniversario

El próximo 4 de septiembre habrá un evento de celebración del 20º aniversario de videoedicion.org

[ Pincha aquí para más información ]

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Enero 2021
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 [19] 20 21 22 23
24 25 26 27 28 29 30
31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 65
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Solución al problema AV/C Subunit

Iniciado por J_Girona, 30 de Marzo de 2008, 19:24:49

Tema anterior - Siguiente tema

J_Girona

30 de Marzo de 2008, 19:24:49 Ultima modificación: 01 de Diciembre de 2010, 17:53:27 por videoed
Hola !

Al intentar conectar al puerto FireWire una cámara con salida de Alta Definición (HD) aparece el mansaje:

.          Nuevo Hardware detectado  AV/C Subunit          
(no encuentra los drivers e impide capturar desde ese tipo de cámaras)

Mucha gente, sabiendo que estoy utilizando este formato  (HD) para hacer mis vídeos, me ha preguntado si conozco una solución para resolver el problema: Ahora SI la conozco...   

Para todos aquellos que tengan ese problema la solución es muy fácil.
He hecho un "paquete" (146Kb) con las instrucciones y los ficheros necesarios para poder ser utilizados.

            Se puede descargar desde  ---------------->   AQUI

Suerte !

.                             Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

Weapons

Estimado J_Girona
muchas gracias por el extraordinario aporte.
eres un autentico profesional
 
gracias otra vez
un saludo

J_Girona

.
.            
 
.
Creo que puede servir a los que, después de comprar con ilusión su cámara HD, tropiezan con un escollo que parece insalvable...
 
Iré añadiendo algunas "cosillas" que puedan ser útilies...
.
.
                       Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

Jorge Jaramillo

A mi no me funciono, tuve que bajar otro driver, y esque el sistema operativo, bueno, se los dejo a su imaginacion...

Gracias por el aporte Jordi Girona

juanlu75

Aprovecho este hilo para presentarme, soy juanlu de utrera, sevilla. llevo 15 años con la BBC. un saludo a todos.
 
Muchas gracias por la guia, ya creia yo que tenia que comprarme una matros o algo asi para poder capturar. lo probe ayer y va de favula, pero grave unas imagenes en 24p despues de otras en normal y no las capturo.  trabajo en studio11.1 y cn sony v1. un saludo.
filmar es muy sencillo, solo hay que hacer 24 fotos perfectas  por segundo.  www.foto-luz.com www.fotoluzproducciones.blogspot.com

PUBLICIDAD


Miguel Lope

Solo un comentario para agregar lo que dice Jordi, los mismos archivos los postie en otros foros con la solucion similar como dato curioso, tienen que tener la camara conectada como camara en ese momento les pedirá los drivers para instalar el periferico nuevo, dan la ruta y listo, ahora se regresan a la posicion de VTR de la camara y el mismo proceso, despues ya podran capturar tranquilamente,

Saludines
__________ \\ - - //______________
__________ ( @ @ )
_______ oOOo-(_)-oOOo_________

kykesoyyo

Yo ando intentando capturar el video de la hv30 el premiere cs3 y no logro que reconozca la cámara (me dice reinicie la camara). Si pude capturar con el sony vegas 9 platinum, pero como no lo se usar quisiera hacerlo con el premiere.
¿POdrá ser este problema de los drivers lo que me lo impide?
En la version en castellano de windows, ¿es el dispositivo de cinta AV/C?
Un video sobre los medios de comunicación, que hice con trocitos de videos de youtube e imágenes de la web.

http://www.youtube.com/watch?v=3vvJbfECPDk

chayarturo

mil gracias, me sirvió a las mil maravillas, apenas le di formato al pc con el windows UE y no jalaba esta opcion pero con tus archivos quedó a la perfección, ya chequé tu pagina y como no vi donde agradecerte por allá me vine a registrar y  eh aqui las gracias, mil gracias y muchos saludos

gopersuel

Para los que no les funcione , la solución del Mestre J_Girona , una sugerencia , prueben a capturar con HDVsplit y una vez realizada la captura , trabajen con su editor favorito. :)
Aviso: La instalación de cualquier version de Windows anulará la garantía de su PC.

J_Girona

.
.
Me alegra saber que he contribuido, junto con mis compañeros, a que alguien solucionara un problema !!  
.
.
             Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

matapitos

A mí también me ha servido! muchísimas gracias por el aporte!

Un saludo!

Rommel

Muy buenas.
Rescato este tema del paleolítico para ver si me podéis ayudar, porque copio y pego esos archivos en /windows/System32/drivers, pero nada. El portátil no detecta la cámara. No es problema de la cámara, porque con el pc de sobremesa no tengo problema.
El misterio es que con este portátil y esta misma cámara, he estado capturando sin ningún tipo de problema, pero ahora es como si los archivos estos no surtieran efecto.
Ayuda, por favor.
Un saludo

J_Girona

El Ordenador DEBE detectar la cámara.
Lo que soluciona esta propuesta es que se puedan descargar un determinado tipo de archivos (Alta definición) desde la cámara...


             Jordi Girona

Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

Rommel

Vale, tras reiniciar y copiar indefinidamente los archivos en cuestión, me ha vuelto a funcionar. Mi bonita HV30 captura de nuevo.
Gracias!!

J_Girona

Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod