down

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Abril 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 [8] 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30

No hay eventos en el calendario.

* Lo último en el foro

Re:Cómo convertirse en un "DaVinci del audiovisual" con el nuevo Manual de Falele por operador195
[Ayer a las 21:56:00]


Re:Nuevo Photopia Director & Photopia Creator por Oleada
[Ayer a las 20:30:32]


Re:En conjunto de fotos, quitar las franjas negras arriba y abajo en su totalidad. por XarquS
[Ayer a las 20:21:49]


Re:Franjas negras en la parte de arriba o a los lados ¿porqué? por Poucopelo
[Ayer a las 20:12:56]


Re:Nuevo Photopia Director & Photopia Creator por FUENLA
[Ayer a las 19:48:46]


Re:En conjunto de fotos, quitar las franjas negras arriba y abajo en su totalidad. por guiem
[Ayer a las 17:30:53]


Re:En conjunto de fotos, quitar las franjas negras arriba y abajo en su totalidad. por guiem
[Ayer a las 17:24:35]


Re:Franjas negras en la parte de arriba o a los lados ¿porqué? por guiem
[Ayer a las 17:17:55]


Re:Finalizada la migración de videoedicion.org al nuevo servidor por J_Girona
[Ayer a las 16:32:36]


Facilis actualiza sus sistemas de gestión e intercambio de archivos por ramon.cutanda
[Ayer a las 16:27:22]


Re:programa de catalogación de videos por lis
[Ayer a las 16:25:26]


La plataforma de edición de vídeo en la nube BlackBird estrena nueva web por ramon.cutanda
[Ayer a las 16:21:47]


Re:En conjunto de fotos, quitar las franjas negras arriba y abajo en su totalidad. por askan
[Ayer a las 16:11:12]


Re:Finalizada la migración de videoedicion.org al nuevo servidor por ramon.cutanda
[Ayer a las 16:01:33]


Re:En conjunto de fotos, quitar las franjas negras arriba y abajo en su totalidad. por Poucopelo
[Ayer a las 14:59:23]

* Conectados

  • Punto Visitantes: 27
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

¿Que hacer si GSpot indica que está todo bien y el video no se ve?

Iniciado por otello, 28 de Abril de 2004, 23:50:21

Tema anterior - Siguiente tema

otello

28 de Abril de 2004, 23:50:21 Ultima modificación: 11 de Julio de 2004, 17:25:51 por Zeros
Estoy medio perdido!
Miren esto: (hacer click para ver en grande)

Todo indica que esta bien y no puedo ver la imagen...si el sonido!
Ayudenme por favor!
salu2 y gracias.
Diego.

maikel

29 de Abril de 2004, 00:05:13 #1 Ultima modificación: 29 de Abril de 2004, 00:07:36 por maikel
Te está diciendo que se ha utilizado el códec xvid para codificarla. Tendrás que instalar este códec para reproducir el vídeo. El audio está en mp3, formato reconocido por la inmensa mayoría de reproductores.

No te puedo decir más porque lo único que conozco de divX es gracias a lo que he aprendido leyendo a Zeros, y no estoy ni muchísimo menos preparado en este apartado como para dar mas datos. Prefiero guardar la pata antes que meterla.  ;)

Saludos y paciencia, que ya verás como se soluciona el percance.
Un camino de mil kilómetros comienza con un solo paso.

otello

ese es el problema...tengo el XVID codec instalado y funcionando...por lo menos con otros videos.
Gracias de todos modos por la respuesta!
salu2
otello.

Zeros

29 de Abril de 2004, 01:10:45 #3 Ultima modificación: 10 de Junio de 2004, 02:02:52 por Zeros
Asegurate de tener la última versión de XviD instalada (actualmente es la 1.0.1).

Comprueba que en las propiedades de decodificación del codec DivX esté desmarcada la opción "Support Generic MPEG4", ya que esto hace que sea el decoder de DivX y no el de XviD el que se encargue de decodificar el video. Las codificaciones hechas con la última version del códec XviD no se reproducen bien usando el decoder de DivX

Puedes acceder a las opciones del decodificación de DivX en:
Inicio -> Programas -> DivX - > DivX Codec -> Decoder Configuration , pestaña Quality Settings

NOTA: Para averiguar que codec está siendo usado para decodificar un determinado video, no hay más que mirar en el GSPOT los dos últimos apartados.
En el caso que nos ocupa se puede observar que se utiliza DivX en vez de XviD.

apupio

¿Y si es al contrario? yo tengo un archivo a reproducir en el que veo el video pero no oigo el audio y GSpot me dice que tengo el codec. El windows media player en cambio me dice que lo tengo que buscar pero el mismo me da error al intentar buscarlo.
Puse un post en DVD sobre esto, pero al entrar y ver este hilo he pensado que a lo mejor la solución es más posible aquí.
Saludos


apupio

Gracias Zeros, ya vi tu respuesta en el foro DVD y respondí allí a mi nuevo problema, que es para echarse a llorar, pero sin solución.
Saludos

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder