Pegado de videos con CAMTASIA / MOVAVI
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Noviembre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 [30]

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 52
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

Pegado de videos con CAMTASIA / MOVAVI

Iniciado por marcosalb1974, 19 de Diciembre de 2019, 15:26:57

Tema anterior - Siguiente tema

marcosalb1974

Hola.
Pues la cuestión es que tengo unos 20 videos de corta duración en formato WMV.
He tratado de unirlos con las aplicaciones MOVAVI y CAMTASIA, pero el resultado es malo y además el problema es que el resultado se corta en algunos tramos.
¿Puede ser el problema la potencia del pc con el que los uno?
¿Cuál podría ser la solución?
Gracias

Poucopelo

Bienvenido marcosalb1974.

Por partes:
Las normas del Foro prohíben duplicar consultas. Es molesto, y no va a ayudar a conseguir más respuestas.

Pasemos a tu cuestión.

Cita de: marcosalb1974 en 19 de Diciembre de 2019, 15:26:57He tratado de unirlos con las aplicaciones MOVAVI y CAMTASIA, pero el resultado es malo
¿A qué te refieres con malo?, ¿mala calidad visual?, ¿se desfasa el audio?, ¿se reproduce mal?, intenta explicar mejor el problema.

Cita de: marcosalb1974 en 19 de Diciembre de 2019, 15:26:57el problema es que el resultado se corta en algunos tramos.
¿Se corta cómo?, ¿se para el vídeo?, ¿se atasca el reproductor?, ¿hay segundos en negro en medio del vídeo?.

Cita de: marcosalb1974 en 19 de Diciembre de 2019, 15:26:57¿Puede ser el problema la potencia del pc con el que los uno?
Pues si nos dices qué ordenador tienes, podríamos opinar.

Cita de: marcosalb1974 en 19 de Diciembre de 2019, 15:26:57¿Cuál podría ser la solución?
La posible solución parte por entender bien el problema.
Danos información de las características de los vídeos originales y del vídeo exportado.
Usa MediaInfo en Modo Texto, copia y pega los datos que salgan.

Esperamos tus respuestas.
Saludos.

marcosalb1974

Hola, ante todo lo primero "disculpas", desconocía que al publicar en 2 subforos diferentes constaba como pregunta duplicada. Pensé que eran áreas diferentes, por ello perdón.
Bueno vayamos a la harina.
El tema es el siguiente, en su momento cree varias animaciones cuyo resultado fueron entre 20 a 25 videos cortos de unos 3min a 5 min y como mucho 70Mb en formato WMV.
(Os copio info en imágenes)
Hasta ahí todo bien porque todos ellos se reproducen de manera normal.
El problema viene cuando los ven y me dicen ok ahora los queremos todos en un solo video, ahí se fue donde se me ocurrió usar CAMTASIA o MOVAVI. Pincho en creación de un nuevo video y tan solo copio todos los videos, ajusto las zonas de pegado para que quede bien y paso a crear el video en formato MP4.

El resultado es un video de 1 Hora y algo y el problema es que en algunas zonas se corta y continua o en otras pixela demasiado o incluso en algunas partes de repente se mezcla una animación con otra.

El Pc usado es un i3, 16Gb RAM, 250Gb SSD, es la primera vez que me surge este problema y de ahí que halla pensado en una de dos o el Pc se queda corto para hacer esta unión o los programas no son los adecuados.

Espero podamos resolverlo, pues tengo que entregar el video total.
Un saludo y gracias de antemano

Poucopelo

Ya sabemos algo más. Por partes:

No creo que sea un problema de potencia de ordenador.

Cita de: marcosalb1974 en 20 de Diciembre de 2019, 16:43:23el problema es que en algunas zonas se corta y continua o en otras pixela demasiado o incluso en algunas partes de repente se mezcla una animación con otra.
Lo de que se mezclan animaciones apunta a un problema de recompresión de fotogramas en los cortes y las uniones de los vídeos. También puede ser que al exportar estés haciendo algo mal, quizás cambiando de velocidad de fotogramas.

Respecto al pixelado, lo más probable es que hayas exportado con un bitrate muy bajo.
Como no has puesto los datos que te pedí, no puedo juzgar.

Vamos a soluciones:
Lo más sencillo es usar un programa que se limite a unir los vídeos originales sin recomprimir ni cambiar el formato. Con eso consigues juntar los vídeos en uno solo y garantizas que no pierda calidad.

Uno simple, eficaz y gratuito es Virtualdub2
http://virtualdub2.com/

Con el que también puedes exportar a otro formato como el mp4 que citas; en tal caso cuida mucho el códec que eliges, el bitrate, la velocidad de fotogramas, etc.

Saludos.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod