collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

¡AVISO!

Se eliminan todos los foros de "Oferta y demanda" a partir de septiembre

[ Más info aquí. ]

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Agosto 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 [17]
18 19 20 21 22 23 24
25 26 27 28 29 30 31

No se encontraron eventos en el calendario.

Usuarios conetados

  • Punto Visitantes: 53
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 54,873
  • stats Total de Mensajes: 447,226
  • stats Total de Temas: 77,376
  • stats Total de Categorías: 6
  • stats Total de Foros: 127
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Duda cambio Bitrate

Iniciado por ALMODOVAR25, 26 de Abril de 2019, 11:04:40

Tema anterior - Siguiente tema

ALMODOVAR25

Hola a todos! Tengo una duda, a ver si alguien me puede ayudar. 
Soy usuario de Mac y edito con Final Cut 7 (si el antiguo, pero me va genial),llevo años grabando video con la Nikon D800 y grabando a 50fps para luego editarlo en cámara lenta. Mi flujo de trabajo era conformar todo el material con cinema tools y el solo ya me lo dejaba en cámara lenta y luego lo transcodificaba con Compressor. Pero ahora he cambiado el equipo a la Sony a7III y cinema tools ya no me reconoce esos archivos, ni compressor y no se si hay alguna otra opción a cinema tools que me parecía genial ya que me dejaba los archivos en cámara lenta al momento. He probado a importarlos en Premiere o Final Cut X y luego exportarlos pero me parece más follón. A ver si alguien tiene algún método que pueda usar.

Gracias

Poucopelo

No soy usuario de Final Cut, pero imagino que el problema viene por el formato XAVC S/H.264 que utiliza la Sony, y que no está soportado por el Final Cut 7.

Lo único que se me ocurre es usar un transcodificador para pasarlos a ProRes o a otro formato sin pérdidas.
Con el Media Encoder de Premiere no es complicado, sólo añadir los vídeos a la cola de render, elegir códec y características y exportar.

Digo Premiere porque parece que lo tienes instalado, pero seguro que hay utilidades que hacen lo mismo. Te recomendaría XMedia Recode, pero no hay versión para Mac.

Saludos.

ALMODOVAR25

Cita de: Poucopelo en 26 de Abril de 2019, 14:06:40No soy usuario de Final Cut, pero imagino que el problema viene por el formato XAVC S/H.264 que utiliza la Sony, y que no está soportado por el Final Cut 7.

Lo único que se me ocurre es usar un transcodificador para pasarlos a ProRes o a otro formato sin pérdidas.
Con el Media Encoder de Premiere no es complicado, sólo añadir los vídeos a la cola de render, elegir códec y características y exportar.

Digo Premiere porque parece que lo tienes instalado, pero seguro que hay utilidades que hacen lo mismo. Te recomendaría XMedia Recode, pero no hay versión para Mac.

Saludos.
Gracias Poucopelo, si eso he llegado a hacerlo usando el Media Encoder, el problema es cambiarles los fps para que los que tengo grabados a 50 fps se me vean a cámara lenta a 25fps, en Compressor había otra manera de conformar los videos que era cambiándole el framerate y luego activando una casilla para que el material se viera en cámara lenta, pero en el Media Encoder no lo he logrado ver, le cambio el framerate pero se sigue viendo a cámara normal pero con el framerate cambiado.


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder