PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

27 de Mayo de 2022, 01:14:23

Login with username, password and session length

PUBLICIDAD

Temas Recientes

73 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Saltitos DivX->VCD en TMPGEnc y más...

Iniciado por Aikhen, 30 de Diciembre de 2002, 09:24:28

Tema anterior - Siguiente tema

Aikhen

(repito una pregunta q puse en el foro antiguo)
Consigo una peli correcta en VCD.. sin saltos  ;D

Ramón Cutanda

El problema de los saltitos suele tener los siguientes culpables:

1. Marca de CD's
2. Multiplexado
3. Bitrate no estándar
4. Búffer de reproducción

Trata de revisarlos en ese órden. El DAT que dices que Nero crea es, en realidad, el MPEG cambiado de extensión. De hecho, si copias uno de esos DAT al disco duro podrás abrirlo y editarlo como cualquier otro MPEG

Aikhen

Ese ers el problema:
1. Marca de CD's
 --- podria ser, es el que tiene más números. De hecho he conseguido una de las pruebas, que se ve bién y sin saltos. En el ordenata, el VCD si reproduzco el DAT, es perfecto, en la tele se desfasa la voz y la imagen. Pero el MPEG es bueno, así que la marca de CD's tiene bastantes números de serlo, son unos Traxdata CDRW, cual utilizas tu? (otros también podeis contestarme si os va bien)
2. Multiplexado
 --- Por el apartado anterior quedaria descartado, ya que la fabricación del VBR que hago no da saltos al reproducir el MPEG resultante; tanto en el ordenador como en la TV con el DVD
3. Bitrate no estándar
 --- Lo mismo que antes
4. Búffer de reproducción
 --- Eso lo estuve probando también y seria por donde podria atacar, pero tampoco creo que sea ya que la reproducción del fichero antes de pasar a crear el VCD es OK, sin saltos.

Respecto a lo del DAT y el MPEG, por lo que veo no es cierto. Ya que lo dos ficheros no tienen el mismo tamaño y se 'come' algo. Eso es lo que he visto... ojo que le digo a Nero que no haga tratamiento del MPEG si no es estandard.

Cambiare de marca de CDRW a ver que tal.
Gracias por tu interés.

MCorral

Para mi te puedo decir que tuve un caso en el que se me relentizaba todo al principio y luego venia lo de los saltitos. Cambie de marca (ahora utlizo EMTEC BASF o RICOCH los Verbatim tampoco van mal), pero cuando los quemaba con Nero tenia algunos fallos, en cambio los quemo con el WinOnCD y van de muerte. Se ven en casi todos los dvd de que los he probado.

Saludos

Aikhen

Gracias por la respuesta de las marcas de CD's
Probaré primero a quemar con EasyVCD y despues pasaré, si el resultado no es OK al WinOnCD. He odido hablar de él, pero no lo tengo instalado, será cuestión de probarlo  :D

PUBLICIDAD


Zeros

PRINCO Forever :). Pruebalos no te arrepentiras.
"May the FOURCC be with you..."

Aikhen

Ok Princo tengo CDR's, los probare.

Antes comentar que he probado lo del VCDEasy. Las conclusiones son:
  • No es un programa sencillo, de facil manejo
  • Ya no hay saltitos
  • Avisa que hay dos errores, que creo que se los traga
  • No tengo actualizado los ASPI.. creo que mas o menos se lo que es, pero si alguien pone luz, mejor que mejor. Tengo una Plextor 24/10/40A y siempre ha ido de coña sin necesidad de los ASPI
  • Ahora lo que pasa es que se desfasa sonido y audio, pero se oye bien y se ve aceptablemente
Decisión.. voy a probar de meter el 'marrrdito' fichero en un CD-R Princo
Seguiremos informando

Aikhen

GRacias por mantener este post en elo foro, ya tiene algun tiempo ;-)
Al final aprendí que fue un exceso de bitrate lo que provocaban los saltitos

NicaLoko

oye Aikhen, tengo el mismo problema uso el bitrate estandar 1150bps, tambien lo he variado para meter la peli en un solo cd pero me da el mismo problema, te agradeceria si me hechas una manito.

Ramón Cutanda

NicaLoko : La respuesta es la misma uqe le dí a Aikhen en su día:

CitarEl problema de los saltitos suele tener los siguientes culpables:

1. Marca de CD's
2. Multiplexado
3. Bitrate no estándar
4. Búffer de reproducción

Prueba pasando a mpg1 con el tmpgenc pero cambiandole los valores de bit rate que te marca el asistente; pon "vbr" en vez de cbr y marca "enable padding", dejando el "maximun bitrate" y el "minimum bitrate" con identico valor (el de la norma de vcd), con esto solucionaras los saltos que producen los reproductores que necesitan un cbr estricto al reproducir los vcd's.

Saludos.

Nacho

Puede ser que el disco duro durante la recalibracion digamos que deja de se olvida por un tiempo del video y eso produce los saltitos.
La solucion puede estar en que tenemos que preparar el ordenador para procesar video:un disco duro a parte del que utilizamos para el sistema operativo con una buena velocidad de transferencia de datos,y por supuesto parar todos aquellos programas que estan trabajando en un segundo plano ativirus,reloj,parada automatica de algunos elementos-opciones de energia.

ealejandro

Hola estoy haciendo vcd no estandar con el tmpgexpress 3.0 y en casi todos los dvds se ven bien pero en los reproductores vcd dan algunos problemas de saltos y de audio necesito ayuda con esto pues soy nuevo en la materia les agradecere cualquier ayuda

carbond

no entiendo mucho esto, pero quiero saber como hago para que entre un vcd en un cd normal de capacidad 700 mb, si o si tengo que grabarlo en un cd, no en un dvd, si alguien me puede ayudar le agradecere

landidiego

Hola y bienvenido.

Un VCD, es un CD con una mejor calidad, por lo que te debe entrar en un CD.

PUBLICIDAD

El spam de este foro está controlado por CleanTalk