collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Julio 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
[21] 22 23 24 25 26 27
28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Re:Reproducción en TV por bobleon
[Ayer a las 21:41:50]


Formaté mi DD y no se abren mis proyectos por luistua
[Ayer a las 20:27:28]


Re:Saltos de imagen por Titol
[Ayer a las 13:10:43]


Re:la vista previa no coincide con la renderizacion_Sony Vegas por LowBatteryBoyz
[Ayer a las 12:19:15]


Como conseguir este movimiento creativo en la imagen ? por LowBatteryBoyz
[Ayer a las 12:15:35]


Re:Saltos de imagen por LowBatteryBoyz
[Ayer a las 12:10:27]


Re:AUDIO SIN COMPRESION wave por picasg
[Ayer a las 11:17:12]


Re:Problema Easier cap por Poucopelo
[Ayer a las 09:55:38]


Importar configuraciones de proyecto de una instalación anterior de Sony Vegas por luistua
[Ayer a las 03:42:14]


Re:Problema Easier cap por LuMasp
[Ayer a las 02:36:23]


Hasselblad 907X Special Edition: celebrando el alunizaje por ramon.cutanda
[19 de Julio de 2019, 23:46:40]


Saltos de imagen por Titol
[19 de Julio de 2019, 11:36:35]


Re:Error Conversión Procoder 3 por Poucopelo
[18 de Julio de 2019, 23:21:19]


Error Conversión Procoder 3 por calipso facto
[18 de Julio de 2019, 13:04:01]


Re:Reproducción en TV por bobleon
[18 de Julio de 2019, 12:15:42]


Usuarios conetados

  • Punto Visitantes: 24
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 54,815
  • stats Total de Mensajes: 446,996
  • stats Total de Temas: 77,307
  • stats Total de Categorías: 6
  • stats Total de Foros: 127
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Windows XP virtual para capturar cámara mini DV

Iniciado por Mexes, 14 de Febrero de 2015, 13:58:12

Tema anterior - Siguiente tema

Mexes

Hola de nuevo...

Hace tiempo hice una pregunta similar en el foro. Aunque debo dar las gracias a los foreros que me ayudaron, al final tuve que desistir.

Tengo una cámara Panasonic digital de cintas mini DV. Sobre windows XP hacía las capturas de imagen de vídeo sin problemas. Pero cuando instale el Windows 7, todo se fue hacer puñetas. Tengo el puerto firewire, pero la cámara no la reconoce.

Tras muchas pruebas y mucho tocar de aquí y de allá, no pude solucionarlo.

Al final, he instalado sobre Windows 7 una máquina virtual con Windows XP. Pero cual a sido mi sorpresa que ahora ni reconoce la cámara y ni tan siquiera el controlador o puerto firewire. Osea, en el administrador de dispositivos del Windows XP emulado, sale todo menos ese dichoso puerto. Tiene narices la cosa.

Bueno, si alguien sabe la solución se lo agradecería ¡Saludos!

XarquS

Y entre todas esas ayudas, ¿alguien te explicó como restaurar el driver clásico de siempre en Windows 7?

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Mexes

Cita de: XarquS en 14 de Febrero de 2015, 14:19:56
Y entre todas esas ayudas, ¿alguien te explicó como restaurar el driver clásico de siempre en Windows 7?

X.


Pues no. Aunque dudo si con eso se solucionaría.

Pero por lo que leo, el Virtual PC,  no emula los puertos firewire. Pues mi gozo en un pozo :(

XarquS

Es bastante probable que se pueda arreglar, por lo menos por intentarlo no se pierde nada. Te dejo un enlace para que pruebes a ver si tienes suerte. Está en inglés, pero creo que se puede entender, pregunta lo que no entiendas si quieres:


http://www.videoproductions.com.au/html/legacy-firewire-driver.html

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Avi 63

Hola Mexes


A ver si esto te puede ayudar


Yo capturo el video de mi camara MiniDV en un PC que tiene Windos XP, porque alli tengo el cable de captura y la Tarjeta (Antes editaba en esta).


Ahora edito en otro PC que tiene Win 7 y que puede con HD Full


Que Hago? bueno despues de capturar en La PC con Win XP copio los archivos a un pendrive y luego los copio a la PC con Win 7


Muy tardado ... pero efectivo


Saludos




Mexes

Cita de: DALOGO63 en 14 de Febrero de 2015, 16:27:35


Yo capturo el video de mi camara MiniDV en un PC que tiene Windos XP, porque alli tengo el cable de captura y la Tarjeta (Antes editaba en esta).





Hombre, en ese caso si. Pero claro, yo solo tengo un PC y es Windows 7 de 64 bits. Le instale la tarjeta firewire, pero no detecta la cámara. La emulación de Windows XP sobre Windows 7 la he desinstalado. Ya que al emular, no detecta los puertos firewire.

Como última solución me estoy planteando hacer un arranque dual. Es decir, crear otra partición del disco duro instalando el Windows XP y Windows 7 en el mismo PC. Aunque me tira un poco para atrás por todo el proceso que lleva. Y que luego no haya errores, claro.

amblesmedia

 Bueno, he seguido los pasos del tutorial que comunica XarquS, lo he probado y funciona.
Peroooo... te comento:
Normalmente al inicio das Play y Record en el programa de captura de Premiere Cs6 y funciona perfecto, ves que se mueve el contador de grabación das STOP y te pide el monbre del fichero a grabar BIEN...
Ahora le das solamente record (que sería lo normal) y ves que empieza a rodar la cinta ves los cantadores en la pantalla de Premiere, PERO NO GRABA.
Ahora, si das Play y en cuanto empiece a andar das RECORD, perfecto SI GRABA.
He apagado la cámara, la he desenchufado, la he vuelto a conectar y haciéndolo de esa manera funciona, NO FALLA.

Poucopelo

Eso que comenta amblesmedia podría ser porque Premiere no está reconociendo correctamente la cámara, y es incapaz de remotear por el firewire.
Detecta el flujo DV cuando ya está entrando, pero no puede mandar el comando PLAY correcto a la cámara.

La pantalla de configuración de captura te permite cambiar de modelo de cámara, igual probando con un genérico de la misma marca se solucione. Si no, a darle a PLAY STOP a mano.

Saludos

XarquS

No sé si leí mal, pero el usuario no ha dicho que esté usando Premiere.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Mexes

Cita de: XarquS en 14 de Febrero de 2015, 19:50:40
No sé si leí mal, pero el usuario no ha dicho que esté usando Premiere.

X.


Buena observación. Es cierto. No uso ese programa. Si todo fuera bien, el simple Windows Movie Maker ya debería detectarla. El puerto firewire si me sale en el administrador de dispositivos. El problema es que la cámara no es reconocida. Cosa que no me ha pasado con otro hardware plug and play.

Como comenté, hace tiempo ya desistí. Simplemente con conectar al firewire la cámara y encenderla, ya nos debería salir el icono de nuevo dispositivo.

Y como esto no ocurre, cualquier programa de edición de vídeo dice que no encuentra el dispositivo. Da igual que sea Premiere, Sony Vegas, Pinnacle, etc...

XarquS

14 de Febrero de 2015, 20:35:56 #10 Ultima modificación: 14 de Febrero de 2015, 20:39:49 por XarquS
¿Pero has hecho la operación que se recomienda? Es algo muy conocido con Win 7 que se arregla de ese modo en la mayoría de casos. Por otro lado, creo recordar que había problemas muy concretos con el firewire de algunos modelos de cámaras, ¿será el tuyo?

De todos modos y por lo que podemos ver si nada lo remedia, estoy de acuerdo en que una partición con el viejo y bueno XP será aconsejable sin duda; un remedio sencillo y rápido al par que elegante.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

amblesmedia

 Ok XarquS, entiendo que no utiliza Premiere, pero es que lo mismo pasa con Vegas  e imagino que con otros, no es problema de programa de captura, es problema de que firewire no se entiende bien con Win 7 nada más, parece que con el controlador instalado va mejor, aunque no al 100%, ya hace unos meses se trató de este tema muy extensamente pero la conclusión final se quedó en el aire.
Poucopelo, el programa controla perfectamente la cámara desde el ordenador, el problema solamente es que si no haces primero dar Play y luego Rec no graba.

Como tú dices si no detecta entrada de flujo de datos no lo activa.
Y sobre la configuración en el programa, cámara etc .no es, pues en el Mac tengo la misma y funciona perfectamente


XarquS

Cita de: amblesmedia en 14 de Febrero de 2015, 21:06:43
...es problema de que firewire no se entiende bien con Win 7 nada más.


Comprendo Ambles, pero eso no explica que a mí sí me funcione bajo Windows 7, y para más inri con una tarjeta con chip de VIA, ni siquiera Texas Instrument. Me funciona lo mismito que con XP. Y con control desde cualquier programa. Sin problemas, de hecho, todos mis trabajos de captura (con una Canopus ADVC110 firewire) y restauración de VHS los hago en Windows 7, además de transferencias desde cámaras miniDV.

X.

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

amblesmedia

 Ok, XarquS, si el problema está en eso justamente, por qué en algunos funciona y en otros  alternativamente, como fue mi caso y en otros como el caso del colega no llega ni a verla.
Además es curioso, yo tengo tres cámaras de cinta la Sony FX1- la Z1 y H9, bueno pues el patrón no es que lo haga con todas, es que una vez da el fallo con una y otra vez con otra.
Pensé que sería problemas de drivers de la cámara, pero no, las identifica perfectamente a las tres.
Y mi hijo tiene un PC más potente que el mío y la misma controladora Firewire y le funcionan todas sin problemas con veo te ocurre a ti.
Yo ya desistí y decidí capturar en el Mac que no me da un problema aunque me cueste perder un poco tiempo en exportar los ficheros a el PC que tiene más potencia que el Mac, pues después del engorro que es este tipo de captura que a la mitad de la cinta te de el fallo...
Ya más que nada es por cabezonería del ver que es lo que pasa.

Mexes

Siguiendo con el tema, estoy buscando alguna solución antes de hacer la partición en el PC con los dos S.O.

No se si una capturadora de vídeo sería una solución. No me refiero a pinchar la tarjeta en el PC. Si no, que es un USB con tres cables (o cuatro) con entradas hembra. Entonces en nuestra cámara los conectamos a ese tipo de aparato.
Osea una capturadora de vídeo USB ¿Que opinaís? ¿Con ese aparato me reconocerá la cámara o estamos otra vez igual?

Es para no comprar a lo tonto :(


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder