collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Se buscan voluntarios que ayuden a etiquetar mensajes

Se buscan voluntarios que ayuden a etiquetar mensajes ¡Gracias!

[ Más información aquí ]

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Octubre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5
6 7 8 9 10 11 12
13 [14] 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Re:Herramientas para limpiar el audio - Elimina sonidos molestos - por Poucopelo
[Hoy a las 11:38:13]


Re:Elegir programa de edición de vídeo por Poucopelo
[Ayer a las 22:15:52]


Herramientas para limpiar el audio - Elimina sonidos molestos - por aescuderoc
[Ayer a las 01:27:46]


Reemplazar clip de audio con uno generado previamente por Vegas por evh
[12 de Octubre de 2019, 21:18:35]


Tutorial//Vegas Pro 17: Nueva sincronía de audio por forma de onda. por XarquS
[12 de Octubre de 2019, 19:58:12]


Elegir programa de edición de vídeo por Somes
[12 de Octubre de 2019, 15:51:00]


Canon ofrece en EEUU un servicio de calibración de color por ramon.cutanda
[12 de Octubre de 2019, 12:54:35]


Fuji avisa que su aplicación de control remoto puede fallar con iOS13 por ramon.cutanda
[12 de Octubre de 2019, 12:05:07]


Re:¿Para qué sirve una tableta digitalizadora? por tianjia
[12 de Octubre de 2019, 11:37:46]


Una actualización de firmware ofrece grabación 24p en cámaras EOS y PowerShot por ramon.cutanda
[12 de Octubre de 2019, 11:35:58]


Canon celebra la fabricación de 100 millones de cámaras EOS por ramon.cutanda
[12 de Octubre de 2019, 11:33:16]


La cámara compacta SIGMA fp ya está disponible por ramon.cutanda
[12 de Octubre de 2019, 11:20:33]


Nikon anuncia nuevas cámaras, objetivos y extensor de baterías por ramon.cutanda
[12 de Octubre de 2019, 11:15:12]


Nuevo eliminador de plosivas Accusonus Plosive Remover por ramon.cutanda
[12 de Octubre de 2019, 10:54:57]


Re:Acciones en Final Cut ??? por ramon.cutanda
[12 de Octubre de 2019, 10:50:27]


Usuarios conetados

  • Punto Visitantes: 39
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,012
  • stats Total de Mensajes: 447,142
  • stats Total de Temas: 77,286
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Problemas con adaptador Easycap

Iniciado por Ehecatl1138, 04 de Agosto de 2009, 00:41:10

Tema anterior - Siguiente tema

igorermua

Buenas yo tambien tengo el mismo problema, no soy capaz de instalar los drivers. Esque al darle a administrador de dispositivos e intentar instalarlo desde ahi, me pone que no se han podido encontrar los drivers y entonces mi ordenador no detecta la capturadora

goyitoparana

26 de Agosto de 2013, 02:46:07 #106 Ultima modificación: 26 de Agosto de 2013, 02:53:32 por goyitoparana
Hola, que tal. Soy nuevo por aquí, aunque las ultimas semanas los he frecuentado por los problemas que tengo al adquirir la Easycap USB 2.0.
Por lo que he leído, he llegado a la conclusión que hay como mínimo tres versiones diferentes, esto lo digo por el nombre con el que aparece la capturadora en el Administrador de dispositivos de Windows. Yo soy de Argentina (creo que no es un detalle menor) y en mi caso me aparece como "SMI Grabber Device"... digo que no es un detalle menor porque he leído que algunos tienen conectores (creo que se llaman euroconectores) que mi video VHS no tiene.
Instalé los drivers que me trajo el CD de instalación, el software también, todo perfecto, reconocido y sin problemas.
El problema sobreviene cuando quiero capturar, lógico. Yo la adquirí, como muchos para recuperar videos VHS y pasarlos posteriormente a DVD o lo que sea, paro resguardarlos, tengo videos de más de 15 o 20 años que son muy importantes rescatarlos para mí.
Me compré una VHS usada, anda perfecto, ya pude ver los videos, algunos se ven mal, por lo viejo que supongo, otros muy bien. Esta VHS tiene solo DOS salidas o outputs (una amarilla y una blanca) para video y audio respectivamente, dos de entrada y otra para el cable coaxil (creo que así se llama) donde se conecta al TV para ver los videos. Las dos salidas que nombré anteriormente son de tipo RCA... conecto ambos cables por sus colores a las entradas respectivas de la capturadora. Me queda sin usar una entrada en rojo de la capturadora...
Uso el Ulead VideoStudio SE DVD que me trajo el CD y puedo ver la imagen, pero no logro escucharla. En un momento pensé que podría ser que me queda ese cable de la capturadora sin usar; pero luego pensé que tendría que quedar así porque el sonido que sale de la VHS es mono por eso usa un solo cable de salida para el audio. No sé si estoy acertado en esta sentencia.
En el cuadro de configuración del Ulead VideoStudio SE DVD lo teng configurado así:
En Video, donde dice Origen de Entrada elijo Video Compuesto; y en la otra opción, Sistema de video elijo PAL (con otros dispositivos mas nuevos uso NTSC).
En Audio, en "Dispositivo de audio" me aparecen dos opciones (Micrófono Realtek y Mezcla Estéreo). En "Origen de entrada" sólo tengo una opción que no puedo cambiar que es "Volumen General". Luego abajo dos casillas "Usar Audio PCI" que la dejo destildada y "Vista previa de audio con dispositivo USB" que la tildo (por lo que he leído acá)...
Aún así no logro capturar el sonido del video y me estoy volviendo loco hace una semana probando y probando. A alguien le ha ocurrido algo similar y me puede aportar alguna mano o consejo de configuración?

PD: también he descargado el Golden Video y ocurre lo mismo.

Gracias de antemano y saludos a toda la comunidad.

mamamalu

Buenas tardes, vuelve a instalar los drivers porque en audio te debe de dar la opcion de "dispositivo de audio USB".  La conexiones las estas haciendo bien.  Solo te falta ese datalle, identificar correctamente el dispositivo por donde va a capturar el audio.  (Tambien prueba a cambiar las conexiones RCA:  la amarilla siempre es video, conctalo a la amarilla de el EASY CAP pero las de sonido conecta primero blanco con blanco y luego haz otra pureba conectando rojo al conector blanco.
Saludos.

goyitoparana

26 de Agosto de 2013, 19:09:40 #108 Ultima modificación: 27 de Agosto de 2013, 08:24:37 por nij
Gracias por tu respuesta Mamalu. En cuál de las dos listas desplegables de las opciones del Audio me tiene que desplegar esa opción? En "Dispositivo de audio" o en "Origen de entrada"?

Saludos.

[mod]Eliminada la Cita innecesaria del mensaje anterior completo.[/mod]

mamamalu

Primero en opciones ->opciones de captura palomea "capturar audio".  Despues es en Origen de entrada en la parte de abajo que dice Audio en la casilla de dispositivo activo selecciono USB audio interface.
Saludos.

goyitoparana

27 de Agosto de 2013, 03:05:42 #110 Ultima modificación: 27 de Agosto de 2013, 08:25:51 por nij
Gracias Mamamalu por responder.
Justamente, esta opción "USB audio interface" no me aparece.

Mira lo que he logrado toqueteando y probando....

De la salida RCA amarilla del VHS conecté un cable a la entrada de la capturadora.
De la salida RCA blanca del VHS conecté un cable con el otro extremo del tipo 3.5 mm creo que se llama así, el que va al micrófono, ahí lo conecté y logré obtener sonido, pero así no debería funcionar porque por algo tiene las dos entradas de audio la capturadora.

Qué diablos estaría sucediéndome? dices que puede ser un conflicto de drivers y hardware?

Mi equipo es:
Notebook Bangho
Microprocesador: Intel(R) Core(TM) i7 
Memoria RAM: 8 GB 
Disco Rigido: 750 GB 
Sistema Operativo: Microsoft Windows 7 Home Premium 

No entiendo nada. Cualquier aporte será bienvenido. Gracias!

[mod]Eliminada la Cita innecesaria del mensaje anterior completo.[/mod]

mamamalu

27 de Agosto de 2013, 18:00:30 #111 Ultima modificación: 27 de Agosto de 2013, 18:02:34 por mamamalu
Asumo que has leido el hilo completo y que has visto que con el Windows 7 es dificil trabajarlo, pero de poder, si se puede.  Si el adaptador dice que es para windows 7 debe de traer los drivers actualizados, sino, trata de buscarlos, por ahi los encuentras en la red.  Yo he logrado que me trabaje muy bien en XP y tambien en windows 7 pero me cuesta trabajo en el 7. 
Ahora eso que hiciste es la alternativa, si capturas mas o menos bien el video pero el audio no lo logras.  Ese cable que va de RCA a miniJack lo conectas en la linea de entrada y captura por ahi y nos cuentas como te fué.
Saludos.

goyitoparana

Gracias por responder Mamamalu, nuevamente.
Te cuento ayer, ya casi con los ojos cerrados del cansancio y del sueño pude capturar!!! finalmente pude!! Ademas de poder con la alternativa de ingresar el audio por la linea de entrada de mic Miniack, cambié el cable al cable blanco de la capturadora (como tendría que ser lógicamente) y funcionó. Entonces me pregunté ¿por qué me había funcionado ahora si antes con el mismo procedimiento no me andaba?
Hubo dos detalles que cambiaron ahora que puedo capturar:
Detalle 1: El cable que va desde la salida RCA de audio del VHS a la entrada de audio de la capturadora, tiene de un extremo el macho RCA y del otro un Macho Minijack (o sea es el mismo que hago ingresar por la linea de entrada del micrófono), pero claro que lo uso con un adaptador.
Detalle 2: Capturo con el Software AVS Video Recorder, me los captura por defecto con mpeg2, a una calidad que aunque no es del todo agradable no me hace titilar la pantalla ni parpadear ni deja espacios sin sonido.
Nada más quería compartirlo para todos aquellos que tengan problemas con esta capturadora usando reproductoras VHS con salida Mono.

Espero que le sirva a otras personas! Ahora buscaré cómo puedo mejorar la calidad de captura. Cambiará la calidad si uso una Canopus de 300 dls de esas que posteaste en otro tema, Mamamalu?? --> https://videoedicion.org/foro/index.php?topic=84932.new;topicseen#new


mamamalu

Que gusto que ya le hayas encontrado el modo.  Mira yo he pasado por muchas capturadoras desde una aver media hace como 8 años, que capturaba por USB y tarjeta de video y que tenía problemas con mi computadora que era AMD, una canopus AVCV 100 que es una maravilla (pero que fundí sin querer), una Pinnacle no se cuantos que desfasaba horriblemente el sonido, una Pyro similar a la Canopus que tambien era muy buena pero algo le fallo y al haberla comprado en USA no tenía garantía, hasta ahora que capturo a veces  con el EASYCAP y otras con una cámara digital como puente.Y por eso te digo que la calidad está dada por la calidad de las cintas y tal en vez, en algun modo, por la calidad de la reproductora.  Yo tengo tres VCR VHS y a veces cambio el caset de uno a otro y la calidad es igual de mala en los tres o a veces si mejora de un reproductor a otro, es muy variable.
Los convertidores digitales como el Pyro y el Canopus son una maravilla pero no te van a mejorar la calidad de la captura, si tienes muchisimas cintas que pasar es justificable el gasto, si esto no es así ni te preocupes, pasala con el EasYCap que ya lograste configurar y sacale jugo a tu inversión.
Saludos.
P.D.  Yo con el programa que he visto que me captura mejor con la EasyCap es el que viene con ella, el ULEAD studio SE, pero tambien lo he logrado con el Golden Videos, cuando son transferencias siempre capturo en MPG2 en la maxima calidad y es buena la captura.

goyitoparana

Gracias por tus palabras y ayuda Mamamalu. Efectivamente he podido capturar anoche hice una primera prueba y estoy contento. No sé como linkear a un mensaje mio dentro de un post, porque postié el video en otro mensaje, pero por las dudas te lo posteo aquí.

[smg id=399 type=av align=center caption="Promoción Egresados 1994 - Escuela Normal Superior Martiniano Leguizamón, Villaguay"]

Te comento que al final me he dado cuenta que con algunos programas puedo capturar en modo mono (es decir con un solo cable conectado en la entrada de la capturadora Easycap); y con los que no, por ejemplo el Ulead que me trajo la capturadora, tengo que usar la entrada de micrófono para hacerlo funcionar.
El video que posteo está capturado directamente en MP4, creo que salio bastante bien, al menos para mis expectativas y estoy contento.
Tengo mas de 300 videos para pasar, de todas maneras, voy a comenzar de a poco, y creo que si le saco un redito economico seria mas divertido, pero por el momento es todo diversion y aprendiendo con gente como la de este foro todo se hace mas facil, asi que muchas gracias!



aprleon

buenos días, tengo una capturadora easycap con la que he trabajado en Xp perfectamente. Mi problema es que he tenido que formatear y he perdido el discon con los drivers. Los he buscado por internet y todos los que encuentro no me valen, me sigue apareciendo en el Administrador de Dispositivos la admiración amarilla y con el nombre USBTV007. Alguien me los podría pasar. Muchísimas gracias. Un saludo.


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder