collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Diciembre 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 [16] 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

No se encontraron eventos en el calendario.

Usuarios conetados

  • Punto Visitantes: 37
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,159
  • stats Total de Mensajes: 447,552
  • stats Total de Temas: 77,434
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Problema Easier cap

Iniciado por LuMasp, 16 de Julio de 2019, 23:10:53

Tema anterior - Siguiente tema

LuMasp

Buenas, me compré una capturadora Easier Cap y tengo el problema de que cuando pongo play en el reproductor de vhs me reproduce el audio de forma perfecta pero la imagen me aparece como con interferencia, con líneas blancas y negras y veces rosadas y verdes. No entiendo si es un problema de la capturadora o del reproductor, si alguien puede ayudarme le agradezco  ;D

Poucopelo

Bienvenido LuMasp.
Conecta el VHS a una Tv.
Si se ve bien el problema está en la capturadora.
Si se ve mal, el problema está en el reproductor VHS.

Saludos.

LuMasp

Muchas gracias! Ya lo solucione, ahora el problema que tengo es que la imagen en la PC, a través de la capturadora, me aparece en blanco y negro. Y ya probé cambiar la norma y no hay forma. Hay algún otro motivo por el cual pase eso?

Poucopelo

Puede que estés conectado por compuesto y en la configuración tengas seleccionado por YC o viceversa.

No andes cambiando la norma de color. Si tus vídeos están en PAL captura en PAL.
Saludos.

Enviado desde mi LG-K420 mediante Tapatalk


LuMasp

Buenas, sigo yo con el mismo problema. No hay forma que la imagen me salga a color. He buscado algún otro programa que capture pero sigo teniendo el mismo problema. Estoy dudando de que sea la capturadora que este rota aunque es nueva 😑

Poucopelo

Hay que comprobar ante todo que la señal sale en color del VHS. Conéctalo a una Tv, si se ve en blanco y negro, el problema está en el reproductor.

Si la señal está en color podría ser un fallo de configuración o una avería en la capturadora.
¿Cómo la has conectado?. ¿Por RCA o por YC?.
Si puedes pon unas fotos de los cables utilizados en cada punta y unos pantallazos de la configuración de la captura. Que se vean todas las pestañas posibles de Norma, Input, etc.

Saludos.

LuMasp

En la TV se ve perfecto, a color. Pero cuando lo conecto a la pc no. Lo conecto por RCA. Probé con todas las normas posibles y es lo mismo. Adjunto foto de la configuración y el cable1564080051231377704272989251759.jpg15640799917441805963983906638576.jpg15640799917441805963983906638576.jpg

Poucopelo

¿Y qué hay en el botón que pone Video Source?.
¿Abre otra ventana?.

Saludos.

LuMasp

Se abre la ventana para configurar brillo, contraste, saturación, etc

Poucopelo

¿Y el etc que incluye? Por favor, pon una imagen.

Saludos.


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder