PERDIDA DE FOTOGRAMAS AL CAPTURAR
 
down

Publicidad

Compra y colabora

Si pinchas en este enlace/banner antes de hacer tus compras en Amazon recibiremos una pequeña comisión para pagar el servidor. ¡Gracias!

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Octubre 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 [22] 23 24
25 26 27 28 29 30 31

No hay eventos en el calendario.

* Lo último en el foro

* Conectados

  • Punto Visitantes: 62
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Publicidad

PERDIDA DE FOTOGRAMAS AL CAPTURAR

Iniciado por ELETOR, 19 de Febrero de 2005, 05:04:58

Tema anterior - Siguiente tema

ELETOR

Estimados amigo, desde jhace algunos días he actualizado mi PC, y también mi programa de captura. Mi equipo actual es un AMD Sempron 2600 + con 256 Mb de memoria RAM 333, la placa capturadora es la PINNACLE DC 10 Plus. Utilizo como fuente de imagen una Videograbadora VHS profesional, ingreso por la ficha S-VHS, y el software es el Pinnacle STUDIO 9.3.
El tema es que cuando capturo con la opción "Mejor", caso no tengo pérdida de fotogramas, pero al hAcerlo en la opción "Optimo", la pérdida de fotogramas es notoria, al punto que en un video de 115 minutos pierde alrededor de 21.000 fotogramas, esto hace que a partir de determinado punto el sonido se desincronice con la imagen. He hecho pruebas con los 4 codecs que aparecen en el programa y el que mejor le va es el PICVideo MJPG Compressor, pero con los resultados comentados, el tema es que yo necesito lograr la mejor calidad posible en un AVI PAL, para luego de editado transferirlo nuevamente a cinta.
La pregunta es: ¿Es insuficiente la cantidad de memoria RAM para correr el Studio 9 (con el 8 no tenía este problema). Aclaro que cuando capturo cumplo con todas las instrucciones de liberación de recursos, indicada por Pinnacle.
Desde ya muchas gracias por vuestra amable atención.
HLDF :confundido:
HLDF

Fito

el problema de la predida de cuadros puede deberse a varios factores. entre ellos elprincipal es la velocidad de transferencia del disco rigido...con ese equipo es probable que tu disco sea de al menos 7200 rpm..pero igual trata de medir la velocidad de escritura con algun programa...si no es suficiente podes probar poniendole al rigido cable ultradma. en lo posible usar un disco para el sistema y los pogramas y otro para las capturas...
 En cuanto a la configuracion de la captura, usa un data rate de bajo para empezar...digamos 1000 kbps...y anda subiendo para ver hasta cuanto se banca..con 2200 kbps es mas que suficiente en calidad para vhs aunque comprima aprox 9a1...por ahi esta muy alto...y por eso no le alcanza a la maquina...espero que algo te sirva..saludos.

PUBLICIDAD



Powered by SMFPacks Menu Editor Mod