PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

27 de Septiembre de 2022, 17:27:07

Login with username, password and session length

PUBLICIDAD

Temas Recientes

68 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


Captura con Sony Digital 8 - Rayas

Iniciado por emilioca, 13 de Octubre de 2015, 00:41:56

Tema anterior - Siguiente tema

emilioca

Hola,


Hace un tiempo vengo capturando mis viejos cassettes Hi8 directamente con una Sony Digital 8 que conseguí y está impecable.


Si bien la captura viene muy bien estoy notando que cada video capturado tiene una rayas casi imperceptibles horizontales. Qué puede ser? No es problema de la grabación original ya que he capturado antes partes de estos casssettes desde una filmadora HI 8 saliendo por audio video a una mini dv y de alli por firewire a la pc y no aparecen esas pequeñas rayas.
gracias
saludos

Avi 63

Hola emilioca


Tal vez son las cabezas de la camara D8 cuando pasas el video a tu PC ... Tal vez requieran limpieza o mantenimiento.


Saludos

Poucopelo

Para poder juzgar con fundamento. ¿Puedes poner una captura de pantalla?.

Saludos

emilioca




Hola a ambos,


Voy a probar con las dos sugerencias,


1. grabare un cassette virgen que me quedó para ver cómo graba.


2. creo que más útil es que vean un videito, si se puede les paso un link de google drive, ok?


gracias
saludos
emilioca

Poucopelo

Muy acertadas las dos cosas.

Esperamos tus noticias. Saludos.

PUBLICIDAD


emilioca




Hola
Pues ahí va una breve captura (disculpen la calidad de parabrisa...)


https://goo.gl/photos/rkUQpi5WKCcd9keXA
Oigo a los expertos.


saludos


emilioca


Poucopelo

Lo he descargado y reproducido varias veces, y salvo un OVNI que se pasea todo el rato por los cielos  ;D y una pequeña ondulación horizontal (como una arruga en la cinta) en el segundo 25 / 26 no consigo ver lo que mencionas.
Como mucho unos dientes de sierra, que achaco al entrelazado y a que hay líneas muy oblicuas y la cámara se mueve bastante.

¿Cómo comparas para decir que antes no veías esas rayas y ahora las ves? Me refiero a si las veías en el mismo monitor ambas veces o antes era en la TV y ahora en el ordenador.
¿Has capturado la misma cinta dos veces y notas diferencias?

Saludos


emilioca




Poucopelo,


La verdad es que se ve poquito o casi nada (y eso que google drive lo presenta como 720p ¿¿¿no entiendo cómo ?????)


Voy a intentar con una grabación más quieta y que se vean mejor las rayas, creo que lo mejor es bajar el video para verlo mejor.
Buscaré asimismo alguna otra captura que tenga realizada con mi anterior filmadora HI8 y firewire (de filmadora minidv).


Tambien intentaré grabar un videito con la filmadora Sony 8.


Lo preparo el fin de semana y vuelvo.


Gracias¡


saludos
emilioca

emilioca




Hola Poucopelo y foro,


Bueno aquí tenemos tres capturas breves - no duran más de 2 minuto- (no se rían del movimiento de la cámara).


Prefiero no decir la/s que supuestamente tiene/n rayas para ver resulta una opinión más objetiva.


Creo que lo mejor es, siempre contanto con tu increíble paciencia, bajar cada archivo, porque yo tampoco las veo on line.


Estas son las capturas:


https://goo.gl/photos/JhBrbYEKZemSsLZS9


https://goo.gl/photos/4Mi7EDZYrnuT2nTPA


https://goo.gl/photos/LqivP93Cb7NwPzs19






Muchas gracias
emilioca

Poucopelo

Excelente idea la de hacer la cata a ciegas. No sabes cómo nos engañan los sentidos y nos hacen ver lo que queremos creer.
He descargado los videos y he comparado los tres con el primero que subiste.

En el primero: 1998prueba_001.avi. Te comenté que

Cita de: Poucopelo en 15 de Octubre de 2015, 10:11:19
... salvo un OVNI que se pasea todo el rato por los cielos  ;D y una pequeña ondulación horizontal (como una arruga en la cinta) en el segundo 25 / 26 no consigo ver lo que mencionas.
Como mucho unos dientes de sierra, que achaco al entrelazado y a que hay líneas muy oblicuas y la cámara se mueve bastante.

En los tres siguientes:
Prueba Hi8 capturado ahora.avi - Se aprecian un temblor generalizado al hacer panorámicas y unas líneas temblorosas horizontales, muy visibles en las escaleras.
Prueba digital 8 grabado antes.avi - No se aprecia temblor generalizado al hacer panorámicas. Sí en cambio líneas temblorosas en los marcos horizontales de las ventanas del fondo.
Prueba Digital 8 nuevo. avi - No se aprecia temblor generalizado al hacer panorámicas. Sí en cambio líneas temblorosas en los borde horizontales de la piscina.

Datos técnicos:
1998prueba_001.avi
720 x 480 NTSC / Códec dv / Entrelazado

Prueba Hi8 capturado ahora.avi
Prueba digital 8 grabado antes.avi
Prueba Digital 8 nuevo. avi


720 x 540 NTSC / Códec AVC encapsulado MP4 / Progresivo


Diagnóstico:
El primero está como debe ser. Según sale de la capturadora Firewire: AVI Dv Entrelazado NTSC

Los tres siguientes. Muy mal. Comprimidos en AVC-MP4. Una resolución que no es la correcta (720 x 540) y PROGRESIVO. No sé si fueron capturados así o los has exportado.
El video Prueba Hi8 capturado ahora. avi podría tener el orden de los campos cambiados.

Las líneas horizontales temblorosas creo que se deben a lo siguiente:
La resolución de una cinta de 8 mm es de unas 240 líneas, una de Hi8 es de unas 400, en números redondos. En resumen: Muy poca resolución.
Tenemos unas líneas  rectas horizontales que por movimiento de la cámara están muy oblicuas, habrá líneas que en un fotograma estarán en la línea A y en el fotograma siguiente estarán en la B, y en un tercero parte de la línea en la A y parte en la B.
Si añadimos que la imagen está entrelazada, la posición de la línea estará repartida entre el campo inferior de la A y el superior de la B (y sus variantes).
Todo esto produce un diente de sierra y una imagen temblona en esas líneas.
Ese problema ya está en la cinta original, se aprecia algo en una Tv de tubo y mucho más en un monitor de ordenador.

Si convertimos a progresivo descartando líneas, el problema empeora.
Si además al convertir de entrelazado a progresivo, equivocamos el orden de los campos, el problema se agrava.
Si además pasamos de 480 líneas a 540, estamos añadiendo líneas donde no las hay.
Si para colmo guardamos en un formato comprimido, en esa áreas de gran movimiento de píxeles y poco bitrate (3 890 Kbps) la imagen se verá pixelada y borrosa.

Es mi modesta opinión sujeta a otra mejor fundada.

Saludos



emilioca

#10
Poucopelo

Que genio como me estas ayudando y desasnando.

Creo que me faltó agregar algo, las 3 capturas fueron realizadas con una filmadora Sony Digital 8.

Como dicen los nombres de los archivos:


       
  • Prueba Digital 8 nuevo.avi: fue grabado con la filmadora Digital 8 este fin de semana.

       
  • Prueba digital 8 grabado antes.avi: fue grabado con filmadora Digital 8 pero antes de que yo la compre
Ahora lo que a mi realmente me interesa son los que siguen ya que tengo como 10 cassettes más para capturar. Es decir son los grabado con mi vieja Hi8:


       
  • Prueba Hi8 capturado ahora.avi: cassette Hi8 capturado con la Sony Digital 8 este fin de semana.

       
  • Prueba_001.avi: cassette Hi8 capturado con la Sony Digital 8 la semana pasada
Veo en tus conclusiones dos temas esenciales:


       
  • Conversión a progresivo que no corresponde
  • Captura a 720 x 540 cuando debió se a 720x480 siempre en NTSC.
Y ahí viene lo que no entiendo por qué suscede:

He capturado todo en DV avi con el programa Studio 15.

Cómo puede ser que haya pasado a AVC MP4. Google hizo la conversión? (por eso me aparece como si fuera HD??
Las rayas a las que yo me refiero no son respecto a una zona específica de la vista sino a todo la imagen, son rayitas casi imperceptibles horizontales. En cual video las ves?

Puede ser que tenga seteado algo mal en la Digital 8 por lo cual me sube a 540 y encima lo entrelaza al DV?.

Muchas gracias y espero con ansias tus respuestas.

saludos

emilioca

emilioca

Poucopelo


He bajado los 4 archivos en la pc del laburo y todos dicen clip de video y 720x480.


saludos


emilioca

Poucopelo

De nada. Estamos aquí para ayudar en lo posible.

Cita de: emilioca en 20 de Octubre de 2015, 17:35:31
He bajado los 4 archivos en la pc del laburo y todos dicen clip de video y 720x480.
Estos son los datos que me da MediaInfo de los archivos. El primero que mandaste:

1998 Prueba_001.avi
Format                           : AVI
Format/Info                      : Audio Video Interleave
File size                        : 122 MiB
Duration                         : 33s 633ms
Overall bit rate                 : 30.5 Mbps
Recorded date                    : 2065-25-45 46:26:25

Video
Format                           : Digital Video
Codec ID                         : dvsd
Codec ID/Hint                    : Sony
Duration                         : 33s 633ms
Bit rate                         : 28.8 Mbps
Width                            : 720 pixels
Height                           : 480 pixels
Display aspect ratio             : 4/3
Frame rate mode                  : Constant
Frame rate                       : 29.970 fps
Standard                         : NTSC
Resolution                       : 24 bits
Colorimetry                      : 4:1:1
Scan type                        : Interlaced
Bits/(Pixel*Frame)               : 2.778
Stream size                      : 115 MiB (94%)

Audio
Format                           : PCM
Format settings, Endianness      : Little
Format settings, Sign            : Unsigned
Codec ID                         : 1
Codec ID/Hint                    : Microsoft
Duration                         : 33s 631ms
Bit rate mode                    : Constant
Bit rate                         : 1 536 Kbps
Channel(s)                       : 2 channels
Sampling rate                    : 48.0 KHz
Resolution                       : 16 bits
Stream size                      : 6.16 MiB (5%)
Interleave, duration             : 33 ms (1.00 video frame)



Ahora la de los siguientes. Pongo sólo los datos de uno, pero sacando la duración, todos arrojan los mismos datos:

General
Prueba digital 8 grabado antes.avi
Format                                   : MPEG-4
Format profile                           : Base Media / Version 2
Codec ID                                 : mp42
File size                                : 7.89 MiB
Duration                                 : 20s 782ms
Overall bit rate mode                    : Variable
Overall bit rate                         : 3 186 Kbps
Encoded date                             : UTC 2015-10-17 23:40:13
Tagged date                              : UTC 2015-10-17 23:40:13

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L3.1
Format settings, CABAC                   : Yes
Format settings, ReFrames                : 1 frame
Format settings, GOP                     : M=1, N=60
Codec ID                                 : avc1
Codec ID/Info                            : Advanced Video Coding
Duration                                 : 20s 720ms
Bit rate                                 : 3 000 Kbps
Maximum bit rate                         : 3 890 Kbps
Width                                    : 720 pixels
Height                                   : 540 pixels
Display aspect ratio                     : 4:3
Frame rate mode                          : Constant
Frame rate                               : 29.970 fps
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.257
Stream size                              : 7.41 MiB (94%)
Tagged date                              : UTC 2015-10-17 23:40:13

Audio
ID                                       : 2
Format                                   : AAC
Format/Info                              : Advanced Audio Codec
Format profile                           : LC
Codec ID                                 : 40
Duration                                 : 20s 782ms
Bit rate mode                            : Variable
Bit rate                                 : 192 Kbps
Maximum bit rate                         : 202 Kbps
Channel(s)                               : 2 channels
Channel positions                        : Front: L R
Sampling rate                            : 44.1 KHz
Compression mode                         : Lossy
Stream size                              : 487 KiB (6%)
Title                                    : IsoMedia File Produced by Google, 5-11-2011
Encoded date                             : UTC 2015-10-17 23:40:13
Tagged date                              : UTC 2015-10-17 23:40:13


Cita de: emilioca en 20 de Octubre de 2015, 15:39:40
Cómo puede ser que haya pasado a AVC MP4. Google hizo la conversión? (por eso me aparece como si fuera HD??
Pues no sé decirte si ha sido cosa de Google. Compara estos datos con los de tus videos originales.

Cita de: emilioca en 20 de Octubre de 2015, 15:39:40
Las rayas a las que yo me refiero no son respecto a una zona específica de la vista sino a todo la imagen, son rayitas casi imperceptibles horizontales. En cual video las ves?
Las únicas rayas que veo son las horizontales que marco en las capturas adjuntas

Cita de: emilioca en 20 de Octubre de 2015, 15:39:40
Puede ser que tenga seteado algo mal en la Digital 8 por lo cual me sube a 540 y encima lo entrelaza al DV?.
No creo. Generalmente cuando reproduces una cinta de 8 o de Hi8 en una cámara D8, se limita a convertir a digital por el puerto firewire. En los modelos que yo tengo no hay opciones que alteren la forma de salir por firewire.
Me inclino más a sospechar de la utilidad que usas para captura. No conozco nada sobre Studio 15.

Prueba a capturar con DVIO, un programita que encontrarás aquí:
http://www.carr-engineering.com/dvio.htm

A ver si captura igual que de la otra forma.
Saludos

emilioca

Cita de: Poucopelo en 21 de Octubre de 2015, 10:34:43

Pues no sé decirte si ha sido cosa de Google. Compara estos datos con los de tus videos originales.
Ok. pero lo que yo bajé en el trabajo son los videos desde Google y si los hubiera cambiado al bajarse no tendrían 720x480. Ojo que yo sólo veo la info que me da windows con botón derecho, es confiable?

Cita de: Poucopelo en 21 de Octubre de 2015, 10:34:43
Las únicas rayas que veo son las horizontales que marco en las capturas adjuntas

La mayoría de mis capturas de H8 tienen esa raya abajo, debo verificar si también tengo rayas como las de la pileta...y yo pensaba que era normal....pero seguramente en la grabación original no están...
Entonces las rayitas horizontales no las ves, pero si bien era el origen de mi consulta veo que hay algo en la captura que estoy haciendo mal, o es Studio 15.

Cita de: Poucopelo en 21 de Octubre de 2015, 10:34:43
Prueba a capturar con DVIO, un programita que encontrarás aquí:
http://www.carr-engineering.com/dvio.htm

Lo voy a probar YA¡¡
Muchas gracias

Saludos

Avi 63

Hola Emilioca


A ver, voy de nuevo ... Si reproduces el video capturado con VLC antes de editar con pinnacle y se ve bien ... y despues de editar se ve asi, entonces si es el Pinnacle


Lo que te esta pasando a ti, fue lo que me trajo a este Foro y tuve que cambiar de version de Pinnacle, de la 10 a la 12 ... Ahora trabajo con la 15 y con Vegas


Saludos

PUBLICIDAD

El spam de este foro está controlado por CleanTalk