• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

04 de diciembre de 2021, 20:15:51

PUBLICIDAD

Temas Recientes

91 Visitantes, 0 Usuarios

PUBLICIDAD

Video sin audio al exportar en blufftitler 12

Iniciado por atalajacaalareja, 20 de octubre de 2015, 23:38:51

Tema anterior - Siguiente tema

atalajacaalareja

Quería comentar un problema que tengo a ver si alguien le ocurre lo mismo o parecido.
Estoy editando un video en blufftitler y en el cual he insertado un video con extensión Mp4 para hacer un croma Key. Hasta ahí, todo correcto. El problema viene al exportarlo, y es que este video Mp4 tiene sonido he incluso al visualizarlo durante su edición se oye perfectamente.

Una vez lo exporto (y he probado varias configuraciones), el resultado es el video final que deseo, pero sin sonido.
Como apunte especial, decir que utilizo codecs de K-Lite_Codec_Pack_1155_Mega. puesto que si no tuviera codecs no podría inserta videos mp4.
A ver si alguien tiene alguna idea de que puede ocurrir.

roquenublo

Un saludo el problema lo tienes en el paquete de K-lite  si lo desinstalas todo volverá a la normalidad , y entiendo que luego no podrás incluir vídeos Mp4 en Blufftitler .
Yo desde siempre he pasado los vídeos que voy a meter en Blufftitler a WMV con sony vegas y aparte que no me han dado problemas de audio el programa va mucho mas fluido con WMV .

sobre tu problema también se comento en la pagina oficial .
http://www.outerspace-software.com/gallery/view?i=6895
http://www.youtube.com/user/BluffTitlerProjects?feature=mhee
Actualmente trabajo en la N.C.P.N.C.P.M pero puedes exponer tus dudas en el foro para todos.
No.Contesto.Privado.No.Contacto.Por.Messenger.

atalajacaalareja

Gracias por la información Roquenubio. En verdad es que ya probé a desinstalarlo para ver si era K-Lite y como bien decías, la aplicación daba error al intentar insertar un video Mp4.

El motivo de querer colocar este formato dentro del proyecto es para aprovechar el video original en formato Mp4 que es como muchos dispositivos lo almacenan y así no tener que duplicar el video en otros formatos.
Acerca el enlace de blufftitler, comentarte que ya intenté buscar por la web la solución , pero estoy un poco flojo en inglés y al final me perdí entre tanto articulo.
https://videoedicion.org/foro/Smileys/akyhne/cry.gif

En cuanto otros formatos como WMV, no he llegado a probar , pero si dices que es mejor,  los convertiré para que sea compatible con el programa.
Estaria bien que Michiel pensara en añadir codecs-decoders mp4 a Blufftitler, Más que nada porque es un formato muy extendido.

Gracias de nuevo por tu dedicación y fuente de sabiduría.

mitchelvasco

hola buenas una consulta no se si me eh metido bien ya que nunca pude hacer una pregunta en otro lado
pero pregunta es la siguiente tengo instalado el programa y antes pude hacer una intro pero ahora me salen asi los shows cada vez que intento hacer una ayuda porfavor de cual podria ser el problema gracias

roquenublo

Por la imagen que adjuntas imagino que te refieres a que los objetos salen sin textura .
En ese caso puede ser que la carpeta (textures) de ese proyecto no se encuentra donde debería estar cuando se guardo el proyecto y el programa no la encuentra para abrir las imágenes correspondientes a ella .
Puede darse el caso que movieras el proyecto de un lado a otro en el ordenador y dejaras atrás esa carpeta o que sin querer eliminaras la carpeta (textures)
http://www.youtube.com/user/BluffTitlerProjects?feature=mhee
Actualmente trabajo en la N.C.P.N.C.P.M pero puedes exponer tus dudas en el foro para todos.
No.Contesto.Privado.No.Contacto.Por.Messenger.

PUBLICIDAD


PUBLICIDAD

El spam de este foro está controlado por CleanTalk