collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Enero 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Fichero temporal de audio por XarquS
[Ayer a las 23:19:47]


Fichero temporal de audio por mamomo
[Ayer a las 20:28:06]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 17:57:07]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 15:16:12]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 15:00:42]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por Oleada
[Ayer a las 14:39:44]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 13:42:24]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 12:32:49]


Re:No me codifica al intentar usar la grafica por juanmario
[Ayer a las 12:18:44]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 11:58:13]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 11:19:34]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 11:05:47]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 11:02:10]


Re:No me codifica al intentar usar la grafica por juanmario
[Ayer a las 10:59:59]


Re:Ideas para video de recuerdo? por AudaCity
[Ayer a las 10:56:43]


Re:Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 10:28:34]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 08:48:50]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 08:26:30]


Re:No me codifica al intentar usar la grafica por Tousao
[Ayer a las 01:15:42]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por cianuro
[Ayer a las 00:40:56]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[17 de Enero de 2018, 22:14:15]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[17 de Enero de 2018, 21:24:55]


Re:Camtasia error por Poucopelo
[17 de Enero de 2018, 21:16:14]


Qué necesito para pasar películas BETA a digital por DJ_Finfan
[17 de Enero de 2018, 20:03:17]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por scrappy
[17 de Enero de 2018, 16:34:33]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53291
  • stats Total de Mensajes: 443300
  • stats Total de Temas: 76210
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



normal_post Autor Tema: problemas con render en .avi  (Leído 3170 veces)

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
problemas con render en .avi
« en: 29 de Mayo de 2007, 01:20:12 »
buenas de antemano gracias por este foro
tengo dos preguntas o dos problemas aqui van
1. cuando trato de renderizar un .avi sin comprecion no puede ser muy largo por q no me deja hacer el render, sale un error algo asi como q exede los limites de capacidad.
2. subi por la pinnacle studio 700 un dvd de 2 horas q originalmente fue grabado en dvcpro, bueno hasta aqui todo bien el archivo peso mas o menos unas 30 gb cuando trato de subirlo al avid de demora como 40 min convirtiendo a quicktime y despues de un tiempo sale un error y no sube o sea no importa el archivo de 30 gb.
muchas gracias


Linkback: https://videoedicion.org/foro/index.php?topic=37001.0
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
ZATINGA STUDIO, BOGOTA COLOMBIA

Desconectado Falele

  • Consejero
  • *****
  • Mensajes: 2089
  • "Stay Hungry, Stay Foolish". Steve Jobs
    • Ver Perfil
    • FaleleBlog
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #1 en: 29 de Mayo de 2007, 09:05:02 »
Comprueba si la particion del disco está en NTFS...si la tienes en FAT32 está limitado el tamaño del archivo. Respecto a la importacion, es normal que Avid te tarde en importar porque tiene que convertirlo a OMF, pero no se te debería dar error.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #2 en: 29 de Mayo de 2007, 15:48:19 »
pues el equipo lo compramos hace como 2 meses apenas entonces estoy casi seguro q esta ntfs es un athonl fx, 4 gb en ram, 700 gb eb disco duro, tarjeta de video geforce 7900 gs de 512mb, enter otras cosas
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #3 en: 29 de Mayo de 2007, 15:57:04 »
y si es NTFS
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado CRASHXDUMMIE

  • videoedi
  • ***
  • fuego
  • Mensajes: 95
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #4 en: 29 de Mayo de 2007, 16:01:00 »
para obtener una buena calidad en los videos grabados en .AVI, se debe renderizar en .AVI? usualmente yo lo hago pero en Mpeg para después convertirlos a DVD.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
Ignis Naturae Renovatum Incesant
      --- M E X I C O ---

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #5 en: 29 de Mayo de 2007, 17:04:49 »
pue eso depende mas de los parametros q le des al render, pero a mi parecer si es de mayor calidad un .avi a un .mpeg
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado CRASHXDUMMIE

  • videoedi
  • ***
  • fuego
  • Mensajes: 95
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #6 en: 29 de Mayo de 2007, 17:30:39 »
en el renderizado, puesto que .AVI es crudo, tarda menos que en el Mpeg que es mas comprimido entonces? Desde luego ocupa mas espacio pero es el precio de la calidad. Gracias
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Falele

  • Consejero
  • *****
  • Mensajes: 2089
  • "Stay Hungry, Stay Foolish". Steve Jobs
    • Ver Perfil
    • FaleleBlog
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #7 en: 29 de Mayo de 2007, 18:38:47 »
Una cosa es el render del soft y otra la exportacion. Avid no necesita renderizar un .avi porque sencillamente lo convierte cuando lo importas a OMF, o MXF. Otra cosa es la exportacion, que puedes optar por hacerlo con compresion o sin compresion. El archivo .avi es un CONTENEDOR, o sea, puede tener compresion con un determinado codec (por ejemplo Mpeg como es el caso de los DivX), o compresion DV,... o sencillamente no tener compresion, pero repito es un archivo contenedor, por lo que la calidad con respecto al archivo Mpeg, dependerá de la compresion (si la tiene), resolucion, codec, etc...
Taluego. Falele.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #8 en: 29 de Mayo de 2007, 18:42:15 »
falele sigo con el problema q no puedo subir el archivo de 30 gb al avid.

gracias
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado renderforce

  • videoedi
  • ***
  • Mensajes: 159
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #9 en: 30 de Mayo de 2007, 00:57:10 »
A ver. Creo que el problema no es el archivo de 30gb. El problema es todo el proceso previo para conseguir ese archivo. Trata de convertirlo a *.mov es más compatible con Avid un archivo QT. En cualquier caso asegurate de que tanto si es un *.avi como un *.mov el codec que usas es un codec de AVID. De esta forma le costará menos convertirlo al Avid. Tienes los Avid Meridien, Avid 1:1x; Avid ABVB Nuvista y el AvidDV (tal vez alguno más que se me pasa ahroa). En principio te cogerá cualquiera, pero si usas un Avid Xpres DV lo lógico es usar como codec un AvidDV, ya que es lo único que te va a pillar. Si tu Avid te permite más formatos elige el codec que más se parezca. El 1:1x sería el equivalente a un *.avi sin compresion (a mi juicio eso es inflar demasiado un DVD pero pa gustos...). Suerte.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado alendar

  • videoedi
  • ***
  • Mensajes: 57
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #10 en: 30 de Mayo de 2007, 04:39:54 »
????
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Falele

  • Consejero
  • *****
  • Mensajes: 2089
  • "Stay Hungry, Stay Foolish". Steve Jobs
    • Ver Perfil
    • FaleleBlog
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #11 en: 30 de Mayo de 2007, 07:43:46 »
Me da la impresion de que no se ha enteraode ná.....
Otra opcion podría ser convertirlo a MXF, que al igual que el OMF, es un formato que se lo "come" muy bien.
Taluego. Falele
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado renderforce

  • videoedi
  • ***
  • Mensajes: 159
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #12 en: 01 de Junio de 2007, 21:53:09 »
Perdon si se me van las explicaciones un poco de las manos. En fin.  A veces a mi tambien me cuesta entender las preguntas. Zorry.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Falele

  • Consejero
  • *****
  • Mensajes: 2089
  • "Stay Hungry, Stay Foolish". Steve Jobs
    • Ver Perfil
    • FaleleBlog
  • Valoración: +0 / -0
xx
Re: problemas con render en .avi
« Respuesta #13 en: 04 de Junio de 2007, 08:48:40 »
:D :D
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Problemas con el render

Iniciado por loud91 en Vegas Pro

2 Respuestas
777 Vistas
Último mensaje 16 de Septiembre de 2007, 17:50:48
por joorge moron
xx
Problemas con el render

Iniciado por Monttor en Vegas Pro

4 Respuestas
2352 Vistas
Último mensaje 09 de Noviembre de 2008, 06:31:32
por landidiego
xx
problemas con el render

Iniciado por en Vegas Pro

6 Respuestas
1122 Vistas
Último mensaje 17 de Mayo de 2006, 08:06:37
por maikel
xx
problemas con el render

Iniciado por renzo_dr en Adobe Premiere

3 Respuestas
923 Vistas
Último mensaje 05 de Mayo de 2007, 09:39:28
por Falele
 


Publicidad