collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Enero 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 [27] 28 29 30 31

No se encontraron eventos en el calendario.

Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 55,233
  • stats Total de Mensajes: 447,857
  • stats Total de Temas: 77,516
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Pinnacle LE y HFX, problema con OpengL

Iniciado por , 29 de Abril de 2004, 14:06:01

Tema anterior - Siguiente tema

Tengo un problema con Hollywood FX y Liquid Edition que consiste en que cuando abro el programa de efectos desde LE y selecciono el modo de representación en OpenGL, se cuelga todo y a los pocos segundos se cierra LE sin ningún mensaje de error y me saca al escritorio.

Lo curioso del caso es que cuando abro el HFX como aplicación independiente, es decir fuera de LE, me deja seleccionar los modos de representación por software y OpenGL y alternar entre ellos sin ningún problema.

Utilizo LE 5.5 y Windows 2000 service pack 4

Esto ya me ocurría antes de cambiar la placa base, el procesador y la tarjeta gráfica, por lo que he descartado que el origen de este problema tenga que ver con alguno de los componentes mencionados.

Agradecería cualquier sugerencia o ayuda.

 :o

Mario

Bueno una preguntita, que version de liquid utilizas la pro que viene con la tarjeta grafica incluida o solo tienes el software y utilizas otra tarjeta grafica? si utilizas la que no viene que la tarjeta grafica comprueba que tu tarjeta grafica sea compatible con liquid, otra cosa que puedes hacer como bien dice caboencina es instalar el win xp en vez del 2000 y no se te olvide instalarle los directx 9.0b, aver si asi se te solucionan los problemas.

Un saludo,

Mario

En primer lugar, muchas gracias por vuestras recomendaciones. Me complace enormemente haber encontrado un foro como éste, con gente como vosotros, dispuesta a aconsejar y a ayudar.
No es muy corriente, por desgracia.

Me presento un poco.
Provengo del video analógico, U-Matic principalmente, y me he resistido mucho a pasarme al digital. Comencé en esto con la Pinnacle Edition DV500, que era un paquete que llevaba la tarjeta de captura analógico/digital (la DV500) y el software Edition 4.5

Luego he ido actualizando a Edition 5.0 y Liquid 5.5. Y aquí estoy, peleándome con este último programa del que tengo un concepto cada día mejor. Antes había hecho mis pinitos con Adobe Premier y sin desmerecerlo prefiero, de lejos, LE.

Pensaba que Windows 2000 era un S.O. más estable que XP. Por eso instalé LE en W2000 y dejé XP para otras cosas como juegos, gestión, etc...
Después de leer vuestras respuestas voy a hacer una reinstalación de XP y probar LE en este sistema.

En otro orden de cosas, hoy hace una semana que hice un pedido a ProDAD del paquete de efectos ADorage vol.7 y estoy esperando su llegada. El precio: 110 euros puesto en casa.
Ya os contaré como funciona si estáis interesados.

Gracias a todos de nuevo, quedo a vuestra disposición.

 :)

Neofis

Hola

Lamento comunicar que el experimento de formatear el HD e instalar XP y LE de nuevo, no ha servido para solucionar el problema de cuelgue con HFX al seleccionar el modo de representación OpenGL.
Así que me conformaré con el modo software sin remedio.

Para más INRI tengo un grave problema con la gráfica FX 5900 XT, concretamente una Verto de PNY. Resulta que no puedo tener LE (no Pro) a una resolución mayor de 1024x768 porque al entrar en la herramienta de registro (F6) se va todo al garete , windows incluido, y acabo indefectiblemente con la famosa pantallita azul, esa que llaman BSOD (blue screen of death )

He probado todo lo imaginable con los drivers, la bios, W2000, WinXP. Todas las combinaciones posibles si éxito. Sólo me ha faltado ponerme a hacer el pino delante del ordenador.
He pinchado mi antigua GForce 3 Ti 200 y todo ha vuelto a funcionar a la perfección, con lo que se demuestra que la 5900 y LE no se llevan nada bien.

Se aceptan palabras de consuelo.

Cuidado pues todos aquellos que tengan pensado cambiar la tarjeta gráfica.

Me ha llegado el Adorage y puedo deciros que ha sido un detalle que junto al vol 7 que había pedido, me han enviado un CD con los efectos Cartoon FX de regalo.
Los efectos están muy bien y es un puntazo que todos los menús de todos y cada uno de ellos estén en castellano. Muy útil a la hora de modificar los efectos preestablecidos sin armarse un taco.



Un cordial saludo.

Mario

Buenas, aqui te pongo la lista de tarjetas compatibles con liquid edition y sus version de drivers, si te da problemas con el open gl seguramente sea problema de compatibilidad de la tarjeta grafica o de la version de drivers:


ATI    
  MOBILITY Radeon 8500 Catalyst 3.2
  Radeon 8xxx Catalyst 3.2
  Radeon 9xxx Catalyst 3.2
  Radeon 9500 Catalyst 3.2
  Radeon 9700 Catalyst 3.2
  Radeon 9800 Catalyst 3.2
  Radeon 9800 PRO Catalyst 3.6
NVIDIA    
  GeForce3/Quadro3 Detonator XP 43.45
  GeForce4/Quadro4 Detonator XP 43.45
  GeForce4 MX Detonator XP 42.90
  Quadro FX 1000 Detonator XP 43.45
  GeForce4 Go/Quadro4Go Detonator XP 42.02
  GeForce4 ti 4200


Un saludo,

Mario

Neofis

Hola

He recuperado de un viejo CD los controladores Detonator 43.45 y , efectivamente, se ha solucionado el tema de OpenGL y el cuelgue a lo bestia de LE con la herramienta de registro.
Sin embargo estos controladores no reconocen las GForce 5900 por lo que hay que instalarla como una Gforce 5800 Ultra. Por fortuna, esta versión era la primera que daba pleno soporte a las DirectX 9.0, así que espero  que las prestaciones de la 5900 no queden muy mermadas con este "apaño".

Cuando actualicé mi tarjeta de video elegí la GForce FX 5900 por precio y prestaciones, pero sobre todo por el buen funcionamiento que había obtenido con la Gforce 3. La lista de compatibilidad de Pinnacle es bastante limitada y todos sabemos que estas listas no se actualizan a menudo. Cierto es que si quieres ir a lo seguro tienes que atenerte a ellas.

Por otra parte siempre nos están recomendando desde todas partes que tengamos todos los controladores de nuestro hardware actualizados. No es muy lógico entonces tener que recurrir a versiones anteriores para conseguir que algo funcione, aunque en ocasiones, como ésta, no queda más remedio. De todas formas,¿dónde queda la tan cacareada compatibilidad hacia atrás?

Y para terminar, una pequeña crítica a Pinnacle. Seguramente la gran diversificación de producto que exhibe esta empresa contribuya a su penetración en el mercado de una manera más amplia, pero de lo que no hay duda es del gran lío que  han organizado a los usuarios con las diferentes versiones y sus confusas denominaciones. Yo  compré inicialmente el paquete Edition DV500DVD y he tenido bastantes dificultades en enterarme de lo que podía y no podía hacer con las diferentes actualizaciones que he ido adquiriendo hasta el LE 5.5 de hoy.

Y por cierto, ¿porqué no un LE para la DV500?. Existe la versión "Edition 5.0 for DV500"   (no Liquid),que es para esta tarjeta, que aunque permite usar las salidas nalógica/digitales y ver los previos en TV,  no ofrece efectos RT ni la corrección de color avanzada de LE, ni Time Warp. Así que los usuarios de DV500 nos hemos quedado un poco abandonados a nos ser que decidamos enviar nuestra tarjeta  a Pinnacle para actualizar a LE Pro por la nada despreciable cantidad de 599 euros, prácticamente lo mismo que costó la DV500.

Gracias a todos y un cordial saludo.

Mario

Bueno en ese aspecto discrepo un poco, bien es cierto que podemos achacarle la culpa a pinnacle de que no quiera seguir arrastrando tarjetas antigüas con software nuevo pero eso tambien se lo podemos achacar a todas las casas por que si no?, seguimos gastando dinero y mas dinero en actualizar componentes, software etc. bien es cierto que la cifra de actualizacion es de 599 pero estamos hablando que te ofrecen la cantidad de 400 euros por una tarjeta que costó el doble y que ahora en el mercado no conseguirias vender por mas de esa cifra, para dar un paso más hacia la edición más avanzada.

Según mi punto de vista creo que más que un error ha sido un acierto y veo menos acertada el sacar una version para tarjetas antigüas si varia tanto de su hermana liquid edition pro, en fin opiniones hay para todos los gustos.

Un saludo,

Mario

Neofis

Hola de nuevo.

Sin ánimo alguno de polemizar y agradeciéndote de antemano, Mario, tu ayuda, quiero hacerte notar que considerar antigua una tarjeta capturadora de menos de un año me parece un poco exagerado. Pero en esto de la informática ya sabemos cómo funciona todo.

Desde mi punto de vista, no considero que sea un gran avance la opción Pro. Dejando a un lado la nada agradable idea de tener que desprenderte de la tarjeta AGP que tuvieras instalada, que ha podido costarte una pasta, al fin y al cabo no se trata más que de una Ati AGP modificada (no mucho) que al paso que vamos (PCI Express en puertas) se va a quedar obsoleta ya mismo. Pero como dices, para gustos están los colores.

No hablo de errores de Pinnacle sino de "olvidos". No creo que hubiera sido tan difícil
integrar en el  software de LE un módulo de captura que conectara con la box de la DV500, y no tener que usar DV Tools para el analógico. En programación no hay casi nada imposible. Otra cosa es que no hayan vendido las suficientes tarjetas DV500 como para que les haya merecido la pena el esfuerzo.

De todas formas me gusta LE tanto cuanto más lo uso, y no pierdo ocasión de recomendarlo allí donde la ocasión se presenta.

Un saludo.

 ;)

Neofis

Hola a todos.

Solucionado el problema de compatibilidad de la Gforce FX5900 XT o SE con la herramienta de registro de LE por obra y gracia de una de las últimas versiones de los controladores Forceware de Nvidia, concretamente la versión 60.80 para Windows 2000/XP.

No están todavía en la página web oficial de Nvidia. Si alguien está interesado en bajarlos puede hacerlo desde http://downloads.guru3d.com/download.php?det=778

Lamentablemente el modo de representación OpenGL de HFX dentro de LE sigue sin funcionar. No es muy importante porque sí lo hace con la aplicación lanzada en modo independiente, osea desde fuera de LE.

Un saludo.

 :D :D

Neofis

Solucionados los problemas de LE y la tarjeta Nvidia 5900 XT gracias a la nueva versión 5.62, incluído el modo de representación OpenGL de HFX dentro de LE que aún quedaba en el aire.

Han pasado unos meses pero al final todo llega.
 
:baile1:


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder