down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. Más info aquí: ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Calendario

Julio 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 [8] 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 21
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Transición parpadeante

Iniciado por Panoramix2005, 27 de Junio de 2008, 10:07:33

Tema anterior - Siguiente tema

Panoramix2005

Hola a todos. Nuevo problema. 
 
Bueno a ver si me podéis indicar como arreglarlo o si se os ocurre algo que pueda hacer.
 
He hecho un video y he metido unas transiciones entre fotografías (de esas tipo papel que se dobla por una esquina). En la linea de tiempo de AVID se ven bien y si exporto a AVI con codec DV se ve perfectamente en el ordenador pero si las paso a DVD en el ordenador se reproducen bien, pero en la televisión parpadean que es un asco. No he podido probar si los avi en la TV parpadean, pero mucho me temo que así es.
 
He probado dos transiciones distintas (que tienen un efecto similar) y el resultado es el mismo.
 
Lo curioso es que este efecto lo he usado en muchas ocasiones y nunca me ha dado problemas, por lo que debe ser algún problema de configuración del proyecto, pero no se me ocurre cual.
 
He echado un vistazo por el foro y hay otro post sin contestar con un problema similar al mio
https://videoedicion.org/foro/index.php?topic=48037.0
 
¿sabéis que puede ser?

Panoramix2005

No aporté toda la información.
 
Cuando visiono el video (avi) con Windows Media o BSPlayer salen como lineas horizontales.
Si lo hago con POWERDVD (mv2) la transición se oscurece.
Si lo pongo en un DVD de sobremesa parpadea.
Si no me explico bien, puedo subir un video para que lo veáis.

Panoramix2005

Bueno creo haberlo solucionado en parte.
Después de modificar todos los parámetros del proyecto y de Avid, el resultado era el mismo.
Por tanto pensé que serái el programa que se habría dañado algún archivito. Lo desinstalé y lo volví a instalar.
Sin resultado. Seguía con el mismo problema. A fuerza de hacer pruebas resulta que las transiciones CPU funcionan y no lo hacen las GPU.
En este momento me dí cuenta que hace muchos meses he cambiado mi tarjeta gráfica y a lo mejor es eso. He desactualizado los drivers y nada. Los he actualizado a los últimos y tampoco.
Ya en ello he editado el efecto y le he indicado que haga el render por hardware y "bingo" ahora se ve, pero hay que ir uno por uno cambiándolos. Un rollo.
Bueno, el caso es que por lo menos he salido del lio. Lo dejo aquí por si puede servirle a alguien.

Claus124

Que targeta grafica tienes panoramix,, porque me huele a el problema que tuve yo hace poco con la nvidia 8500..
Te puedo decir antes de que postees algo que si tienes nvidia serie 8000 ya puedes cambiar de grafica porque tendras problemas de esos a porrillos yo puse una ati normalita y se quito todo,, ademas por ahi encontraras el problema posteado y explicado ...
 
Quizas fuese preferible que fuese ese el problema porque seria cambiar la grafica y listo ,, y no que habeces tenemos algunos que por mas que reinstales y actives o desactives codecs o programas que habeceds tenemos instalados interfieren y te vuelven loco...
Benga.. saludos y ya me diras lo que es..
Canon XH A1 -Canon 60D-Canon 600D-Panassonic GH4- Intel Corel  I7 3770K-16GB Ram-Nvidia GTX 550 Ti.

Panoramix2005

Hola Claus. Pues efectivamente tengo una 8800GT.
Lo curioso es que todo lo que pongo en la línea de tiempo funciona sinproblemas (se vé la transición perfectamente), pero al exportar laimagen parpadeaba en el tiempo que duraba la transición.
Al final conseguí que funcionase todo, eso sí con mucho trabajo porquetuve que cambiar todas las transiciones en un video de casi 5 horas.Agotado acabé.
No pienso quitar mi gráfica de momento. Si me sigue dando problemas echaré un vistazo a Vegas.
Lo de andar cambiando gráficas según necesidad me parece una pasada.
He mirado tus posts y parece que llevas razón y va a ser la gráfica.
Si un día me encuentro aburrido lo probaré, pero cambiar la tarjeta y los drivers sólo por probar me dá una pereza enorme.
Salu2.

Claus124

Puedes quitarla sin problemas que te lo puedo garantizar al 100 por 100,, puesto que ami me paso igual y te puedo decir que funciona seguro,, es mas no tienes que hacer gran gasto en ello, pues yo me gaste 30 euros en una ati raedon x1650 pro de 512 mg gddr2 128 bit y te puedo garantizar que estoy editando en hd y sd de muerte con todo perfecto,, transiciones, efectos y demas al cien por cien..
Asi que si tu miedo es el probar te lo garantizo que funciona,,.
La verdad es que es un royo el tener que cambiar hardware para funcionar pero en este caso liquid me encanta y me gusta como trabaja, ademas le tengo el punto cojido y no pensaba por lo pronto en cambiar asi que tuve que tirarme al barro y coji la respuesta a mis problemas de aki,,, un post que vi de alguien con este problema y no me lo pense y ok... todo solucionado..
 
Asi que tu mismo...
Un saludo
Canon XH A1 -Canon 60D-Canon 600D-Panassonic GH4- Intel Corel  I7 3770K-16GB Ram-Nvidia GTX 550 Ti.

Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder